<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.flightsim.com/vbfs" />
<base href="https://www.flightsim.com/vbfs/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta name="msapplication-config" content="none" />
<meta name="google-site-verification" content="-MRjktB6FR2f4OUEJLWoKKfWTSVxjO-U6o866cbAWNM" />


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8164925046494723",
          enable_page_level_ads: true
     });
</script>



	<link rel="Shortcut Icon" href="fsc/images/fsc/favicon.ico" type="image/x-icon" />








<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=29addcf3bb318caff47c8808522b9127&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "fsc/images/misc";
	var IMGDIR_BUTTON = "fsc/images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.flightsim.com/vbfs";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "showthread";
	var RELPATH = "showthread.php?329165-Climbing-Over-a-Front&amp;p=2145437";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://www.flightsim.com/vbfs/";
// -->
</script>

<script type="text/javascript" src="https://www.flightsim.com/vbfs/clientscript/vbulletin-core.js?v=425"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="clientscript/fsc/jquery.watermark.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2723118-1']);
_gaq.push(['_setDomainName', 'flightsim.com']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>


	<link rel="alternate" type="application/rss+xml" title="FlightSim.Com RSS Feed" href="https://www.flightsim.com/vbfs/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="FlightSim.Com - MSFS Screen Shot Forum - RSS Feed" href="https://www.flightsim.com/vbfs/external.php?type=RSS2&amp;forumids=9" />
	



	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/main-rollup.css?d=1610392924" />
        

	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/popupmenu-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-chrome-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-formcontrols-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/editor-ie.css?d=1610392924" />
	<![endif]-->


        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.flightsim.com/vbfs?location=post&page=1&perpage=10&fid=9&tid=329165&pid=2145437&channel=google-indexing" rel="alternate" />
        <link href="ios-app://307880732/tapatalk/www.flightsim.com/vbfs?location=post&page=1&perpage=10&fid=9&tid=329165&pid=2145437&channel=google-indexing" rel="alternate" />
        
        <link href="/home/flight/public_html/vbfs/mobiquo/smartbanner/manifest.json" rel="manifest">
        
        <meta name="apple-itunes-app" content="app-id=307880732, affiliate-data=at=10lR7C, app-argument=tapatalk://www.flightsim.com/vbfs?location=post&page=1&perpage=10&fid=9&tid=329165&pid=2145437" />
        
	<meta name="keywords" content="front, weather, wall, radar, altitude, edge, cool, climbing, leading, ahead, fl390, fl280, cruise, things, tops, final, eyeballing, 225004, 225005, good, visually, 225007, 225013, passing, 225010, miles, 225009, room, spare, 225011, 225012, sailing, smooth, crossing, kind, fl220, 225006, race, shows, gave, 225008, enroute, actual, current, climb, clear, horizon, ksfo, francisco, honolulu" />
	<meta name="description" content="Climbing up to our cruise altitude on our way from San Francisco (KSFO) to Honolulu (PHNL) in a Qantas 747-8i up ahead we see a weather front extending all across the horizon.  There's no way around it. 
 
The tops look to be above our current altitude and the radar looks bad.  Will our climb get us up to the clear air &quot;on top&quot; before we hit the leading edge wall of clouds with embedded turbulence and who knows what other kinds of bad stuff? 
 
The cool thing here is this front was actual RW" />

	<title> Climbing Over a Front</title>
	<link rel="canonical" href="showthread.php?329165-Climbing-Over-a-Front&s=29addcf3bb318caff47c8808522b9127" />
	
	
	
	
	
	
	
	
	

	
		<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/showthread-rollup.css?d=1610392924" />
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/toolsmenu-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postlist-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/showthread-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postbit-ie.css?d=1610392924" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/poll-ie.css?d=1610392924" /><![endif]-->
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/additional.css?d=1610392924" />

</head>

<body onload="if (document.body.scrollIntoView &amp;&amp; fetch_object('currentPost') &amp;&amp; (window.location.href.indexOf('#') == -1 || window.location.href.indexOf('#post') &gt; -1)) { fetch_object('currentPost').scrollIntoView(true); }">

<div class="above_body"> <!-- closing tag is in template navbar -->
<div id="header" class="floatcontainer doc_header">
	<div><a name="top" href="/" class="logo-image"><img src="fsc/images/fsc/fshdrlogo.gif" alt="Welcome to FlightSim.Com" /></a></div>
         
         <div>

	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" id="search_query" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="fsc/images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>


			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=29addcf3bb318caff47c8808522b9127" accesskey="4">Advanced Search</a></li>
				
			</ul>
<script type="text/javascript">
$(function () {
  $("#search_query").watermark("Site Search...");
  $("#search_queryFocus").click(
   function () {
    $("#search_query")[0].focus();
   }
  );
});
</script>
		</div>
	
         </div>

         <div class="fsc_marquee"><script type="text/javascript">
var sglm=new Array(); </script><script type="text/javascript">
    sglm[0]='<a class="marq_text" href="/vbfs/content.php?22010-Emerald-Scenery-Design-Announces-Bear-Island-For-MSFS">Emerald Scenery Design Announces Bear Island For MSFS</a>' </script><script type="text/javascript">
    sglm[1]='<a class="marq_text" href="/vbfs/content.php?22009-Development-Update-On-Just-Flight-PA-28R-Arrow-III">Development Update On Just Flight PA-28R Arrow III</a>' </script><script type="text/javascript">
    sglm[2]='<a class="marq_text" href="/vbfs/content.php?22008-VSKYLABS-Shares-Cockpit-For-Aeroprakt-A22-LS">VSKYLABS Shares Cockpit For Aeroprakt A22-LS</a>' </script><script type="text/javascript">
    sglm[3]='<a class="marq_text" href="/vbfs/content.php?22007-RCStudio-Airfield-Lucca-Tassigniano-LIQL-Updated">RCStudio - Airfield Lucca-Tassigniano - LIQL Updated</a>' </script><script type="text/javascript">
    sglm[4]='<a class="marq_text" href="/vbfs/content.php?17560-File-Of-The-Day">File Of The Day</a>' </script><script type="text/javascript">
    sglm[5]='<a class="marq_text" href="/vbfs/content.php?22005-Aerosoft-Additional-Previews-Of-Berlin-Brandenburg-For-MSFS">Aerosoft - Additional Previews Of Berlin Brandenburg For MSFS</a>' </script><script type="text/javascript">
    sglm[6]='<a class="marq_text" href="/vbfs/content.php?22004-Orbx-Previews-Stockholm-Bromma-Airport-For-MSFS">Orbx Previews Stockholm Bromma Airport For MSFS</a>' </script><script type="text/javascript">
    sglm[7]='<a class="marq_text" href="/vbfs/content.php?22003-Indiafoxtecho-Quick-Update-On-T-45">Indiafoxtecho Quick Update On T-45</a>' </script><script type="text/javascript">
    sglm[8]='<a class="marq_text" href="/vbfs/content.php?22002-Aeroproyecto-Update-Pack-for-Aeroproyecto-C172N-Floatplane">Aeroproyecto - Update Pack for Aeroproyecto C172N Floatplane</a>' </script><script type="text/javascript">
    sglm[9]='<a class="marq_text" href="/vbfs/content.php?21975-IFR-Training-Part-1">IFR Training Part 1</a>' </script><script language="javascript">
var bmsgnr=0;
var blanspa=0;
var rlopt=1;
var bwidth=425; 
var bheight=20; 
var bspeed=1; 
var bpause = 2000; 
var bbcolor="";
var bbground="";
var bborder=0;
var bsopt = 0;
if(bsopt==1){
var besclass='class="stilefss"';
var belcolor='#ccffcc';
}
</script><div class="fsc_marquee_interior" ><script language="javascript" type="text/javascript" src="/vbfs/clientscript/fsc/mybcbody.js"></script></div><script type="text/javascript">startbcscroll();</script></div>

	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=29addcf3bb318caff47c8808522b9127" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=29addcf3bb318caff47c8808522b9127">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
			<form id="navbar_loginform" action="login.php?s=29addcf3bb318caff47c8808522b9127&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<input type="checkbox" style="display:none;" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" checked="checked"/>
				</div>

				<input type="hidden" name="s" value="29addcf3bb318caff47c8808522b9127" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
			</ul>
		
	</div>
	<div class="ad_global_header">
		<div id="ad_global_header1">
<!--FlightSim 728x90 Top of Page-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=33");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=33&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>


</div>

		
	</div>
	<hr />
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li  id="vbtab_cms">
			<a class="navtab" href="content.php?1-Home-PC-Flight-Simulation-Downloads-And-More">Home</a>
		</li>
		
		

	
		<li id="tab_nzcz_749" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Articles
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_nzcz_842"><a href="content.php?5-features">All Features</a> </li>

				

                                           <li  id="html_nzcz_948" class="menu_item menu_vbfs navtab">Features by Section<div class="submenu"><a href="/vbfs/content.php?127-general-interest">General Interest</a><a href="/vbfs/content.php?128-interviews">Interviews</a><a href="/vbfs/content.php?129-road-trips">Road Trips</a><a href="/vbfs/content.php?130-special-reports">Special Reports</a><a href="/vbfs/content.php?131-the-corner">The Corner</a><a href="/vbfs/content.php?11976-where-in-the-world">Where In The World</a></div> </li>

				

                                           <li  id="link_nzcz_298"><a href="content.php?4-reviews">Reviews</a> </li>

				

                                           <li  id="link_nzcz_518"><a href="content.php?6-tutorials">Tutorials</a> </li>

				

                                           <li  id="link_nzcz_363"><a href="content.php?7-op-ed">Op-Ed</a> </li>

				

                                           <li  id="link_nzcz_513"><a href="content.php?2-flightsim-news">News</a> </li>

				

                                           <li  id="html_nzcz_671" class="menu_item menu_vbfs navtab">News Archive<div class="submenu"><a href="/vbfs/list.php/category/12-2011">2011</a><a href="/vbfs/list.php/category/11-2010">2010</a><a href="/vbfs/list.php/category/10-2009">2009</a><a href="/vbfs/list.php/category/9-2008">2008</a><a href="/vbfs/list.php/category/8-2007">2007</a><a href="/vbfs/list.php/category/7-2006">2006</a><a href="/vbfs/list.php/category/6-2005">2005</a><a href="/vbfs/list.php/category/5-2004">2004</a><a href="/vbfs/list.php/category/4-2003">2003</a><a href="/vbfs/list.php/category/3-2002">2002</a><a href="/vbfs/list.php/category/2-2001">2001</a><a href="/vbfs/list.php/category/1-2000">2000</a><a href="/vbfs/list.php/category/31-1999">1999</a><a href="/vbfs/list.php/category/30-1998">1998</a><a href="/vbfs/list.php/category/32-1997">1997</a></div> </li>

				

                                           <li  id="link_nzcz_423"><a href="content.php?12584">FlightSim.Com News</a> </li>

				

                                           <li  id="html_nzcz_871" class="menu_item menu_vbfs navtab">Developer Spotlight<div class="submenu"><a href="/vbfs/content.php?36-FlightSim-Com-excellence-awards">Excellence Awards</a><a href="/vbfs/content.php?56-award-winners">Developer&rsquo;s Awards</a></div> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li id="tab_nzcy_772" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">File Library
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="html_nzcz_349" class="menu_item menu_vbfs navtab">New Files<div class="submenu"><a href="fslib.php?do=newfiles&sim=all">All New Files</a><a href="fslib.php?do=newfiles&sim=msfs">MSFS</a><a href="fslib.php?do=newfiles&sim=fsx">FSX</a><a href="fslib.php?do=newfiles&sim=fs2004">FS2004</a><a href="fslib.php?do=newfiles&sim=prepar3d">Prepar3D</a><a href="fslib.php?do=newfiles&sim=x-plane">X-Plane</a><a href="fslib.php?do=newfiles&sim=Cplt">Complete Aircraft</a><a href="fslib.php?do=newfiles&sim=Base">Base Models</a><a href="fslib.php?do=newfiles&sim=AI">AI Aircraft</a></div> </li>

				

                                           <li  id="link_nzcz_146"><a href="fslib.php?do=hotfiles">Hot Files</a> </li>

				

                                           <li  id="link_nzcz_964"><a href="fslib.php?do=displaysearch">Search Files</a> </li>

				

                                           <li  id="link_nzcz_354"><a href="fslib.php?do=displayadvanced">Advanced Search</a> </li>

				

                                           <li  id="html_nzcz_794" class="menu_item menu_vbfs navtab">Specialty Searches<div class="submenu"><a href="fslib.php?do=top100">Top 100 Files of the Year</a><a href="fslib.php?do=displayworldmap">World Map Search</a><a href="fslib.php?do=displayairlines">World Airliners Quick Finder</a></div> </li>

				

                                           <li  id="link_nzcz_943"><a href="fslib.php?do=displayviewsec">View Entire File Section</a> </li>

				

                                           <li  id="link_nzcz_493"><a href="content.php?93-Must-Have-Files">Must Have Files</a> </li>

				

                                           <li  id="link_nzcz_245"><a href="content.php?84-Flight-Simulator-Developer-s-Release-Tips">Upload</a> </li>

				

                                           <li  id="link_nzcz_273"><a href="content.php?91-First-Class-Membership-Information">First Class Membership Info</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=29addcf3bb318caff47c8808522b9127">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="vbflink_newposts" style="padding:0px 0px 0px 0px;"><a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="vbflink_faq" style="padding:0px 0px 0px 0px;"><a href="faq.php?s=29addcf3bb318caff47c8808522b9127">FAQ</a></li>
						
					
				
					
						
							<li id="vbflink_calendar" style="padding:0px 0px 0px 0px;"><a href="calendar.php?s=29addcf3bb318caff47c8808522b9127">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_community" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Community</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbclink_groups"><a href="group.php?s=29addcf3bb318caff47c8808522b9127">Groups</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_actions" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=29addcf3bb318caff47c8808522b9127&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbqlink_posts"><a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=getdaily&amp;contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=29addcf3bb318caff47c8808522b9127">View Site Leaders</a></li>
								
							</ul>
						</li>
					
				
					
						
							<li id="link_nzkw_423" style="padding:0px 0px 0px 0px;"><a href="misc.php?do=showrules">Forum Rules</a></li>
						
					
				
			</ul>
		

	
		<li id="tab_ntq0_113" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Social
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_ntq1_962"><a href="https://twitter.com/flightsimcom">FSC Twitter</a> </li>

				

                                           <li  id="link_ntq0_567"><a href="https://www.facebook.com/Flightsimcom/">FSC Facebook</a> </li>

				

                                           <li  id="link_mzky_162"><a href="https://www.instagram.com/flightsimcom/" rel="nofollow">FSC Instagram</a> </li>

				

                                           <li  id="link_ntq1_400"><a href="https://discord.gg/uYVmmgB">FSC Discord</a> </li>

				

                                           <li  id="link_ntq0_500"><a href="http://flightsimcom.tumblr.com/">FSC Tumblr</a> </li>

				

                                           <li  id="link_ntq1_533"><a href="https://www.youtube.com/channel/UC18y_6wzgS2gHhCAAqFrtwg">FSC YouTube</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li  id="vbtab_blog">
			<a class="navtab" href="blog.php?s=29addcf3bb318caff47c8808522b9127">Blogs</a>
		</li>
		
		

	
		<li  id="tab_nzq2_996">
			<a target="_blank" class="navtab" href="https://store.flightsim.com/">Store</a>
		</li>
		
		

	
		<li  id="tab_ndey_248">
			<a class="navtab" href="https://www.flightsim.com/vbfs/payments.php">Membership</a>
		</li>
		
		

	
		<li  id="vbtab_whatsnew">
			<a class="navtab" href="activity.php?s=29addcf3bb318caff47c8808522b9127">What's New?</a>
		</li>
		
		

	
		<li id="tab_nzy1_664" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Help
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_nzy1_847"><a href="content.php?12-Help-For-New-Flightsimmers">Help For New Flightsimmers</a> </li>

				

                                           <li  id="link_nzcy_273"><a href="login.php?do=lostpw">Lost Password Recovery Form</a> </li>

				

                                           <li  id="link_nzcy_927"><a href="content.php?13-FlightSim.Com-Internet-Explorer-8-(IE8)-Help">IE8 Slow Loading Help</a> </li>

				

                                           <li  id="link_nzcy_521"><a href="content.php?15-Setting-up-GetRight-for-use-with-this-site">Download/GetRight Help</a> </li>

				

                                           <li  id="link_nzcy_683"><a href="content.php?20921-Using-DAP-(Download-Accelerator-Plus)-With-This-Site">Download/DAP Help</a> </li>

				

                                           <li  id="link_nzcy_600"><a href="content.php?20922-Using-Cookies-with-this-site-FAQ">Login/Cookies Help</a> </li>

				

                                           <li  id="link_nzcy_589"><a href="content.php?16">Speed Problems Help</a> </li>

				

                                           <li  id="link_nzcy_697"><a href="content.php?17-FlightSim.Com-New-User-Help">Sign-Up Help</a> </li>

				

                                           <li  id="link_nzcy_327"><a href="content.php?18-Site-Map">Site Map</a> </li>

				

                                           <li  id="html_nzcy_809" class="menu_item menu_vbfs navtab">Info &amp; Services<div class="opensubmenuleft"><a href="/cdn-cgi/l/email-protection#7f1d1a0b1e3f19131618170b0c1612511c1012400c0a1d151a1c0b423c1012121a110b0c">Comments and Suggestions</a><a href="content.php?19">Advertise with Us</a><a href="content.php?20">Contact Us</a><a href="content.php?21">Privacy</a><a href="content.php?22">Link to Us</a></div> </li>

				

                                           <li  id="html_nzy1_499" class="menu_item menu_vbfs navtab">Flight Sim Hangars<div class="opensubmenuleft"><a href="/vbfs/content.php?13631">X-Plane Hangar</a><a href="/vbfs/conte nt.php?14071">Prepar3D Hangar</a><a href="/vbfs/content.php?13632">FSX Hangar</a><a href="/vbfs/conte nt.php?13634">FS2004 Hangar</a><a href="/vbfs/content.php?194">FS2002 Hangar</a><a href="/vbfs/conten t.php?196">FS2000 Hangar</a><a href="/vbfs/content.php?197">FS98 Hangar</a><a href="/vbfs/content.php ?25">Aircraft Design Hangar</a><a href="/vbfs/content.php?199">Combat FS Hangar</a></div> </li>

				

                                           <li  id="link_nzcy_901"><a href="content.php?26">Other Hangars/Links</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

		



	</ul>

</div>




</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=29addcf3bb318caff47c8808522b9127" accesskey="1"><img src="fsc/images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="forum.php?s=29addcf3bb318caff47c8808522b9127">Forum</a></li>

	<li class="navbit"><a href="forumdisplay.php?29-Microsoft-Flight-Simulators&amp;s=29addcf3bb318caff47c8808522b9127">Microsoft Flight Simulators</a></li>

	<li class="navbit"><a href="forumdisplay.php?9-MSFS-Screen-Shot-Forum&amp;s=29addcf3bb318caff47c8808522b9127">MSFS Screen Shot Forum</a></li>

		
	<li class="navbit lastnavbit"><span> Climbing Over a Front</span></li>

	</ul>
	<hr />
</div>

 
 


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=29addcf3bb318caff47c8808522b9127&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	<div style="background-color:#ffeb90; padding:10px">
If this is your first visit, welcome! Please note that you will need to
<a href="register.php?s=29addcf3bb318caff47c8808522b9127" target="_blank"><b>register</b></a>
to use many of the site's best features, including downloading files and
posting messages. Until you register you can read any of the articles on
this page and also read messages in the forums.
<br><br>
Need help getting started? Please read our
<a href="/vbfs/content.php?12-Help-For-New-Flightsimmers">
Help For New Flightsimmers</a>.
This will give you the info you need to get started flying and using
this web site.
<br><br>
<b>Welcome MSFS Users!</b>
<br><br>
If you are here because of the new Microsoft Flight Simulator there are
two places you will want to visit:
<br><br>
&nbsp;-&nbsp;<a href="/vbfs/content.php?20943-MSFS">
MSFS Landing Page</a> where we collect all MSFS news, articles, etc.
<br><br>
&nbsp;-&nbsp;<a href="/vbfs/forumdisplay.php?103-Microsoft-Flight-Simulator-2020">
MSFS Message Forum</a> where you can ask questions and talk about the sim
</div>
</li>
		</ol>
	</form>









	<div id="above_postlist" class="above_postlist">
		
		<div id="pagination_top" class="pagination_top">
		
			<div id="postpagestats_above" class="postpagestats">
				Results 1 to 3 of 3
			</div>
		</div>
	</div>
	<div id="pagetitle" class="pagetitle">
		<h1>
			Thread: <span class="threadtitle"><a href="showthread.php?329165-Climbing-Over-a-Front&s=29addcf3bb318caff47c8808522b9127" title="Reload this Page">Climbing Over a Front</a></span>
		</h1>
		
			
<span id="fb-root"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js#appId=&amp;xfbml=1"></script>

<fb:like href="https://www.flightsim.com/vbfs/showthread.php?329165-Climbing-Over-a-Front" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like>
		
	</div>
	<div id="thread_controls" class="thread_controls toolsmenu">
		<div>
		<ul id="postlist_popups" class="postlist_popups popupgroup">
			
			
			<li class="popupmenu" id="threadtools">
				<h6><a class="popupctrl" href="javascript://">Thread Tools</a></h6>
				<ul class="popupbody popuphover">
					<li><a href="printthread.php?s=29addcf3bb318caff47c8808522b9127&amp;t=329165&amp;pp=10&amp;page=1" accesskey="3" rel="nofollow">Show Printable Version</a></li>
					
					<li>
						
					</li>
					
				</ul>
			</li>

			

			
				<li class="popupmenu searchthread menusearch" id="searchthread">
					<h6><a class="popupctrl" href="javascript://">Search Thread</a></h6>
					<form action="search.php" method="post">
						<ul class="popupbody popuphover">
							<li>
								<input type="text" name="query" class="searchbox" value="Search..." tabindex="13" />
								<input type="submit" class="button" value="Search" tabindex="14" />
							</li>
							<li class="formsubmit" id="popupsearch">
								<div class="submitoptions">&nbsp;</div>
								<div class="advancedsearchlink"><a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;search_type=1&amp;searchthreadid=329165&amp;contenttype=vBForum_Post">Advanced Search</a></div>
							</li>
						</ul>
						<input type="hidden" name="s" value="29addcf3bb318caff47c8808522b9127" />
						<input type="hidden" name="securitytoken" value="guest" />
						<input type="hidden" name="do" value="process" />
						<input type="hidden" name="searchthreadid" value="329165" />
						<input type="hidden" name="search_type" value="1" />
						<input type="hidden" name="contenttype" value="vBForum_Post" />
					</form>
				</li>
			

			

			
				<li class="popupmenu" id="displaymodes">
					<h6><a class="popupctrl" href="javascript://">Display</a></h6>
					<ul class="popupbody popuphover">
						<li><label>Linear Mode</label></li>
						<li><a href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;mode=hybrid"> Switch to Hybrid Mode</a></li>
						<li><a href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;p=2145419&amp;mode=threaded#post2145419"> Switch to Threaded Mode</a></li>
					</ul>
				</li>
			

			
			</ul>
		</div>
	</div>

<div id="postlist" class="postlist restrain">
	

	
		<ol id="posts" class="posts" start="1">
			
<li class="postbit postbitim postcontainer old" id="post_2145419">
	<div class="postdetails_noavatar">
		<div class="posthead">
                        
                                <span class="postdate old">
                                        
                                                <span class="date">Today,&nbsp;<span class="time">02:28 PM</span></span>
                                        
                                </span>
                                <span class="nodecontrols">
                                        
                                                <a name="post2145419" href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;p=2145419#post2145419" class="postcounter">#1</a><a id="postcount2145419" name="1"></a>
                                        
                                        
                                        
                                </span>
                        
		</div>

		<div class="userinfo">
			<div class="contact">
				
					<a class="postuseravatarlink" href="member.php?50080-BillD22&amp;s=29addcf3bb318caff47c8808522b9127" title="BillD22 is online now">
						
							<img src="customavatars/avatar50080_5.gif" alt="BillD22's Avatar" />
						
					</a>
				
				<div class="username_container">
					
						<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="member.php?50080-BillD22&amp;s=29addcf3bb318caff47c8808522b9127" title="BillD22 is online now"><strong>BillD22</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?50080-BillD22&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=finduser&amp;userid=50080&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=29addcf3bb318caff47c8808522b9127&amp;u=50080" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		
		
		<li class="right">
			<a href="https://www.flightsim.com/vbfs/list.php?author/50080-BillD22&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
						<img class="inlineimg onlinestatus" src="fsc/images/statusicon/user-online.png" alt="BillD22 is online now" border="0" />

					
					<span class="usertitle">
						Senior Member
					</span>
					

                                        
					
					
						<div class="imlinks">
							    
						</div>
					
				</div>
			</div>
			
				<div class="userinfo_extra">
					<dl class="userstats">
						<dt>Join Date</dt> <dd>Sep 2009</dd>
						<dt>Location</dt> <dd>Georgia</dd>
						
						<dt>Posts</dt> <dd>1,781</dd>	
						
					</dl>
					
					
				</div>
			
		</div>
	</div>

	<div class="postbody">
		
		<div class="postrow">
		
		<h2 class="posttitle icon">
			<img src="images/icons/icon1.png" alt="Default" /> Climbing Over a Front
		</h2>
		
				
					
					
				
				
		<div class="content">
			<div id="post_message_2145419">
				<blockquote class="postcontent restore">
					Climbing up to our cruise altitude on our way from San Francisco (KSFO) to Honolulu (PHNL) in a Qantas <a class="fsal_msfs" href="https://store.flightsim.com/?s=747&post_type=product&utm_source=flightsimcom&utm_medium=forum&utm_campaign=sitelink" target="_blank">747</a>-8i up ahead we see a weather front extending all across the horizon.  There's no way around it.<br />
<br />
The tops look to be above our current altitude and the radar looks bad.  Will our climb get us up to the clear air &quot;on top&quot; before we hit the leading edge wall of clouds with embedded turbulence and who knows what other kinds of bad stuff?<br />
<br />
The cool thing here is this front was actual RW weather imported by FS2020 and was shown in this position on RW weather forecast maps for this routing.  Super cool!<br />
<br />
[click on the shots for a full screen view]<br />
<br />
ATC has just cleared us to FL280 enroute to our final cruise altitude of FL390.  Up ahead there's a wall to wall front. <br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225004&amp;d=1611770074" id="attachment225004" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225004&amp;d=1611770074&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F1.jpg&nbsp;
Views:	6&nbsp;
Size:	153.1 KB&nbsp;
ID:	225004" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225005&amp;d=1611770173" id="attachment225005" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225005&amp;d=1611770173&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F2.jpg&nbsp;
Views:	7&nbsp;
Size:	123.2 KB&nbsp;
ID:	225005" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
All that red on the weather radar is not good.  Visually eyeballing things from where we're at we can see we're currently below the tops as we come up on FL220 and 280 kind of looks like its going to put us right in them.<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225006&amp;d=1611770212" id="attachment225006" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225006&amp;d=1611770212&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F3.jpg&nbsp;
Views:	6&nbsp;
Size:	191.3 KB&nbsp;
ID:	225006" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225007&amp;d=1611770237" id="attachment225007" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225007&amp;d=1611770237&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F4.jpg&nbsp;
Views:	7&nbsp;
Size:	114.9 KB&nbsp;
ID:	225007" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225008&amp;d=1611770258" id="attachment225008" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225008&amp;d=1611770258&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F5.jpg&nbsp;
Views:	8&nbsp;
Size:	119.0 KB&nbsp;
ID:	225008" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
ATC just gave us FL390.  The race is on to get above this.  The radar shows about 25 miles to the leading edge.<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225009&amp;d=1611770307" id="attachment225009" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225009&amp;d=1611770307&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F6.jpg&nbsp;
Views:	9&nbsp;
Size:	194.1 KB&nbsp;
ID:	225009" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225010&amp;d=1611770357" id="attachment225010" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225010&amp;d=1611770357&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F7.jpg&nbsp;
Views:	7&nbsp;
Size:	296.3 KB&nbsp;
ID:	225010" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
Passing FL280 looks like we're just going to top things<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225013&amp;d=1611770942" id="attachment225013" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225013&amp;d=1611770942&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F8.jpg&nbsp;
Views:	9&nbsp;
Size:	173.8 KB&nbsp;
ID:	225013" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
On top with some room to spare crossing the the front.  Smooth sailing from here.<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225011&amp;d=1611770450" id="attachment225011" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225011&amp;d=1611770450&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F9.jpg&nbsp;
Views:	7&nbsp;
Size:	150.9 KB&nbsp;
ID:	225011" class="thumbnail" style="float:CONFIG" /></a><br />
<br />
<a href="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225012&amp;d=1611770478" id="attachment225012" rel="Lightbox_2145419" ><img src="https://www.flightsim.com/vbfs/attachment.php?s=29addcf3bb318caff47c8808522b9127&amp;attachmentid=225012&amp;d=1611770478&amp;thumb=1" border="0" alt="Click image for larger version.&nbsp;

Name:	F10.jpg&nbsp;
Views:	8&nbsp;
Size:	133.1 KB&nbsp;
ID:	225012" class="thumbnail" style="float:CONFIG" /></a>
				</blockquote>
			</div>

			


		</div>
			
			<!-- edit note -->
			<blockquote class="postcontent lastedited">
				
					Last edited by BillD22; Today at <span class="time">03:21 PM</span>.
				
				
			</blockquote>
			<!-- / edit note -->
			
				
			
				 
			
			
			
		</div>
	</div>
	<div class="postfoot">
		<div class="textcontrols floatcontainer">
			<span class="postcontrols">
				<img style="display:none" id="progress_2145419" src="fsc/images/misc/progress.gif" alt="" />
				
				
				
					<a id="qrwq_2145419" class="newreply" href="newreply.php?s=29addcf3bb318caff47c8808522b9127&amp;do=newreply&amp;p=2145419" rel="nofollow" title="Reply With Quote"><img id="quoteimg_2145419" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
				
				
				
			</span>
			<span class="postlinking">
				
					
				
				

				 
				

					

					
					 

					
					
					
					
					
			</span>
		</div>
	</div>
	<hr />
</li>

<li class="postbit postbitim postcontainer old" id="post_2145420">
	<div class="postdetails_noavatar">
		<div class="posthead">
                        
                                <span class="postdate old">
                                        
                                                <span class="date">Today,&nbsp;<span class="time">02:30 PM</span></span>
                                        
                                </span>
                                <span class="nodecontrols">
                                        
                                                <a name="post2145420" href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;p=2145420#post2145420" class="postcounter">#2</a><a id="postcount2145420" name="2"></a>
                                        
                                        
                                        
                                </span>
                        
		</div>

		<div class="userinfo">
			<div class="contact">
				
					<a class="postuseravatarlink" href="member.php?11274-darrenvox&amp;s=29addcf3bb318caff47c8808522b9127" title="darrenvox is online now">
						
							<img src="customavatars/avatar11274_9.gif" alt="darrenvox's Avatar" />
						
					</a>
				
				<div class="username_container">
					
						<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="member.php?11274-darrenvox&amp;s=29addcf3bb318caff47c8808522b9127" title="darrenvox is online now"><strong>darrenvox</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?11274-darrenvox&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=finduser&amp;userid=11274&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=29addcf3bb318caff47c8808522b9127&amp;u=11274" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		<li class="left">
			<a href="http://www.darrensfs9site.weebly.com" class="siteicon_homepage">
				Visit Homepage
			</a>
		</li>
		
		
		
		<li class="right">
			<a href="https://www.flightsim.com/vbfs/list.php?author/11274-darrenvox&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
						<img class="inlineimg onlinestatus" src="fsc/images/statusicon/user-online.png" alt="darrenvox is online now" border="0" />

					
					<span class="usertitle">
						Top Gun
					</span>
					

                                        
					
					
						<div class="imlinks">
							    
						</div>
					
				</div>
			</div>
			
				<div class="userinfo_extra">
					<dl class="userstats">
						<dt>Join Date</dt> <dd>Mar 2005</dd>
						<dt>Location</dt> <dd>CYXU</dd>
						
						<dt>Posts</dt> <dd>5,904</dd>	
						
					</dl>
					
					
				</div>
			
		</div>
	</div>

	<div class="postbody">
		
		<div class="postrow">
		
		<h2 class="posttitle icon">
			<img src="images/icons/icon1.png" alt="Default" /> 
		</h2>
		
				
				
		<div class="content">
			<div id="post_message_2145420">
				<blockquote class="postcontent restore">
					wow nice
				</blockquote>
			</div>

			


		</div>
			
				
			
			
				<blockquote class="signature restore"><div class="signaturecontainer">WJA221, BFL0200, ASA2703<br />
<a href="http://www.darrensfs9site.weebly.com" target="_blank">http://www.darrensfs9site.weebly.com</a><br />
<a href="http://darrensflightsimblog.blogspot.com/" target="_blank">http://darrensflightsimblog.blogspot.com/</a><br />
<a href="https://discord.gg/6d5V7Qu" target="_blank">https://discord.gg/6d5V7Qu</a> &lt;&lt; &lt;&lt;&lt;fs9 discord</div></blockquote>
			
			
		</div>
	</div>
	<div class="postfoot">
		<div class="textcontrols floatcontainer">
			<span class="postcontrols">
				<img style="display:none" id="progress_2145420" src="fsc/images/misc/progress.gif" alt="" />
				
				
				
					<a id="qrwq_2145420" class="newreply" href="newreply.php?s=29addcf3bb318caff47c8808522b9127&amp;do=newreply&amp;p=2145420" rel="nofollow" title="Reply With Quote"><img id="quoteimg_2145420" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
				
				
				
			</span>
			<span class="postlinking">
				
					
				
				

				 
				

					

					
					 

					
					
					
					
					
			</span>
		</div>
	</div>
	<hr />
</li>

<li class="postbit postbitim postcontainer old" id="post_2145437">
	<div class="postdetails_noavatar">
		<div class="posthead">
                        
                                <span class="postdate old">
                                        
                                                <span class="date">Today,&nbsp;<span class="time">04:06 PM</span></span>
                                        
                                </span>
                                <span class="nodecontrols">
                                        
                                                <a name="post2145437" href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;p=2145437#post2145437" class="postcounter">#3</a><a id="postcount2145437" name="3"></a>
                                        
                                        
                                        
                                </span>
                        
		</div>

		<div class="userinfo">
			<div class="contact">
				
					<a class="postuseravatarlink" href="member.php?13679-NMLW&amp;s=29addcf3bb318caff47c8808522b9127" title="NMLW is offline">
						
							<img src="customavatars/avatar13679_5.gif" alt="NMLW's Avatar" />
						
					</a>
				
				<div class="username_container">
					
						<div class="popupmenu memberaction">
	<a class="username offline popupctrl" href="member.php?13679-NMLW&amp;s=29addcf3bb318caff47c8808522b9127" title="NMLW is offline"><strong>NMLW</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?13679-NMLW&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=29addcf3bb318caff47c8808522b9127&amp;do=finduser&amp;userid=13679&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=29addcf3bb318caff47c8808522b9127&amp;u=13679" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		
		
		<li class="right">
			<a href="https://www.flightsim.com/vbfs/list.php?author/13679-NMLW&amp;s=29addcf3bb318caff47c8808522b9127" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
						<img class="inlineimg onlinestatus" src="fsc/images/statusicon/user-offline.png" alt="NMLW is offline" border="0" />

					
					<span class="usertitle">
						Top Gun
					</span>
					
						<span class="rank"><a href="https://www.flightsim.com/vbfs/payments.php"><img src="https://www.flightsim.com/vbfs/fsc/images/fsc/rank_first_class.png" border="0"></a></span>
					

                                        
					
					
						<div class="imlinks">
							    
						</div>
					
				</div>
			</div>
			
				<div class="userinfo_extra">
					<dl class="userstats">
						<dt>Join Date</dt> <dd>Mar 2005</dd>
						<dt>Location</dt> <dd>Albuquerque, NM, USA.</dd>
						
						<dt>Posts</dt> <dd>17,401</dd>	
						
					</dl>
					
					
				</div>
			
		</div>
	</div>

	<div class="postbody">
		
		<div class="postrow">
		
		<h2 class="posttitle icon">
			<img src="images/icons/icon1.png" alt="Default" /> 
		</h2>
		
				
				
					
				
		<div class="content">
			<div id="post_message_2145437">
				<blockquote class="postcontent restore">
					You got lucky getting atop of the front Bill.  Nice work. <img src="images/smilies/cool.png" border="0" alt="" title="Cool" class="inlineimg" /> <img src="images/smilies/biggrin.png" border="0" alt="" title="Big Grin" class="inlineimg" />
				</blockquote>
			</div>

			


		</div>
			
				
			
			
				<blockquote class="signature restore"><div class="signaturecontainer">Larry</div></blockquote>
			
			
		</div>
	</div>
	<div class="postfoot">
		<div class="textcontrols floatcontainer">
			<span class="postcontrols">
				<img style="display:none" id="progress_2145437" src="fsc/images/misc/progress.gif" alt="" />
				
				
				
					<a id="qrwq_2145437" class="newreply" href="newreply.php?s=29addcf3bb318caff47c8808522b9127&amp;do=newreply&amp;p=2145437" rel="nofollow" title="Reply With Quote"><img id="quoteimg_2145437" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
				
				
				
			</span>
			<span class="postlinking">
				
					
				
				

				 
				

					

					
					 

					
					
					
					
					
			</span>
		</div>
	</div>
	<hr />
</li>

		</ol>
		<div class="separator"></div>
		<div class="postlistfoot">
			
		</div>

	

</div>

<div id="below_postlist" class="noinlinemod below_postlist">
	
	<div id="pagination_bottom" class="pagination_bottom">
	
		<div class="clear"></div>
<div class="navpopupmenu popupmenu nohovermenu" id="showthread_navpopup">
	
		<span class="shade">Quick Navigation</span>
		<a href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127" class="popupctrl"><span class="ctrlcontainer">MSFS Screen Shot Forum</span></a>
		<a href="showthread.php?329165-Climbing-Over-a-Front&amp;p=2145437#top" class="textcontrol" onclick="document.location.hash='top';return false;">Top</a>
	
	<ul class="navpopupbody popupbody popuphover">
		
		<li class="optionlabel">Site Areas</li>
		<li><a href="usercp.php?s=29addcf3bb318caff47c8808522b9127">Settings</a></li>
		<li><a href="private.php?s=29addcf3bb318caff47c8808522b9127">Private Messages</a></li>
		<li><a href="subscription.php?s=29addcf3bb318caff47c8808522b9127">Subscriptions</a></li>
		<li><a href="online.php?s=29addcf3bb318caff47c8808522b9127">Who's Online</a></li>
		<li><a href="search.php?s=29addcf3bb318caff47c8808522b9127">Search Forums</a></li>
		<li><a href="forum.php?s=29addcf3bb318caff47c8808522b9127">Forums Home</a></li>
		
			<li class="optionlabel">Forums</li>
			
		
			
				<li><a href="forumdisplay.php?68-General-Interest&amp;s=29addcf3bb318caff47c8808522b9127">General Interest</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?51-Newcomer-Services&amp;s=29addcf3bb318caff47c8808522b9127">Newcomer Services</a></li>
			
		
			
				<li><a href="forumdisplay.php?3-The-Outer-Marker&amp;s=29addcf3bb318caff47c8808522b9127">The Outer Marker</a></li>
			
		
			
				<li><a href="forumdisplay.php?52-Comments&amp;s=29addcf3bb318caff47c8808522b9127">Comments</a></li>
			
		
			
				<li><a href="forumdisplay.php?106-Group-Flights-amp-Events&amp;s=29addcf3bb318caff47c8808522b9127">Group Flights &amp; Events</a></li>
			
		
			
				<li><a href="forumdisplay.php?26-Swap-Meet&amp;s=29addcf3bb318caff47c8808522b9127">Swap Meet</a></li>
			
		
			
				<li><a href="forumdisplay.php?13-Virtual-Airlines&amp;s=29addcf3bb318caff47c8808522b9127">Virtual Airlines</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?29-Microsoft-Flight-Simulators&amp;s=29addcf3bb318caff47c8808522b9127">Microsoft Flight Simulators</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?103-Microsoft-Flight-Simulator-2020&amp;s=29addcf3bb318caff47c8808522b9127">Microsoft Flight Simulator 2020</a></li>
			
		
			
				<li><a href="forumdisplay.php?25-FSX&amp;s=29addcf3bb318caff47c8808522b9127">FSX</a></li>
			
		
			
				<li><a href="forumdisplay.php?5-FS2004&amp;s=29addcf3bb318caff47c8808522b9127">FS2004</a></li>
			
		
			
				<li><a href="forumdisplay.php?4-FS2002&amp;s=29addcf3bb318caff47c8808522b9127">FS2002</a></li>
			
		
			
				<li><a href="forumdisplay.php?9-MSFS-Screen-Shot-Forum&amp;s=29addcf3bb318caff47c8808522b9127">MSFS Screen Shot Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?55-MSFS-Commercial-Developers-Screen-Shots&amp;s=29addcf3bb318caff47c8808522b9127">MSFS Commercial Developers Screen Shots</a></li>
			
		
			
				<li><a href="forumdisplay.php?54-MSFS-Flight-Videos&amp;s=29addcf3bb318caff47c8808522b9127">MSFS Flight Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?10-MSFS-Multiplayer-Adventures&amp;s=29addcf3bb318caff47c8808522b9127">MSFS Multiplayer Adventures</a></li>
			
		
			
				<li><a href="forumdisplay.php?67-Microsoft-Flight&amp;s=29addcf3bb318caff47c8808522b9127">Microsoft Flight</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?69-X-Plane&amp;s=29addcf3bb318caff47c8808522b9127">X-Plane</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?11-X-Plane&amp;s=29addcf3bb318caff47c8808522b9127">X-Plane</a></li>
			
		
			
				<li><a href="forumdisplay.php?66-X-Plane-Screen-Shots-And-Videos&amp;s=29addcf3bb318caff47c8808522b9127">X-Plane Screen Shots And Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?83-News-Pre-Releases-amp-Releases&amp;s=29addcf3bb318caff47c8808522b9127">News, Pre-Releases &amp; Releases</a></li>
			
		
			
				<li><a href="forumdisplay.php?84-Developers-Corner&amp;s=29addcf3bb318caff47c8808522b9127">Developers Corner</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?80-Prepar3D&amp;s=29addcf3bb318caff47c8808522b9127">Prepar3D</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?81-Prepar3D&amp;s=29addcf3bb318caff47c8808522b9127">Prepar3D</a></li>
			
		
			
				<li><a href="forumdisplay.php?82-Prepar3D-Screen-Shots-And-Videos&amp;s=29addcf3bb318caff47c8808522b9127">Prepar3D Screen Shots And Videos</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?101-FlightGear-Flight-Simulator&amp;s=29addcf3bb318caff47c8808522b9127">FlightGear Flight Simulator</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?102-FlightGear&amp;s=29addcf3bb318caff47c8808522b9127">FlightGear</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?97-Dovetail-Games&amp;s=29addcf3bb318caff47c8808522b9127">Dovetail Games</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?98-Flight-Sim-World&amp;s=29addcf3bb318caff47c8808522b9127">Flight Sim World</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?89-Mobile-Apps&amp;s=29addcf3bb318caff47c8808522b9127">Mobile Apps</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?91-RORTOS&amp;s=29addcf3bb318caff47c8808522b9127">RORTOS</a></li>
			
		
			
				<li><a href="forumdisplay.php?90-SkyFox-Games&amp;s=29addcf3bb318caff47c8808522b9127">SkyFox Games</a></li>
			
		
			
				<li><a href="forumdisplay.php?92-Mobile-Apps-General&amp;s=29addcf3bb318caff47c8808522b9127">Mobile Apps - General</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?99-Auto-Sports-Simulations&amp;s=29addcf3bb318caff47c8808522b9127">Auto Sports Simulations</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?100-General-Support&amp;s=29addcf3bb318caff47c8808522b9127">General Support</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?70-Other-Sims&amp;s=29addcf3bb318caff47c8808522b9127">Other Sims</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?47-Military-Flight-Sims&amp;s=29addcf3bb318caff47c8808522b9127">Military Flight Sims</a></li>
			
		
			
				<li><a href="forumdisplay.php?8-CFS3&amp;s=29addcf3bb318caff47c8808522b9127">CFS3</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?71-Technical-Forums&amp;s=29addcf3bb318caff47c8808522b9127">Technical Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?6-PC-Hardware-Video-And-Audio-Help&amp;s=29addcf3bb318caff47c8808522b9127">PC Hardware, Video And Audio Help</a></li>
			
		
			
				<li><a href="forumdisplay.php?31-PC-Software-Tech&amp;s=29addcf3bb318caff47c8808522b9127">PC Software Tech</a></li>
			
		
			
				<li><a href="forumdisplay.php?12-Cockpit-Builders&amp;s=29addcf3bb318caff47c8808522b9127">Cockpit Builders</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?72-Designer-Forums&amp;s=29addcf3bb318caff47c8808522b9127">Designer Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?7-Aircraft-Design&amp;s=29addcf3bb318caff47c8808522b9127">Aircraft Design</a></li>
			
		
			
				<li><a href="forumdisplay.php?53-Painter-s-Workshop&amp;s=29addcf3bb318caff47c8808522b9127">Painter's Workshop</a></li>
			
		
			
				<li><a href="forumdisplay.php?24-Panel-amp-Gauge-Design&amp;s=29addcf3bb318caff47c8808522b9127">Panel &amp; Gauge Design</a></li>
			
		
			
				<li><a href="forumdisplay.php?27-Scenery-Design&amp;s=29addcf3bb318caff47c8808522b9127">Scenery Design</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?74-Real-World-Aviation&amp;s=29addcf3bb318caff47c8808522b9127">Real World Aviation</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?76-Real-Aviation-General-Discussion&amp;s=29addcf3bb318caff47c8808522b9127">Real Aviation General Discussion</a></li>
			
		
			
				<li><a href="forumdisplay.php?75-Real-Aviation-Profiles&amp;s=29addcf3bb318caff47c8808522b9127">Real Aviation Profiles</a></li>
			
		
			
				<li><a href="forumdisplay.php?77-Real-Aviation-Photos-amp-Videos&amp;s=29addcf3bb318caff47c8808522b9127">Real Aviation Photos &amp; Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?79-Real-Aviation-Tutorials-amp-FAQs&amp;s=29addcf3bb318caff47c8808522b9127">Real Aviation Tutorials &amp; FAQs</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?73-Support-Forums&amp;s=29addcf3bb318caff47c8808522b9127">Support Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?14-Airport-for-Windows-Support&amp;s=29addcf3bb318caff47c8808522b9127">Airport for Windows Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?88-Air-Manager-Support&amp;s=29addcf3bb318caff47c8808522b9127">Air Manager Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?23-FS-AOM-Support&amp;s=29addcf3bb318caff47c8808522b9127">FS-AOM Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?22-SGA-Support&amp;s=29addcf3bb318caff47c8808522b9127">SGA Support</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?30-DreamFleet&amp;s=29addcf3bb318caff47c8808522b9127">DreamFleet</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?16-FAQ-Frequently-Asked-Questions-DreamFleet-727&amp;s=29addcf3bb318caff47c8808522b9127">FAQ - Frequently Asked Questions - DreamFleet 727</a></li>
			
		
			
				<li><a href="forumdisplay.php?17-FAQ-Frequently-Asked-Questions-DreamFleet-General-Aviation-amp-737-400-Products&amp;s=29addcf3bb318caff47c8808522b9127">FAQ - Frequently Asked Questions -  DreamFleet General Aviation &amp; 737-400 Products</a></li>
			
		
			
				<li><a href="forumdisplay.php?18-DreamFleet-General-Discussion-Forum&amp;s=29addcf3bb318caff47c8808522b9127">DreamFleet General Discussion Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?19-DreamFleet-727-Support-Forum&amp;s=29addcf3bb318caff47c8808522b9127">DreamFleet 727 Support Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?20-DreamFleet-General-Aviation-Support-Forum&amp;s=29addcf3bb318caff47c8808522b9127">DreamFleet General Aviation Support Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?21-DreamFleet-737-400-Support-Forum&amp;s=29addcf3bb318caff47c8808522b9127">DreamFleet 737-400 Support Forum</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?36-Archive&amp;s=29addcf3bb318caff47c8808522b9127">Archive</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?46-FS2000&amp;s=29addcf3bb318caff47c8808522b9127">FS2000</a></li>
			
		
			
				<li><a href="forumdisplay.php?44-FS98&amp;s=29addcf3bb318caff47c8808522b9127">FS98</a></li>
			
		
			
				<li><a href="forumdisplay.php?42-FS5&amp;s=29addcf3bb318caff47c8808522b9127">FS5</a></li>
			
		
			
				<li><a href="forumdisplay.php?43-FS4&amp;s=29addcf3bb318caff47c8808522b9127">FS4</a></li>
			
		
			
				<li><a href="forumdisplay.php?45-CFS&amp;s=29addcf3bb318caff47c8808522b9127">CFS</a></li>
			
		
			
				<li><a href="forumdisplay.php?40-Scenery-Design-Archive&amp;s=29addcf3bb318caff47c8808522b9127">Scenery Design Archive</a></li>
			
		
			
				<li><a href="forumdisplay.php?41-Aircraft-Design-Archive&amp;s=29addcf3bb318caff47c8808522b9127">Aircraft Design Archive</a></li>
			
		
			
					</ol>
				</li>
			
		
		
	</ul>
</div>
<div class="clear"></div>
	</div>
</div>








	<!-- next / previous links -->
	<div class="navlinks">
		
			<strong>&laquo;</strong>
			<a href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;goto=nextoldest" rel="nofollow">Previous Thread</a>
			|
			<a href="showthread.php?329165-Climbing-Over-a-Front&amp;s=29addcf3bb318caff47c8808522b9127&amp;goto=nextnewest" rel="nofollow">Next Thread</a>
			<strong>&raquo;</strong>
		
	</div>
	<!-- / next / previous links -->

<div id="thread_info" class="thread_info block">
	
	
	<div id="similar_threads">
		<h4 class="threadinfohead blockhead">Similar Threads</h4>
		<div id="similar_threads_list" class="thread_info_block blockbody formcontrols">
			<ol class="similar_threads">
			<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?43202-Repeate-Communication-Sequences-in-ATC-Over-and-Over-and-Over-and-Over&amp;s=29addcf3bb318caff47c8808522b9127" title="Recently while flying with ATC, I had to listen to the same set of transmissions over twenty times in a row.  It was a simple, change of frequency...">Repeate Communication Sequences in ATC, Over and Over and Over and Over . . .</a></h6>
    <div class="starter_forum">
       By pdmike in forum FS2002
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 11
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 08-22-2006, <span class="time">11:41 AM</span>
      </div>
  </div>
</li><li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?123195-Bf-110G-2-over-Western-Front-over-daylight-sun&amp;s=29addcf3bb318caff47c8808522b9127" title="https://www.flightsim.com/images/noimage.png 
 
 
Love this luftwaffe machine Steve - cool shot of her!:-wave">Bf-110G-2 over Western Front over daylight sun</a></h6>
    <div class="starter_forum">
       By flyboy208 in forum MSFS Screen Shot Forum
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 10
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 03-18-2005, <span class="time">09:55 AM</span>
      </div>
  </div>
</li><li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?117643-YAK-3-over-the-eastern-front&amp;s=29addcf3bb318caff47c8808522b9127" title="Great shots, looks like some nice action. :-)">YAK 3 over the eastern front</a></h6>
    <div class="starter_forum">
       By Aviation_Freak in forum MSFS Screen Shot Forum
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 16
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 03-18-2005, <span class="time">09:43 AM</span>
      </div>
  </div>
</li><li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?84818-Pic-over-Utah-thought-this-shot-was-cool-And-one-out-the-front-door&amp;s=29addcf3bb318caff47c8808522b9127" title="LAST EDITED ON Apr-24-02 AT 10:26PM (EDT)Hope you agree.. :-) 
. 
. 
TBM 700 Fly!II by ROTW 
. 
https://www.flightsim.com/images/noimage.png  
....">Pic over Utah, thought this shot was cool. And one out the front door</a></h6>
    <div class="starter_forum">
       By Sonar5 in forum MSFS Screen Shot Forum
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 3
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 04-26-2002, <span class="time">04:11 AM</span>
      </div>
  </div>
</li><li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?81159-Climbing-over-Lisbona&amp;s=29addcf3bb318caff47c8808522b9127" title="LAST EDITED ON Jan-14-02 AT 09:56AM (EDT)Original shot 
http://utenti.tripod.it/alrux/F12001/lisbon.jpg 
 
edited shot...">Climbing over Lisbona</a></h6>
    <div class="starter_forum">
       By alrux in forum MSFS Screen Shot Forum
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 4
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 01-14-2002, <span class="time">09:01 PM</span>
      </div>
  </div>
</li>
			</ol>
		</div>
	</div>


	
	
	
	
	<div class="options_block_container">
		
		<div class="options_block2">
			<h4 class="blockhead options_correct">Bookmarks</h4>
			<div id="social_bookmarks_list" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				<h5 class="blocksubhead">Bookmarks</h5>
				<ul class="icon_list"><li class="smallfont">
	
		<a href="http://digg.com/submit?phrase=2&amp;url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_digg.gif" alt="Submit to Digg" /></a>
	
	<a href="http://digg.com/submit?phrase=2&amp;url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark">Digg</a>
</li><li class="smallfont">
	
		<a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_delicious.gif" alt="Submit to del.icio.us" /></a>
	
	<a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark">del.icio.us</a>
</li><li class="smallfont">
	
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_stumbleupon.gif" alt="Submit to StumbleUpon" /></a>
	
	<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark">StumbleUpon</a>
</li><li class="smallfont">
	
		<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_google.gif" alt="Submit to Google" /></a>
	
	<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark">Google</a>
</li><li class="smallfont">
	
		<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark"><img src="fsc/images/misc/facebook_icon.jpg" alt="Submit to Facebook" /></a>
	
	<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165&amp;title=Climbing+Over+a+Front" target="socialbookmark">Facebook</a>
</li><li class="smallfont">
	
		<a href="http://twitter.com/home?status=Climbing+Over+a+Front https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165" target="socialbookmark"><img src="fsc/images/misc/twitter_icon.jpg" alt="Submit to Twitter" /></a>
	
	<a href="http://twitter.com/home?status=Climbing+Over+a+Front https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D329165" target="socialbookmark">Twitter</a>
</li></ul>
			</div>
		</div>
		
		<div class="options_block">
			<h4 class="collapse blockhead options_correct">
				<a class="collapse" id="collapse_posting_rules" href="showthread.php?329165-Climbing-Over-a-Front&amp;p=2145437#top"><img src="fsc/images/buttons/collapse_40b.png" alt="" /></a>
				Posting Permissions
			</h4>
			<div id="posting_rules" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				
<div id="forumrules" class="info_subblock">

	<ul class="youcandoblock">
		<li>You <strong>may not</strong> post new threads</li>
		<li>You <strong>may not</strong> post replies</li>
		<li>You <strong>may not</strong> post attachments</li>
		<li>You <strong>may not</strong> edit your posts</li>
		<li>&nbsp;</li>
	</ul>
	<div class="bbcodeblock">
		<ul>
			<li><a href="misc.php?s=29addcf3bb318caff47c8808522b9127&amp;do=bbcode" target="_blank">BB code</a> is <strong>On</strong></li>
			<li><a href="misc.php?s=29addcf3bb318caff47c8808522b9127&amp;do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></li>
			<li><a href="misc.php?s=29addcf3bb318caff47c8808522b9127&amp;do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></li>
			<li><a href="misc.php?s=29addcf3bb318caff47c8808522b9127&amp;do=bbcode#videocode" target="_blank">[VIDEO]</a> code is <strong>On</strong></li>
			<li>HTML code is <strong>Off</strong></li>
		</ul>
	</div>
	<p class="rules_link"><a href="misc.php?s=29addcf3bb318caff47c8808522b9127&amp;do=showrules" target="_blank">Forum Rules</a></p>

</div>

			</div>
		</div>
	</div>
</div>








<div style="clear: left">
   
  <div id="ad_global_above_footer">
<!--FlightSim 728x90 Bottom of Page-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'http://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=34");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=34&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>

</div>
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="9" class="" selected="selected">-- FlightSim</option>

	<option value="27" class="" >-- fsc_widget_recent_news_no_header</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="26" class="" >-- FlightSim Mobile</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=29addcf3bb318caff47c8808522b9127" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="https://www.flightsim.com/vbfs">FlightSim.Com</a></li>
		
		
		
		<div id="google_translate_element" class="footer_select"></div>
<script>
 function googleTranslateElementInit() {
   new google.translate.TranslateElement({
     pageLanguage: 'en',
     gaTrack: true,
     gaId: 'UA-2723118-1',
     layout: google.translate.TranslateElement.InlineLayout.SIMPLE
   }, 'google_translate_element');
 }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
</script>
		<li><a href="https://www.flightsim.com/vbfs/content.php?21">Privacy Statement</a></li>
		
		<li><a href="showthread.php?329165-Climbing-Over-a-Front&amp;p=2145437#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -4. The time now is <span class="time">04:37 PM</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 4.2.5 <br />Copyright &copy; 2021 vBulletin Solutions Inc. All rights reserved. 
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	NavTabs provided by 
		        <a rel="nofollow" href="http://www.dragonbyte-tech.com/vbecommerce.php?productid=120&do=product&utm_source=flightsim.com&utm_campaign=product&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBNavTabs (Pro)</a> -
		        <a rel="nofollow" href="http://www.dragonbyte-tech.com/?utm_source=flightsim.com&utm_campaign=site&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBulletin Mods &amp; Addons</a> Copyright &copy; 2021 DragonByte Technologies Ltd.<br />Copyright © 1996 - <script type="text/javascript">d = new Date();y = d.getFullYear();document.write(y);</script> FlightSim.Com Inc. All Rights Reserved
	
</div>
 

</div>
</body>
</html>