Results 1 to 8 of 8

Thread: Controls unresponsive (help)

  1. #1

    Angry Controls unresponsive (help)

    Recently I have installed the Justflight L1011 into FSX:SE (FSX Steam), the problem arises during when I switch to the taskbar and back to the flight simulator my joystick and pedals become unresponsive. I find it infuriating that I have to go restart the sim whenever the problem occurs, is there perhaps a way to fix this issue? (I use the Extreme3DPRO joystick and the PROPEDALS, prior to the Extreme3DPro I used the Logitech X52 H.O.T.A.S joystick and encountered the same problem)

  2. #2
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,227

    Default

    If everything works OK up and until you make the switch to the taskbar and then back....check your settings and make sure "Pause on Task" is unchecked.
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  3. #3

    Default

    also with other (default) aircraft??

  4. #4
    Join Date
    Apr 2017
    Location
    Massachusetts
    Posts
    108

    Default

    Quote Originally Posted by AviatorEevees View Post
    Recently I have installed the Justflight L1011 into FSX:SE (FSX Steam), the problem arises during when I switch to the taskbar and back to the flight simulator my joystick and pedals become unresponsive. I find it infuriating that I have to go restart the sim whenever the problem occurs, is there perhaps a way to fix this issue? (I use the Extreme3DPRO joystick and the PROPEDALS, prior to the Extreme3DPro I used the Logitech X52 H.O.T.A.S joystick and encountered the same problem)
    I'm curious: are you using Windows 8.1? It had a well known bug that disconnects controls from FSX. However I do not remember that happening as a direct result of clicking on the task bar. Like other posters said, check to make sure Pause on Task Switch is unchecked and try default aircraft.

  5. #5

    Default

    Quote Originally Posted by TextRich View Post
    I'm curious: are you using Windows 8.1? It had a well known bug that disconnects controls from FSX. However I do not remember that happening as a direct result of clicking on the task bar. Like other posters said, check to make sure Pause on Task Switch is unchecked and try default aircraft.
    Yes, the controls disconnects from FSX. (yes I am using Windows 8.1, and no it doesn't seem to effect the default aircraft)

  6. #6
    Join Date
    Apr 2017
    Location
    Massachusetts
    Posts
    108

    Default

    Quote Originally Posted by AviatorEevees View Post
    Yes, the controls disconnects from FSX. (yes I am using Windows 8.1, and no it doesn't seem to effect the default aircraft)
    I solved that problem by upgrading to Windows 10. :-) I cannot recall if back then default aircraft were affected but it is unlikely to matter. I had issues with controls disconnecting in the middle of a long flight. If you truly do not want to upgrade, see if going to Device Manager and turning off all power saving modes of USB devices will help.

  7. #7

    Default

    Uh, is there perhaps maybe another method of fixing the Justflight windows 8.1 bug than upgrading to windows 10? Is there maybe a forum on the Justflight website?

  8. #8
    Join Date
    Apr 2017
    Location
    Massachusetts
    Posts
    108

    Default

    Quote Originally Posted by AviatorEevees View Post
    Uh, is there perhaps maybe another method of fixing the Justflight windows 8.1 bug than upgrading to windows 10? Is there maybe a forum on the Justflight website?
    http://community.justflight.com

    You could also go to the JustFlight support and submit a ticket. Give it a day and they will respond. I actually have a ticket opened yesterday for one of their add-ons that is not functioning correctly.

    Even so, I seriously doubt it is a JustFlight issue. Here is an example of a Microsoft support forum thread that you may want to read through. It is a very well known but and I had it before I ever purchased anything from JF. I found some Windows 8.1 workarounds but Windows 7 and 10 eliminates the problem completely. :-) If you already have FSUIPC, see if assigning controls to it instead of FSX might help?

    https://answers.microsoft.com/en-us/...6-c7d21d4b1461

Similar Threads

  1. Controls are sluggish and unresponsive.
    By TheAviator707 in forum FSX
    Replies: 1
    Last Post: 11-20-2012, 01:02 AM
  2. Replies: 3
    Last Post: 08-02-2011, 02:23 PM
  3. Replies: 11
    Last Post: 03-04-2011, 07:06 AM
  4. Replies: 2
    Last Post: 08-14-2008, 05:50 PM
  5. Default ATC Unresponsive
    By rookiesimpilot in forum FS2004
    Replies: 1
    Last Post: 05-20-2006, 09:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •