Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: Still getting terrible stuttering in the Los Angeles metropolitan area

  1. #11
    Join Date
    Nov 2006
    Location
    East Texas, USA.
    Posts
    1,445

    Default

    Dave, is there a possibility your ISP is reducing your data rate after a certain data usage?
    Also, you don't have a data limit set in the MSFS settings do you?
    I7-9700K, RTX-2070, Asus Strix Z-390-H MB, 32gb G Skill 3000 CL15, Corsair Obsidian 750D case, WD Black 1tb M.2, Crucial CT500MX SSD, Seasonic Prime 750W Titanium PSU

  2. #12

    Default

    Quote Originally Posted by sfojimbo View Post
    If you were to underclock your card 5% or 10%, an amount that would not be noticeable, and it fixed the 2-3 second hangs, I wouldn't call the card defective unless it triggered some warranty clause and gained me a new card. I'd be happy I solved the problem.

    Let us know what the fix for your problem turns out to be, so we all can learn from it.
    I set a -200MHz offset on the GPU clock and it still is doing those pauses while flying of the LA metropolitan area and the other stuttering is still there. The pauses start happening once I'm about 3 miles south of downtown LA, continuing flying eastward. I took off from KLAX RWY 25R on the Carenado CT182T and my destination was KONT. Cruise level was 5000'.

  3. #13

    Default

    For a long shot idea, clear your cache, under the theory that the data representing that part of the LA area has gotten scrambled and is being replayed every time you do that flight. This assumes that you aren't plagued with these stutters over built up areas everywhere.

    Other than that, this does seem to most likely be a GPU problem and unless you just bid on another 1080ti on Ebay, it'll cost you $800.00 to find out if it is the GPU.

    Such is life.
    i7-10700K, ASUS Prime Z490-P motherboard, 32 gig, GTX 1080 Ti, 1TB M2 drive, Thrustmaster T16000M, Logitech Rudder Pedals , xbox controller.

  4. #14

    Default

    Quote Originally Posted by sfojimbo View Post
    For a long shot idea, clear your cache, under the theory that the data representing that part of the LA area has gotten scrambled and is being replayed every time you do that flight. This assumes that you aren't plagued with these stutters over built up areas everywhere.

    Other than that, this does seem to most likely be a GPU problem and unless you just bid on another 1080ti on Ebay, it'll cost you $800.00 to find out if it is the GPU.

    Such is life.
    I don't use a rolling cache and I disabled and deleted the rolling cache file after installing the game.

  5. #15

    Default

    I had a similar problem but it was constant.
    How a solved. It was a software from msi that suppose to improve internet speed.
    Wen I connect the pc to the router of ISP and tested all speeds are fine.
    Wen I connect to my UDM from UniFi the speed wasn’t fine. Both downloads an upload at half speed.
    Then I see the process and fine the software that was killing me.
    I update the drivers of my network card and removed this software.
    Try to find any software that you don’t need or know on windows and remove it.

  6. #16

    Default

    I have the same issue as you - no FPS issue but in the LA metro area and LOWW I get the same insane stutters. Nothing overclocked...Ryzen 3700X 2070 Super - again, normal fps, most settings on high, some medium, some ultra, render scale 100

  7. #17

    Default

    I replaced my Samsung 2TB 850 EVO SSD with a Samsung 2TB 970 EVO Plus SSD and still no improvement in the stutters, especially those 2-4 second hitches while flying over that area in LA. I lowered the Texture Supersampling from 6x6 to 4x4. Objects Level of Detail from 200 to 100. Anti-Aliasing from TAA to FXAA. Terrain Level of Detail from 200 to 100. Shadow Maps from 2048 to 1024. Also no improvement in the stutters turning down those graphics settings. Once I'm crossing south in parallel of Ontario International Airport, those 2-4 second random hitches subside and the regular random stuttering stays. Also it happens when flying towards Bob Hope Airport as I get near downtown LA. Here's my system configuration:

    Ryzen 7 5800x
    32GB DDR4-3200 Crucial Ballistix Gaming
    Asus B550-F Strix (Wi-Fi) motherboard
    EVGA GTX 1080Ti SC Black
    250GB Samsung 970 EVO Plus (OS)
    2TB Samsung 970 EVO Plus (Games/Data)
    Windows 10 Pro
    Last edited by Dave68; 01-29-2021 at 12:55 AM.

  8. #18

    Default

    I just experienced some of it too.

    South of 10 north of the Pomona fwy around Azusa.
    West of there it seems OK.

    There must be a glitch in the Bing database.
    i7-10700K, ASUS Prime Z490-P motherboard, 32 gig, GTX 1080 Ti, 1TB M2 drive, Thrustmaster T16000M, Logitech Rudder Pedals , xbox controller.

  9. #19
    Join Date
    Oct 2006
    Location
    Near KHEG-Jacksonville, FL
    Posts
    790

    Default

    Quote Originally Posted by sfojimbo View Post
    I just experienced some of it too.

    South of 10 north of the Pomona fwy around Azusa.
    West of there it seems OK.

    There must be a glitch in the Bing database.
    I've not re-read all the responses, but has it been flown with the Bing Map turned off? If it goes away then, and comes back with them on, things will have been narrowed down.
    Windows 10 Pro, 32 gigs DDR4 RAM, Nvidia GForce GTX 1660, Intel I7 10700 running at 3.8, with Noctua NH-L9x65, Premium Low-Profile CPU Cooler

  10. #20
    Join Date
    Apr 2010
    Location
    Lexington KY
    Posts
    141

    Default

    Quote Originally Posted by davidc2 View Post
    I've not re-read all the responses, but has it been flown with the Bing Map turned off? If it goes away then, and comes back with them on, things will have been narrowed down.
    I took the same flight around the L.A. basin to see if it did any stuttering and I did experience some.
    the long pauses seem to be the sim loading distant scenery since that area has a lot of buildings
    try lowering the terrain level of detail it stopped the long pauses for me and it didn't look that bad.
    My system is a Ryzen 9 3900x with a RX 5700 graphic card Memory DDR4 3600mhz.

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. Los Angeles airport from afar
    By illuminate in forum The Outer Marker
    Replies: 16
    Last Post: 01-29-2006, 01:27 PM
  2. Spotting at Burbank Airport (North of Los Angeles)
    By metro752 in forum The Outer Marker
    Replies: 4
    Last Post: 03-18-2005, 08:01 AM
  3. Los Angeles to Paris flights canceled - I need help
    By pvalexl in forum The Outer Marker
    Replies: 10
    Last Post: 01-07-2004, 06:31 PM
  4. Mega Scenery Los Angeles & San Diego
    By 2Sneaky in forum The Outer Marker
    Replies: 1
    Last Post: 09-11-2003, 01:07 PM
  5. Visiting Boston and Los Angeles (new attempt)
    By wileyecoyote in forum FS2002
    Replies: 11
    Last Post: 04-04-2002, 06:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •