Results 1 to 4 of 4

Thread: Apparent Registry Issue?

  1. #1

    Default Apparent Registry Issue?

    Hello all:
    Recently I have noticed that some add ons are having trouble finding my FSX installation. I have FSX installed in C/FSX. I am running Win 7 Pro 64. When I run some add ons (F1GTN cfg is an example), a dialogue box pops up and tells me it cannot find FSX. Some add ons just ask to be pointed to FSX and proceed normally after that. But some just stop at that point.

    FSX launches and runs normally. AS16 launches and runs normally and links up with FSX normally. I have not reinstalled FSX in about 4 years.

    I would appreciate your ideas on this.
    Best regards,
    Rick

  2. #2

    Default

    you have SE or boxed....?

  3. #3
    Join Date
    Jan 2012
    Location
    Pontefract, West Yorkshire, UK
    Posts
    1,422

    Default

    Hi Rick,

    See this entry I posted in another thread...see HERE

    Download the tool and run it and see if that makes a difference...
    Last edited by longbreak754; 01-05-2021 at 01:36 PM. Reason: Assed missing link - DOH
    Regards

    Brian

  4. #4

    Default

    Quote Originally Posted by piet06273 View Post
    you have SE or boxed....?
    Sorry. Boxed.

Similar Threads

  1. Apparent loss of scenery textures
    By rservice in forum FS2004
    Replies: 6
    Last Post: 01-28-2006, 05:33 AM
  2. Replies: 0
    Last Post: 04-09-2005, 11:58 AM
  3. Replies: 0
    Last Post: 04-07-2005, 07:06 PM
  4. Replies: 0
    Last Post: 04-24-2003, 08:13 AM
  5. Apparent darkness of FS2002
    By mgroves in forum FS2002
    Replies: 10
    Last Post: 02-02-2002, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •