Results 1 to 9 of 9

Thread: Autopilot not functioning

  1. #1

    Exclamation Autopilot not functioning

    Hi! I am finding that after the recent update autopilot not working correctly. My problem is every time I fly A Flight plan (plan created from MSFS Welcome screen) using the autopilot the autopilot does not follow the flight plan completely when the Airplane is about 20 miles or
    so from the arriving airport it does not follow the plan anymore, the airplane simply drifts towards the arriving airport from any direction
    then I need to maintain the flight plan manually. I have tried different airports but no differences. Please let me know if anybody else finds
    something like this or if you please tell me what I should do to overcome this. Thanks

  2. #2
    Join Date
    Nov 2006
    Location
    East Texas, USA.
    Posts
    1,126

    Default

    Did you change in to the correct mode?
    Which aircraft are you using?
    I7-9700K, RTX-2070, Asus Strix Z-390-H MB, 32gb G Skill 3000 CL15, Corsair Obsidian 750D case, WD Black 1tb M.2, Crucial CT500MX SSD, Seasonic Prime 750W Titanium PSU

  3. #3

    Default

    All the three Airliners

  4. #4

    Default

    Thanks I have removed the A32AX and B787-XE mods to over the problems

  5. #5
    Join Date
    Nov 2006
    Location
    East Texas, USA.
    Posts
    1,126

    Default

    It is really difficult to be helpful without adequate information in the question. A screenshot of your panel at the time of the "problem", and information about any nonstandard equipment you may be using, will not only allow the forum to be more helpful, but will also make the question more helpful and relevant to other forum participants.
    I7-9700K, RTX-2070, Asus Strix Z-390-H MB, 32gb G Skill 3000 CL15, Corsair Obsidian 750D case, WD Black 1tb M.2, Crucial CT500MX SSD, Seasonic Prime 750W Titanium PSU

  6. #6

    Default

    I have found on approaching a destination airport on autopilot, both in ILS and RNAV approaches, either on NAV mode or Approach mode, the aircraft does not follow the path on the MFD exactly. Once, on a approach, I just let the autopilot do it's thing and it will correct to the proper course and proper approach.
    I would suggest you might give it a try....could eliminate some frustration with the sim.

  7. #7

    Default

    Thankyou very much I will try your as you have suggested

  8. #8

    Default

    Quote Originally Posted by beb1958 View Post
    I have found on approaching a destination airport on autopilot, both in ILS and RNAV approaches, either on NAV mode or Approach mode, the aircraft does not follow the path on the MFD exactly. Once, on a approach, I just let the autopilot do it's thing and it will correct to the proper course and proper approach.
    I would suggest you might give it a try....could eliminate some frustration with the sim.
    I took the same approach and I held off to around 20 miles from the airport before invoked the appr and the ils. The only adjustments i made was the air speed on final approach. Brought my plane directly into the runway.

  9. #9
    Join Date
    Jan 1999
    Location
    United Kingdom
    Posts
    767
    Blog Entries
    9

    Default

    could it be waiting for SIDs and STARs input? just a thought
    AMD Ryzen 9 3900X 3.79 GHz
    ASRock B550 Phantom Gaming 4 Motherboard
    4x8GB = 32GB DDR4 Vengeance LXP 2400MHz
    XFX RX 5600 XT Thicc III ULTRA-14GBPS 6GB Boost UP to 1750MHz GDDR6 3xDP

Similar Threads

  1. Replies: 24
    Last Post: 02-04-2013, 07:27 PM
  2. HD not functioning
    By woottsbj25 in forum PC Hardware, Video And Audio Help
    Replies: 7
    Last Post: 12-13-2004, 11:52 PM
  3. ATC Text Menu Not Functioning
    By StudabakerHawk in forum FS2002
    Replies: 5
    Last Post: 06-24-2004, 08:34 PM
  4. PSS Dash8 autopilot not functioning!
    By RMan32 in forum FS2002
    Replies: 9
    Last Post: 10-10-2003, 10:35 PM
  5. ENGINE START LEVERS NOT FUNCTIONING
    By STUART_H in forum DreamFleet General Discussion Forum
    Replies: 0
    Last Post: 04-19-2002, 07:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •