hi everybody, me again.

Actually have this Post running in FSX Forum but may get more help here.

I wonder if this is where my Problem ls, nave mentioned it before but didn't get a Response:-

Press Windows key + R to invoke the Run dialog.

In the Run dialog box, type services.msc and hit Enter to open Services.
In the Services window, scroll and locate the Windows Installer service.
Double-click on the entry to open its properties window.
In the properties window, on the General tab, click the dropdown on
Startup type and select Automatic.
Next, move to the Service status section.Click the Start button in order to enable the service.
To disable this specific service, click the Stop button.
Click Apply > OK to save changes.

When I get to the Startup type and select Automatic line, I cannot change it because It's set on Manual and greyed out so am unable to change It to Automatic.

Anymore help Please?


Thanks

Paul.