Results 1 to 6 of 6

Thread: Missing afterburner effect in A/S Tomcat

  1. #1
    Join Date
    Mar 2005
    Location
    Pensacola, Florida
    Posts
    43

    Default Missing afterburner effect in A/S Tomcat

    Beginning with V5, and continues with V5.1, the afterburner effect for the Aerosoft Tomcat is not visible. It was one of the best AB effects I'd ever seen. Having worked the flight decks of the Independence and the Saratoga, I can confirm. Has a solution been found? Thanks, Navy Chief

  2. #2
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,417

    Default

    Good luck, Pete! Sounds like they gave up on it according to the "outhouse" posts!

    Charlie
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  3. #3

    Default

    Quote Originally Posted by retnavycpo View Post
    Beginning with V5, and continues with V5.1, the afterburner effect for the Aerosoft Tomcat is not visible. It was one of the best AB effects I'd ever seen. Having worked the flight decks of the Independence and the Saratoga, I can confirm. Has a solution been found? Thanks, Navy Chief
    5.1 is not supported for the Tomcat, at least not at this time, AFAIK.

  4. #4

  5. #5
    Join Date
    Mar 2005
    Location
    Pensacola, Florida
    Posts
    43

    Default

    It's a real shame. I still hold out hope! Pete

  6. #6
    Join Date
    Mar 2005
    Location
    Pensacola, Florida
    Posts
    43

    Default

    Thanks for the link. I read through all the posts (3) pages, but unless I missed it, all I saw mention of the Tomcat was one time. And I did not see a reply to it, either. Pete

Similar Threads

  1. Replies: 10
    Last Post: 04-24-2016, 01:47 PM
  2. A small afterburner-effect problem
    By jen in forum FS2004
    Replies: 1
    Last Post: 12-25-2006, 12:44 PM
  3. FS9 F14B Tomcat flame and afterburner
    By Dolly in forum FS2004
    Replies: 3
    Last Post: 01-27-2006, 01:02 PM
  4. No Afterburner Effect in Tanaka's SST
    By flyhigh in forum FS2004
    Replies: 2
    Last Post: 11-20-2005, 11:47 AM
  5. afterburner effect
    By AVermeire in forum FS2004
    Replies: 1
    Last Post: 05-04-2004, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •