Results 1 to 4 of 4

Thread: Cessna 402 EGT gauge not reading properly

  1. #1

    Default Cessna 402 EGT gauge not reading properly

    I'm running two Air Manager touch screen panels in X-plane for my Cessna 340 plane with AM instruments for the Cessna 402. All work properly except the EGT gauge. Needles are at zero on engine start and then go immediately to full scale as engines begin to run. I read somewhere that Air Manager has modified the offered EGT gauges so that they can be adjusted for variations by clicking on the instrument and changing the temp. range. I have tried this and don't see anywhere to make such changes. Can anyone help with this situation?

  2. #2
    Join Date
    Sep 2010
    Location
    Groningen, The Netherlands
    Posts
    84

    Default

    You're running the desktop version?
    See this FAQ: http://siminnovations.com/wiki/index..._correct_value
    Not all EGT gauges have a user property setting, you'll need to modify the script a bit. The problem is the same, each developer uses their own EGT values, so there's not one instrument that works for all.

  3. #3

    Default

    Thanks, Ralph. I have looked at the "script" for the 402 EGT gauge using edit in Air Manager, but don't have a clue how to modify it. It mentions "centigrade" in several locations but the instrument face itself shows "farenheit" markings. Also there are temperature ranges shown in the "script". Can these be changed by me? And should I change the "centigrade" references in the script to "farenheit"? I need to learn how to deal with "script", but all the rest of the 402 gauges I'm using are working fine.

  4. #4

    Default

    Dave Miller back again to report that I've somehow muddled through the 402 EGT script without having a clue about what I'm doing changing all the numbers over and over until stumbling on the right combination to make the Air Manager gauge match the C-340 plane panel readings. So while I'd rather have some understanding of script language, I'll take what I can get and move on now. If anyone else is having the same problem, I can supply these numbers. Thanks, Dave

Similar Threads

  1. Replies: 0
    Last Post: 12-08-2003, 11:55 AM
  2. Cessna 310 and Cessna 152 not running properly
    By JerryBeck in forum DreamFleet General Discussion Forum
    Replies: 8
    Last Post: 07-18-2003, 04:22 PM
  3. after reading and re reading x5 please help
    By bradders in forum FS2002
    Replies: 13
    Last Post: 06-01-2002, 06:27 PM
  4. Cessna 402 material needed
    By mmniemi in forum The Outer Marker
    Replies: 8
    Last Post: 10-13-2001, 10:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •