<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- BEGIN TEMPLATE: SHOWTHREAD -->

<html class="vw-no-js" xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en" id="vbulletin_html">
<head>
	<!-- BEGIN TEMPLATE: headinclude -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.flightsim.com/vbfs" />
<base href="https://www.flightsim.com/vbfs/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta name="msapplication-config" content="none" />
<meta name="google-site-verification" content="-MRjktB6FR2f4OUEJLWoKKfWTSVxjO-U6o866cbAWNM" />


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8164925046494723",
          enable_page_level_ads: true
     });
</script>



	<link rel="Shortcut Icon" href="fsc/images/fsc/favicon.ico" type="image/x-icon" />








	
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
	

<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=e5f45d0e08a917023055d39d5594656c&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "fsc/images/misc";
	var IMGDIR_BUTTON = "fsc/images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.flightsim.com/vbfs";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "showthread";
	var RELPATH = "showthread.php?322024-ADE-9X-complier-error&amp;p=2109060";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://www.flightsim.com/vbfs/";
// -->
</script>

<script type="text/javascript" src="https://www.flightsim.com/vbfs/clientscript/vbulletin-core.js?v=425"></script>
<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<script type="text/javascript">google.load("jquery", "1.7.1");</script>
<script type="text/javascript" src="clientscript/fsc/jquery.watermark.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2723118-1']);
_gaq.push(['_setDomainName', 'flightsim.com']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>


	<link rel="alternate" type="application/rss+xml" title="FlightSim.Com RSS Feed" href="https://www.flightsim.com/vbfs/external.php?type=RSS2" />
	
		<link rel="alternate" type="application/rss+xml" title="FlightSim.Com - Scenery Design - RSS Feed" href="https://www.flightsim.com/vbfs/external.php?type=RSS2&amp;forumids=27" />
	



	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/main-rollup.css?d=1535133860" />
        

	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/popupmenu-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-chrome-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-formcontrols-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/editor-ie.css?d=1535133860" />
	<![endif]-->


<!-- END TEMPLATE: headinclude -->
        <!-- App Indexing for Google Search -->
        <link href="android-app://com.quoord.tapatalkpro.activity/tapatalk/www.flightsim.com/vbfs?location=post&amp;page=1&amp;perpage=10&amp;fid=27&amp;tid=322024&amp;pid=2109060&amp;channel=google-indexing" rel="alternate" />
        <link href="ios-app://307880732/tapatalk/www.flightsim.com/vbfs?location=post&amp;page=1&amp;perpage=10&amp;fid=27&amp;tid=322024&amp;pid=2109060&amp;channel=google-indexing" rel="alternate" />
        
        <link href="https://groups.tapatalk-cdn.com/static/manifest/manifest.json" rel="manifest">
        
        <meta name="apple-itunes-app" content="app-id=307880732, affiliate-data=at=10lR7C, app-argument=tapatalk://www.flightsim.com/vbfs?location=post&page=1&perpage=10&fid=27&tid=322024&pid=2109060" />
        
	<meta name="keywords" content="error, parse, compiler, failed, compile, element, errors, issue, compilation, manager, improve, message, shown, compiling, c2032, c2031, tagerror, tree, complete, detected, identifier, empty, engine, design, scenery, bglcomp, cusersmurrayesss_ade9_mk.xml, document, parsing, scruffyduck, attempted, project, airfield, deleted, slowly, fail, taxiways, complier, adding, work, hours, code, found, identified, stage, added, order, construction" />
	<meta name="description" content="After over 3 hours work adding more taxiways to an airfield project. Attempted a Compile BIG FAIL. Slowly deleted EVERYTHING I had added in order of construction trying to compile at each stage NOTHING 
 
error code as follows 
 
Compiler Errors Found. These were not identified by the Issue Manager. Please let us know 
what the compiler error is so that we can improve the Issue Manager. 
 
The compiler message is shown below 
 
ScruffyDuck Scenery Design Engine Compiling" />

	<title> ADE 9X complier error?</title>
	<link rel="canonical" href="showthread.php?322024-ADE-9X-complier-error&s=e5f45d0e08a917023055d39d5594656c" />
	
	
	
	
	
	
	
	
	

	
		<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/showthread-rollup.css?d=1535133860" />
	
	<!--[if lt IE 8]><link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/toolsmenu-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postlist-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/showthread-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postbit-ie.css?d=1535133860" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/poll-ie.css?d=1535133860" /><![endif]-->
<!-- BEGIN TEMPLATE: headinclude_bottom -->
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/additional.css?d=1535133860" />

<!-- END TEMPLATE: headinclude_bottom -->
<style type="text/css">

				/* vB4 */
				.restore,
				/* XF */
				.messageText,
				/* vB3 */
				.tborder > tr:not(.vw-content-list-row) > .alt1, .tborder > tbody > tr:not(.vw-content-list-row) > .alt1, .tborder > tr:not(.vw-content-list-row) > .alt2, .tborder > tbody > tr:not(.vw-content-list-row) > .alt2,
				.group_message_body, #message_list > li, #blog_message,
				/* VW */
				.vw-section, .vw-feed-entry .vw-content, .vw-block-bbcode .vw-block-content {
					overflow: hidden;
					position: relative;
				}
			
</style>
<link type="text/css" href="//www.flightsim.com/vbfs/vault/resources/css/cache/121d62fe7903cedffb394874c3436fd7c52c40a6.css" rel="stylesheet" />
<!-- BEGIN TEMPLATE: vw_headinclude -->
<script class="optimize-ignore" type="text/javascript">
<!--
(function(a){a.className?a.className=a.className.replace("vw-no-js","vw-js"):0})(document.documentElement);
//-->
</script>
<script type="text/javascript">
<!--
var VAULT_40X_COMPAT = true;

if (typeof PATHS != "undefined")
{
	PATHS.wiki = "https://www.flightsim.com/vbfs";
}
else
{
	var fetch_ajax_url = function(A)
	{
		return A;
	}
}
//-->
</script>
<!-- END TEMPLATE: vw_headinclude --></head>

<body onload="if (document.body.scrollIntoView &amp;&amp; fetch_object('currentPost') &amp;&amp; (window.location.href.indexOf('#') == -1 || window.location.href.indexOf('#post') &gt; -1)) { fetch_object('currentPost').scrollIntoView(true); }">

<!-- BEGIN TEMPLATE: header -->
<div class="above_body"> <!-- closing tag is in template navbar -->
<div id="header" class="floatcontainer doc_header">
	<div><a name="top" href="/" class="logo-image"><img src="fsc/images/fsc/fshdrlogo.gif" alt="Welcome to FlightSim.Com" /></a></div>
         
         <div>

	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" id="search_query" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="fsc/images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>


			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=e5f45d0e08a917023055d39d5594656c" accesskey="4">Advanced Search</a></li>
				
			</ul>
<script type="text/javascript">
$(function () {
  $("#search_query").watermark("Site Search...");
  $("#search_queryFocus").click(
   function () {
    $("#search_query")[0].focus();
   }
  );
});
</script>
		</div>
	
         </div>

         <div class="fsc_marquee"><script type="text/javascript">
var sglm=new Array(); </script><script type="text/javascript">
    sglm[0]='<a class="marq_text" href="/vbfs/content.php?20643-Ultimate-Ground-Crew-X-v1-9-Released">Ultimate Ground Crew X v1.9 Released</a>' </script><script type="text/javascript">
    sglm[1]='<a class="marq_text" href="/vbfs/content.php?20642-Windsock-Simulations-Announces-Barcelona">Windsock Simulations Announces Barcelona</a>' </script><script type="text/javascript">
    sglm[2]='<a class="marq_text" href="/vbfs/content.php?17560-File-Of-The-Day">File Of The Day</a>' </script><script type="text/javascript">
    sglm[3]='<a class="marq_text" href="/vbfs/content.php?20641-Just-Flight-Avro-Vulcan-For-X-Plane-11">Just Flight - Avro Vulcan For X-Plane 11</a>' </script><script type="text/javascript">
    sglm[4]='<a class="marq_text" href="/vbfs/content.php?20640-Aerosoft-SIMstarter-NG-P3D">Aerosoft - SIMstarter NG P3D</a>' </script><script type="text/javascript">
    sglm[5]='<a class="marq_text" href="/vbfs/content.php?20632-Where-in-the-World-Feature-124">Where in the World Feature 124</a>' </script><script type="text/javascript">
    sglm[6]='<a class="marq_text" href="/vbfs/content.php?20639-MK-Studios-Previews-Donegal-For-P3D-v4-v5">MK-Studios Previews Donegal For P3D v4/v5</a>' </script><script type="text/javascript">
    sglm[7]='<a class="marq_text" href="/vbfs/content.php?20638-Orbx-Releases-Tweed-New-Haven-Airport">Orbx Releases Tweed New Haven Airport</a>' </script><script type="text/javascript">
    sglm[8]='<a class="marq_text" href="/vbfs/content.php?20637-X-Plane-11-50-Beta-6-Released">X-Plane 11.50 Beta 6 Released</a>' </script><script type="text/javascript">
    sglm[9]='<a class="marq_text" href="/vbfs/content.php?20636-SimControlX-Updated">SimControlX Updated</a>' </script><script language="javascript">
var bmsgnr=0;
var blanspa=0;
var rlopt=1;
var bwidth=425; 
var bheight=20; 
var bspeed=1; 
var bpause = 2000; 
var bbcolor="";
var bbground="";
var bborder=0;
var bsopt = 0;
if(bsopt==1){
var besclass='class="stilefss"';
var belcolor='#ccffcc';
}
</script><div class="fsc_marquee_interior" ><script language="javascript" type="text/javascript" src="/vbfs/clientscript/fsc/mybcbody.js"></script></div><script type="text/javascript">startbcscroll();</script></div>

	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=e5f45d0e08a917023055d39d5594656c" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=e5f45d0e08a917023055d39d5594656c">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
			<form id="navbar_loginform" action="login.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<input type="checkbox" style="display:none;" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" checked="checked"/>
				</div>

				<input type="hidden" name="s" value="e5f45d0e08a917023055d39d5594656c" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
			</ul>
		
	</div>
	<div class="ad_global_header">
		<!-- BEGIN TEMPLATE: ad_global_header1 -->
<div id="ad_global_header1">
<!--FlightSim 728x90 Top of Page-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=33");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=33&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>


</div>

<!-- END TEMPLATE: ad_global_header1 -->
		<!-- BEGIN TEMPLATE: ad_global_header2 -->

<!-- END TEMPLATE: ad_global_header2 -->
	</div>
	<hr />
</div>
<!-- END TEMPLATE: header -->
<!-- BEGIN TEMPLATE: dbtech_vbnavtabs_navbar -->
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		<!-- BEGIN TEMPLATE: dbtech_vbnavtabs_navbar_tabs_421 -->

	
		<li  id="vbtab_cms">
			<a class="navtab" href="content.php?1-Home-PC-Flight-Simulation-Downloads-And-More">Home</a>
		</li>
		
		

	
		<li id="tab_nzcz_749" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Articles
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_nzcz_842"><a href="content.php?5-features">All Features</a> </li>

				

                                           <li  id="html_nzcz_948" class="menu_item menu_vbfs navtab">Features by Section<div class="submenu"><a href="/vbfs/content.php?127-general-interest">General Interest</a><a href="/vbfs/content.php?128-interviews">Interviews</a><a href="/vbfs/content.php?129-road-trips">Road Trips</a><a href="/vbfs/content.php?130-special-reports">Special Reports</a><a href="/vbfs/content.php?131-the-corner">The Corner</a><a href="/vbfs/content.php?11976-where-in-the-world">Where In The World</a></div> </li>

				

                                           <li  id="link_nzcz_298"><a href="content.php?4-reviews">Reviews</a> </li>

				

                                           <li  id="link_nzcz_518"><a href="content.php?6-tutorials">Tutorials</a> </li>

				

                                           <li  id="link_nzcz_363"><a href="content.php?7-op-ed">Op-Ed</a> </li>

				

                                           <li  id="link_nzcz_513"><a href="content.php?2-flightsim-news">News</a> </li>

				

                                           <li  id="html_nzcz_671" class="menu_item menu_vbfs navtab">News Archive<div class="submenu"><a href="/vbfs/list.php/category/12-2011">2011</a><a href="/vbfs/list.php/category/11-2010">2010</a><a href="/vbfs/list.php/category/10-2009">2009</a><a href="/vbfs/list.php/category/9-2008">2008</a><a href="/vbfs/list.php/category/8-2007">2007</a><a href="/vbfs/list.php/category/7-2006">2006</a><a href="/vbfs/list.php/category/6-2005">2005</a><a href="/vbfs/list.php/category/5-2004">2004</a><a href="/vbfs/list.php/category/4-2003">2003</a><a href="/vbfs/list.php/category/3-2002">2002</a><a href="/vbfs/list.php/category/2-2001">2001</a><a href="/vbfs/list.php/category/1-2000">2000</a><a href="/vbfs/list.php/category/31-1999">1999</a><a href="/vbfs/list.php/category/30-1998">1998</a><a href="/vbfs/list.php/category/32-1997">1997</a></div> </li>

				

                                           <li  id="link_nzcz_423"><a href="content.php?12584">FlightSim.Com News</a> </li>

				

                                           <li  id="html_nzcz_871" class="menu_item menu_vbfs navtab">Developer Spotlight<div class="submenu"><a href="/vbfs/content.php?36-FlightSim-Com-excellence-awards">Excellence Awards</a><a href="/vbfs/content.php?56-award-winners">Developer&rsquo;s Awards</a></div> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li id="tab_nzcy_772" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">File Library
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="html_nzcz_349" class="menu_item menu_vbfs navtab">New Files<div class="submenu"><a href="fslib.php?do=newfiles&sim=all">All New Files</a><a href="fslib.php?do=newfiles&sim=fsx">FSX Only</a><a href="fslib.php?do=newfiles&sim=fs2004">FS2004 Only</a><a href="fslib.php?do=newfiles&sim=Cplt">Complete Aircraft</a><a href="fslib.php?do=newfiles&sim=Base">Base Models</a><a href="fslib.php?do=newfiles&sim=AI">AI Aircraft</a><a href="fslib.php?do=newfiles&sim=fs98">FS98</a><a href="fslib.php?do=newfiles&sim=cfs">CFS</a><a href="fslib.php?do=newfiles&sim=cfs2">CFS2</a><a href="fslib.php?do=newfiles&sim=prepar3d">Prepar3D</a><a href="fslib.php?do=newfiles&sim=x-plane">X-Plane</a></div> </li>

				

                                           <li  id="link_nzcz_146"><a href="fslib.php?do=hotfiles">Hot Files</a> </li>

				

                                           <li  id="link_nzcz_964"><a href="fslib.php?do=displaysearch">Search Files</a> </li>

				

                                           <li  id="link_nzcz_354"><a href="fslib.php?do=displayadvanced">Advanced Search</a> </li>

				

                                           <li  id="html_nzcz_794" class="menu_item menu_vbfs navtab">Specialty Searches<div class="submenu"><a href="fslib.php?do=top100">Top 100 Files of the Year</a><a href="fslib.php?do=displayworldmap">World Map Search</a><a href="fslib.php?do=displayairlines">World Airliners Quick Finder</a></div> </li>

				

                                           <li  id="link_nzcz_943"><a href="fslib.php?do=displayviewsec">View Entire File Section</a> </li>

				

                                           <li  id="link_nzcz_493"><a href="content.php?93-Must-Have-Files">Must Have Files</a> </li>

				

                                           <li  id="link_nzcz_245"><a href="content.php?84-Flight-Simulator-Developer-s-Release-Tips">Upload</a> </li>

				

                                           <li  id="link_nzcz_273"><a href="content.php?91-First-Class-Membership-Information">First Class Membership Info</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=e5f45d0e08a917023055d39d5594656c">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="vbflink_newposts" style="padding:0px 0px 0px 0px;"><a href="search.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="vbflink_faq" style="padding:0px 0px 0px 0px;"><a href="faq.php?s=e5f45d0e08a917023055d39d5594656c">FAQ</a></li>
						
					
				
					
						
							<li id="vbflink_calendar" style="padding:0px 0px 0px 0px;"><a href="calendar.php?s=e5f45d0e08a917023055d39d5594656c">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_community" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Community</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbclink_groups"><a href="group.php?s=e5f45d0e08a917023055d39d5594656c">Groups</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_actions" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks" style="padding:0px 0px 0px 0px;">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover" style="min-width:200px;">
								
									<li id="vbqlink_posts"><a href="search.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=getdaily&amp;contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=e5f45d0e08a917023055d39d5594656c">View Site Leaders</a></li>
								
							</ul>
						</li>
					
				
					
						
							<li id="link_nzkw_423" style="padding:0px 0px 0px 0px;"><a href="misc.php?do=showrules">Forum Rules</a></li>
						
					
				
			</ul>
		

	
		<li  id="vw_navbar_tab">
			<a class="navtab" href="https://www.flightsim.com/vbfs/wiki_index.php?s=af1487d53f29ded7f47bb8583307f82d">FS Wiki</a>
		</li>
		
		

	
		<li id="tab_ntq0_113" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Social
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_ntq1_962"><a href="https://twitter.com/flightsimcom">FSC Twitter</a> </li>

				

                                           <li  id="link_ntq0_567"><a href="https://www.facebook.com/Flightsimcom/">FSC Facebook</a> </li>

				

                                           <li  id="link_mzky_162"><a href="https://www.instagram.com/flightsimcom/" rel="nofollow">FSC Instagram</a> </li>

				

                                           <li  id="link_ntq1_400"><a href="https://plus.google.com/+flightsim">FSC Google+</a> </li>

				

                                           <li  id="link_ntq0_500"><a href="http://flightsimcom.tumblr.com/">FSC Tumblr</a> </li>

				

                                           <li  id="link_ntq1_533"><a href="https://www.youtube.com/channel/UC18y_6wzgS2gHhCAAqFrtwg">FSC YouTube</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

	
		<li  id="vbtab_blog">
			<a class="navtab" href="blog.php?s=e5f45d0e08a917023055d39d5594656c">Blogs</a>
		</li>
		
		

	
		<li  id="tab_njez_585">
			<a class="navtab" href="dbtgallery.php?gal=gallery">Gallery</a>
		</li>
		
		

	
		<li  id="tab_nzq2_996">
			<a target="_blank" class="navtab" href="https://store.flightsim.com/">Store</a>
		</li>
		
		

	
		<li  id="tab_ndey_248">
			<a class="navtab" href="https://www.flightsim.com/vbfs/payments.php">Membership</a>
		</li>
		
		

	
		<li  id="vbtab_whatsnew">
			<a class="navtab" href="activity.php?s=e5f45d0e08a917023055d39d5594656c">What's New?</a>
		</li>
		
		

	
		<li id="tab_nzy1_664" >
                     <div class="popupmenu hovermenu">
			<a href="javascript://" class="popupctrl navtab">Help
				<img src="fsc/images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover" style="min-width:200px;">
				

                                           <li  id="link_nzy1_847"><a href="content.php?12-Help-For-New-Flightsimmers">Help For New Flightsimmers</a> </li>

				

                                           <li  id="link_nzcy_273"><a href="login.php?do=lostpw">Lost Password Recovery Form</a> </li>

				

                                           <li  id="link_nzcy_927"><a href="content.php?13-FlightSim.Com-Internet-Explorer-8-(IE8)-Help">IE8 Slow Loading Help</a> </li>

				

                                           <li  id="link_nzcy_521"><a href="content.php?15-Setting-up-GetRight-for-use-with-this-site">Download/GetRight Help</a> </li>

				

                                           <li  id="link_nzcy_683"><a href="wiki_index.php?title=Using-DAP-Download-Accelerator-Plus-with-this-site">Download/DAP Help</a> </li>

				

                                           <li  id="link_nzcy_600"><a href="wiki_index.php?title=Using-Cookies-with-this-site-FAQ">Login/Cookies Help</a> </li>

				

                                           <li  id="link_nzcy_589"><a href="content.php?16">Speed Problems Help</a> </li>

				

                                           <li  id="link_nzcy_697"><a href="content.php?17-FlightSim.Com-New-User-Help">Sign-Up Help</a> </li>

				

                                           <li  id="link_nzcy_327"><a href="content.php?18-Site-Map">Site Map</a> </li>

				

                                           <li  id="html_nzcy_809" class="menu_item menu_vbfs navtab">Info &amp; Services<div class="opensubmenuleft"><a href="/cdn-cgi/l/email-protection#335156475273555f5a545b47405a5e1d505c5e0c404651595650470e705c5e5e565d4740">Comments and Suggestions</a><a href="content.php?19">Advertise with Us</a><a href="content.php?20">Contact Us</a><a href="content.php?21">Privacy</a><a href="content.php?22">Link to Us</a></div> </li>

				

                                           <li  id="html_nzy1_499" class="menu_item menu_vbfs navtab">Flight Sim Hangars<div class="opensubmenuleft"><a href="/vbfs/content.php?13632-Microsoft-FSX-Hangar">FSX Hangar</a><a href="/vbfs/content.php?13634">FS2004 Hangar</a><a href="/vbfs/content.php?194">FS2002 Hangar</a><a href="/vbfs/content.php?196">FS2000 Hangar</a><a href="/vbfs/content.php?197">FS98 Hangar</a><a href="/vbfs/content.php?25">Aircraft Design Hangar</a><a href="/vbfs/content.php?199">Combat FS Hangar</a></div> </li>

				

                                           <li  id="link_nzcy_901"><a href="content.php?26">Other Hangars/Links</a> </li>

				
			</ul>
                     </div>
		</li>
		
		

<!-- END TEMPLATE: dbtech_vbnavtabs_navbar_tabs_421 -->
		



	</ul>

</div>




</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=e5f45d0e08a917023055d39d5594656c" accesskey="1"><img src="fsc/images/misc/navbit-home.png" alt="Home" /></a></li>
		<!-- BEGIN TEMPLATE: navbar_link -->

	<li class="navbit"><a href="forum.php?s=e5f45d0e08a917023055d39d5594656c">Forum</a></li>

<!-- END TEMPLATE: navbar_link --><!-- BEGIN TEMPLATE: navbar_link -->

	<li class="navbit"><a href="forumdisplay.php?72-Designer-Forums&amp;s=e5f45d0e08a917023055d39d5594656c">Designer Forums</a></li>

<!-- END TEMPLATE: navbar_link --><!-- BEGIN TEMPLATE: navbar_link -->

	<li class="navbit"><a href="forumdisplay.php?27-Scenery-Design&amp;s=e5f45d0e08a917023055d39d5594656c">Scenery Design</a></li>

<!-- END TEMPLATE: navbar_link -->
		<!-- BEGIN TEMPLATE: navbar_link -->

	<li class="navbit lastnavbit"><span> ADE 9X complier error?</span></li>

<!-- END TEMPLATE: navbar_link -->
	</ul>
	<hr />
</div>

<!-- BEGIN TEMPLATE: ad_navbar_below -->
 
<!-- END TEMPLATE: ad_navbar_below -->
<!-- BEGIN TEMPLATE: ad_global_below_navbar -->
 
<!-- END TEMPLATE: ad_global_below_navbar -->


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=e5f45d0e08a917023055d39d5594656c&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<!-- BEGIN TEMPLATE: navbar_noticebit -->
<li class="restore" id="navbar_notice_1">
	
	<div style="background-color:#ffeb90; padding:10px">
If this is your first visit, welcome! Please note that you will need to
<a href="register.php?s=e5f45d0e08a917023055d39d5594656c" target="_blank"><b>register</b></a>
to use many of the site's best features, including downloading files and
posting messages. Until you register you can read any of the articles on
this page and also read messages in the forums.
<br><br>
Need help getting started? Please read our
<a href="/vbfs/content.php?12-Help-For-New-Flightsimmers">
Help For New Flightsimmers</a>.
This will give you the info you need to get started flying and using
this web site.
</div>
</li>
<!-- END TEMPLATE: navbar_noticebit -->
		</ol>
	</form>






<!-- END TEMPLATE: dbtech_vbnavtabs_navbar -->



	<div id="above_postlist" class="above_postlist">
		
		<div id="pagination_top" class="pagination_top">
		
			<div id="postpagestats_above" class="postpagestats">
				Results 1 to 1 of 1
			</div>
		</div>
	</div>
	<div id="pagetitle" class="pagetitle">
		<h1>
			Thread: <span class="threadtitle"><a href="showthread.php?322024-ADE-9X-complier-error&s=e5f45d0e08a917023055d39d5594656c" title="Reload this Page">ADE 9X complier error?</a></span>
		</h1>
		
			<!-- BEGIN TEMPLATE: facebook_likebutton -->

<span id="fb-root"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js#appId=&amp;xfbml=1"></script>

<fb:like href="https://www.flightsim.com/vbfs/showthread.php?322024-ADE-9X-complier-error" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like>
<!-- END TEMPLATE: facebook_likebutton -->
		
	</div>
	<div id="thread_controls" class="thread_controls toolsmenu">
		<div>
		<ul id="postlist_popups" class="postlist_popups popupgroup">
			
			
			<li class="popupmenu" id="threadtools">
				<h6><a class="popupctrl" href="javascript://">Thread Tools</a></h6>
				<ul class="popupbody popuphover">
					<li><a href="printthread.php?s=e5f45d0e08a917023055d39d5594656c&amp;t=322024&amp;pp=10&amp;page=1" accesskey="3" rel="nofollow">Show Printable Version</a></li>
					
					<li>
						
					</li>
					
				</ul>
			</li>

			

			
				<li class="popupmenu searchthread menusearch" id="searchthread">
					<h6><a class="popupctrl" href="javascript://">Search Thread</a></h6>
					<form action="search.php" method="post">
						<ul class="popupbody popuphover">
							<li>
								<input type="text" name="query" class="searchbox" value="Search..." tabindex="13" />
								<input type="submit" class="button" value="Search" tabindex="14" />
							</li>
							<li class="formsubmit" id="popupsearch">
								<div class="submitoptions">&nbsp;</div>
								<div class="advancedsearchlink"><a href="search.php?s=e5f45d0e08a917023055d39d5594656c&amp;search_type=1&amp;searchthreadid=322024&amp;contenttype=vBForum_Post">Advanced Search</a></div>
							</li>
						</ul>
						<input type="hidden" name="s" value="e5f45d0e08a917023055d39d5594656c" />
						<input type="hidden" name="securitytoken" value="guest" />
						<input type="hidden" name="do" value="process" />
						<input type="hidden" name="searchthreadid" value="322024" />
						<input type="hidden" name="search_type" value="1" />
						<input type="hidden" name="contenttype" value="vBForum_Post" />
					</form>
				</li>
			

			

			
				<li class="popupmenu" id="displaymodes">
					<h6><a class="popupctrl" href="javascript://">Display</a></h6>
					<ul class="popupbody popuphover">
						<li><label>Linear Mode</label></li>
						<li><a href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c&amp;mode=hybrid"> Switch to Hybrid Mode</a></li>
						<li><a href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c&amp;p=2109060&amp;mode=threaded#post2109060"> Switch to Threaded Mode</a></li>
					</ul>
				</li>
			

			
			</ul>
		</div>
	</div>

<div id="postlist" class="postlist restrain">
	

	
		<ol id="posts" class="posts" start="1">
			<!-- BEGIN TEMPLATE: postbit_wrapper -->
<!-- BEGIN TEMPLATE: postbit -->

<li class="postbit postbitim postcontainer old" id="post_2109060">
	<div class="postdetails_noavatar">
		<div class="posthead">
                        
                                <span class="postdate old">
                                        
                                                <span class="date">Today,&nbsp;<span class="time">09:54 AM</span></span>
                                        
                                </span>
                                <span class="nodecontrols">
                                        
                                                <a name="post2109060" href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c&amp;p=2109060#post2109060" class="postcounter">#1</a><a id="postcount2109060" name="1"></a>
                                        
                                        
                                        
                                </span>
                        
		</div>

		<div class="userinfo">
			<div class="contact">
				
					<a class="postuseravatarlink" href="member.php?767448-Tendet&amp;s=e5f45d0e08a917023055d39d5594656c" title="Tendet is online now">
						
							<img src="customavatars/avatar767448_4.gif" alt="Tendet's Avatar" />
						
					</a>
				
				<div class="username_container">
					
						<!-- BEGIN TEMPLATE: memberaction_dropdown -->
<div class="popupmenu memberaction">
	<a class="username online popupctrl" href="member.php?767448-Tendet&amp;s=e5f45d0e08a917023055d39d5594656c" title="Tendet is online now"><strong>Tendet</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="member.php?767448-Tendet&amp;s=e5f45d0e08a917023055d39d5594656c" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=finduser&amp;userid=767448&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		<li class="left">
			<a href="private.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=newpm&amp;u=767448" class="siteicon_message" rel="nofollow">
				Private Message
			</a>
		</li>
		
		
		
		<li class="right">
			<a href="blog.php?s=e5f45d0e08a917023055d39d5594656c&amp;u=767448" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		
		
		<li class="right">
			<a href="https://www.flightsim.com/vbfs/list.php?author/767448-Tendet&amp;s=e5f45d0e08a917023055d39d5594656c" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
<!-- END TEMPLATE: memberaction_dropdown -->
						<!-- BEGIN TEMPLATE: postbit_onlinestatus -->
<img class="inlineimg onlinestatus" src="fsc/images/statusicon/user-online.png" alt="Tendet is online now" border="0" />

<!-- END TEMPLATE: postbit_onlinestatus -->
					
					<span class="usertitle">
						Member
					</span>
					
						<span class="rank"><a href="https://www.flightsim.com/vbfs/payments.php"><img src="https://www.flightsim.com/vbfs/fsc/images/fsc/rank_first_class.png" border="0"></a></span>
					

                                        
					
					
						<div class="imlinks">
							    
						</div>
					
				</div>
			</div>
			
				<div class="userinfo_extra">
					<dl class="userstats">
						<dt>Join Date</dt> <dd>Jul 2014</dd>
						<dt>Location</dt> <dd>UK</dd>
						
						<dt>Posts</dt> <dd>104</dd>	
						
					</dl>
					
					
				</div>
			
		</div>
	</div>

	<div class="postbody">
		
		<div class="postrow">
		
		<h2 class="posttitle icon">
			<img src="images/icons/icon9.png" alt="Unhappy" /> ADE 9X complier error?
		</h2>
		
				
					
					
				
				
					
				
		<div class="content">
			<div id="post_message_2109060">
				<blockquote class="postcontent restore">
					After over 3 hours work adding more taxiways to an airfield project. Attempted a Compile BIG FAIL. Slowly deleted EVERYTHING I had added in order of construction trying to compile at each stage NOTHING<br />
<br />
error code as follows<br />
<br />
Compiler Errors Found. These were not identified by the Issue Manager. Please let us know<br />
what the compiler error is so that we can improve the Issue Manager.<br />
<br />
The compiler message is shown below<br />
<br />
ScruffyDuck Scenery Design Engine Compiling<br />
Using BglComp....<br />
<br />
<br />
Parsing document: C:\Users\Murray\ESSS_ADE9_MK.xml<br />
<br />
<br />
ERROR: Empty IDENTIFIER tagERROR C2031: Failed element parse &lt;Leg&gt;<br />
ERROR C2032: XML Parse Error!  Element tree follows:<br />
<br />
ERROR: &lt;FSData <br />
ERROR: 	version = 9.0<br />
ERROR: &gt;<br />
ERROR: 	&lt;Airport <br />
ERROR: 		country = United Kingdom<br />
ERROR: 		state = Hampshire<br />
ERROR: 		city = Stoney Cross<br />
ERROR: 		name = Stoney Cross AB<br />
ERROR: 		lat = 50.9006080858661<br />
ERROR: 		lon = -1.66184072359506<br />
ERROR: 		alt = 326.0F<br />
ERROR: 		magvar = 3.40000009536743<br />
ERROR: 		ident = ESSS<br />
ERROR: 	&gt;<br />
ERROR: 		&lt;Approach <br />
ERROR: 			type = GPS<br />
ERROR: 			runway = 01<br />
ERROR: 			designator = NONE<br />
ERROR: 			suffix = 0<br />
ERROR: 			gpsOverlay = FALSE<br />
ERROR: 			fixType = WAYPOINT<br />
ERROR: 			fixRegion = EG<br />
ERROR: 			fixIdent = TARAN<br />
ERROR: 			altitude = 2400.0F<br />
ERROR: 			heading = 1<br />
ERROR: 			missedAltitude = 3400.0F<br />
ERROR: 		&gt;<br />
ERROR: 			&lt;ApproachLegs <br />
ERROR: 			&gt;<br />
ERROR: 				&lt;Leg <br />
ERROR: 					type = IF<br />
ERROR: 					fixType = TERMINAL_WAYPOINT<br />
ERROR: 					fixRegion = EG<br />
ERROR: 					fixIdent = <br />
ERROR: 					altitudeDescriptor = +<br />
ERROR: 					altitude1 = 2400.0F<br />
ERROR: 				&gt;<br />
ERROR: <br />
<br />
ERROR: Compilation errors detected, compilation failed!<br />
<br />
Parse complete! <img src="images/smilies/frown.png" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
thanks
				</blockquote>
			</div>

			


		</div>
			
				
			
				<!-- BEGIN TEMPLATE: ad_showthread_firstpost_sig -->
 
<!-- END TEMPLATE: ad_showthread_firstpost_sig -->
			
			
				<blockquote class="signature restore"><div class="signaturecontainer"><span style="font-family: Times New Roman">Flying stuff in the sky and on screen since 1976...</span></div></blockquote>
			
			
		</div>
	</div>
	<div class="postfoot">
		<div class="textcontrols floatcontainer">
			<span class="postcontrols">
				<img style="display:none" id="progress_2109060" src="fsc/images/misc/progress.gif" alt="" />
				
				
				
					<a id="qrwq_2109060" class="newreply" href="newreply.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=newreply&amp;p=2109060" rel="nofollow" title="Reply With Quote"><img id="quoteimg_2109060" src="clear.gif" alt="Reply With Quote" />  Reply With Quote</a> 
				
				
				
			</span>
			<span class="postlinking">
				
					
				
				

				 
				

					

					
					 

					
					
					
					
					
			</span>
		</div>
	</div>
	<hr />
</li>

<!-- END TEMPLATE: postbit -->
<!-- END TEMPLATE: postbit_wrapper -->
		</ol>
		<div class="separator"></div>
		<div class="postlistfoot">
			
		</div>

	

</div>

<div id="below_postlist" class="noinlinemod below_postlist">
	
	<div id="pagination_bottom" class="pagination_bottom">
	
		<!-- BEGIN TEMPLATE: forumjump -->
<div class="clear"></div>
<div class="navpopupmenu popupmenu nohovermenu" id="showthread_navpopup">
	
		<span class="shade">Quick Navigation</span>
		<a href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c" class="popupctrl"><span class="ctrlcontainer">Scenery Design</span></a>
		<a href="showthread.php?322024-ADE-9X-complier-error&amp;p=2109060#top" class="textcontrol" onclick="document.location.hash='top';return false;">Top</a>
	
	<ul class="navpopupbody popupbody popuphover">
		
		<li class="optionlabel">Site Areas</li>
		<li><a href="usercp.php?s=e5f45d0e08a917023055d39d5594656c">Settings</a></li>
		<li><a href="private.php?s=e5f45d0e08a917023055d39d5594656c">Private Messages</a></li>
		<li><a href="subscription.php?s=e5f45d0e08a917023055d39d5594656c">Subscriptions</a></li>
		<li><a href="online.php?s=e5f45d0e08a917023055d39d5594656c">Who's Online</a></li>
		<li><a href="search.php?s=e5f45d0e08a917023055d39d5594656c">Search Forums</a></li>
		<li><a href="forum.php?s=e5f45d0e08a917023055d39d5594656c">Forums Home</a></li>
		
			<li class="optionlabel">Forums</li>
			
		
			
				<li><a href="forumdisplay.php?68-General-Interest&amp;s=e5f45d0e08a917023055d39d5594656c">General Interest</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?51-Newcomer-Services&amp;s=e5f45d0e08a917023055d39d5594656c">Newcomer Services</a></li>
			
		
			
				<li><a href="forumdisplay.php?3-The-Outer-Marker&amp;s=e5f45d0e08a917023055d39d5594656c">The Outer Marker</a></li>
			
		
			
				<li><a href="forumdisplay.php?52-Comments&amp;s=e5f45d0e08a917023055d39d5594656c">Comments</a></li>
			
		
			
				<li><a href="forumdisplay.php?26-Swap-Meet&amp;s=e5f45d0e08a917023055d39d5594656c">Swap Meet</a></li>
			
		
			
				<li><a href="forumdisplay.php?13-Virtual-Airlines&amp;s=e5f45d0e08a917023055d39d5594656c">Virtual Airlines</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?29-Microsoft-Flight-Simulators&amp;s=e5f45d0e08a917023055d39d5594656c">Microsoft Flight Simulators</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?103-Microsoft-Flight-Simulator&amp;s=e5f45d0e08a917023055d39d5594656c">Microsoft Flight Simulator</a></li>
			
		
			
				<li><a href="forumdisplay.php?25-FSX&amp;s=e5f45d0e08a917023055d39d5594656c">FSX</a></li>
			
		
			
				<li><a href="forumdisplay.php?5-FS2004&amp;s=e5f45d0e08a917023055d39d5594656c">FS2004</a></li>
			
		
			
				<li><a href="forumdisplay.php?4-FS2002&amp;s=e5f45d0e08a917023055d39d5594656c">FS2002</a></li>
			
		
			
				<li><a href="forumdisplay.php?9-MSFS-Screen-Shot-Forum&amp;s=e5f45d0e08a917023055d39d5594656c">MSFS Screen Shot Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?55-MSFS-Commercial-Developers-Screen-Shots&amp;s=e5f45d0e08a917023055d39d5594656c">MSFS Commercial Developers Screen Shots</a></li>
			
		
			
				<li><a href="forumdisplay.php?54-MSFS-Flight-Videos&amp;s=e5f45d0e08a917023055d39d5594656c">MSFS Flight Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?10-MSFS-Multiplayer-Adventures&amp;s=e5f45d0e08a917023055d39d5594656c">MSFS Multiplayer Adventures</a></li>
			
		
			
				<li><a href="forumdisplay.php?67-Microsoft-Flight&amp;s=e5f45d0e08a917023055d39d5594656c">Microsoft Flight</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?69-X-Plane&amp;s=e5f45d0e08a917023055d39d5594656c">X-Plane</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?11-X-Plane&amp;s=e5f45d0e08a917023055d39d5594656c">X-Plane</a></li>
			
		
			
				<li><a href="forumdisplay.php?66-X-Plane-Screen-Shots-And-Videos&amp;s=e5f45d0e08a917023055d39d5594656c">X-Plane Screen Shots And Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?83-News-Pre-Releases-amp-Releases&amp;s=e5f45d0e08a917023055d39d5594656c">News, Pre-Releases &amp; Releases</a></li>
			
		
			
				<li><a href="forumdisplay.php?84-Developers-Corner&amp;s=e5f45d0e08a917023055d39d5594656c">Developers Corner</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?80-Prepar3D&amp;s=e5f45d0e08a917023055d39d5594656c">Prepar3D</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?81-Prepar3D&amp;s=e5f45d0e08a917023055d39d5594656c">Prepar3D</a></li>
			
		
			
				<li><a href="forumdisplay.php?82-Prepar3D-Screen-Shots-And-Videos&amp;s=e5f45d0e08a917023055d39d5594656c">Prepar3D Screen Shots And Videos</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?101-FlightGear-Flight-Simulator&amp;s=e5f45d0e08a917023055d39d5594656c">FlightGear Flight Simulator</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?102-FlightGear&amp;s=e5f45d0e08a917023055d39d5594656c">FlightGear</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?97-Dovetail-Games&amp;s=e5f45d0e08a917023055d39d5594656c">Dovetail Games</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?98-Flight-Sim-World&amp;s=e5f45d0e08a917023055d39d5594656c">Flight Sim World</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?89-Mobile-Apps&amp;s=e5f45d0e08a917023055d39d5594656c">Mobile Apps</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?91-RORTOS&amp;s=e5f45d0e08a917023055d39d5594656c">RORTOS</a></li>
			
		
			
				<li><a href="forumdisplay.php?90-SkyFox-Games&amp;s=e5f45d0e08a917023055d39d5594656c">SkyFox Games</a></li>
			
		
			
				<li><a href="forumdisplay.php?92-Mobile-Apps-General&amp;s=e5f45d0e08a917023055d39d5594656c">Mobile Apps - General</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?99-Auto-Sports-Simulations&amp;s=e5f45d0e08a917023055d39d5594656c">Auto Sports Simulations</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?100-General-Support&amp;s=e5f45d0e08a917023055d39d5594656c">General Support</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?70-Other-Sims&amp;s=e5f45d0e08a917023055d39d5594656c">Other Sims</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?47-Military-Flight-Sims&amp;s=e5f45d0e08a917023055d39d5594656c">Military Flight Sims</a></li>
			
		
			
				<li><a href="forumdisplay.php?8-CFS3&amp;s=e5f45d0e08a917023055d39d5594656c">CFS3</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?71-Technical-Forums&amp;s=e5f45d0e08a917023055d39d5594656c">Technical Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?6-PC-Hardware-Video-And-Audio-Help&amp;s=e5f45d0e08a917023055d39d5594656c">PC Hardware, Video And Audio Help</a></li>
			
		
			
				<li><a href="forumdisplay.php?31-PC-Software-Tech&amp;s=e5f45d0e08a917023055d39d5594656c">PC Software Tech</a></li>
			
		
			
				<li><a href="forumdisplay.php?12-Cockpit-Builders&amp;s=e5f45d0e08a917023055d39d5594656c">Cockpit Builders</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?72-Designer-Forums&amp;s=e5f45d0e08a917023055d39d5594656c">Designer Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?7-Aircraft-Design&amp;s=e5f45d0e08a917023055d39d5594656c">Aircraft Design</a></li>
			
		
			
				<li><a href="forumdisplay.php?53-Painter-s-Workshop&amp;s=e5f45d0e08a917023055d39d5594656c">Painter's Workshop</a></li>
			
		
			
				<li><a href="forumdisplay.php?24-Panel-amp-Gauge-Design&amp;s=e5f45d0e08a917023055d39d5594656c">Panel &amp; Gauge Design</a></li>
			
		
			
				<li><a href="forumdisplay.php?27-Scenery-Design&amp;s=e5f45d0e08a917023055d39d5594656c">Scenery Design</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?74-Real-World-Aviation&amp;s=e5f45d0e08a917023055d39d5594656c">Real World Aviation</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?76-Real-Aviation-General-Discussion&amp;s=e5f45d0e08a917023055d39d5594656c">Real Aviation General Discussion</a></li>
			
		
			
				<li><a href="forumdisplay.php?75-Real-Aviation-Profiles&amp;s=e5f45d0e08a917023055d39d5594656c">Real Aviation Profiles</a></li>
			
		
			
				<li><a href="forumdisplay.php?77-Real-Aviation-Photos-amp-Videos&amp;s=e5f45d0e08a917023055d39d5594656c">Real Aviation Photos &amp; Videos</a></li>
			
		
			
				<li><a href="forumdisplay.php?79-Real-Aviation-Tutorials-amp-FAQs&amp;s=e5f45d0e08a917023055d39d5594656c">Real Aviation Tutorials &amp; FAQs</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?73-Support-Forums&amp;s=e5f45d0e08a917023055d39d5594656c">Support Forums</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?14-Airport-for-Windows-Support&amp;s=e5f45d0e08a917023055d39d5594656c">Airport for Windows Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?88-Air-Manager-Support&amp;s=e5f45d0e08a917023055d39d5594656c">Air Manager Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?23-FS-AOM-Support&amp;s=e5f45d0e08a917023055d39d5594656c">FS-AOM Support</a></li>
			
		
			
				<li><a href="forumdisplay.php?22-SGA-Support&amp;s=e5f45d0e08a917023055d39d5594656c">SGA Support</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?30-DreamFleet&amp;s=e5f45d0e08a917023055d39d5594656c">DreamFleet</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?16-FAQ-Frequently-Asked-Questions-DreamFleet-727&amp;s=e5f45d0e08a917023055d39d5594656c">FAQ - Frequently Asked Questions - DreamFleet 727</a></li>
			
		
			
				<li><a href="forumdisplay.php?17-FAQ-Frequently-Asked-Questions-DreamFleet-General-Aviation-amp-737-400-Products&amp;s=e5f45d0e08a917023055d39d5594656c">FAQ - Frequently Asked Questions -  DreamFleet General Aviation &amp; 737-400 Products</a></li>
			
		
			
				<li><a href="forumdisplay.php?18-DreamFleet-General-Discussion-Forum&amp;s=e5f45d0e08a917023055d39d5594656c">DreamFleet General Discussion Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?19-DreamFleet-727-Support-Forum&amp;s=e5f45d0e08a917023055d39d5594656c">DreamFleet 727 Support Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?20-DreamFleet-General-Aviation-Support-Forum&amp;s=e5f45d0e08a917023055d39d5594656c">DreamFleet General Aviation Support Forum</a></li>
			
		
			
				<li><a href="forumdisplay.php?21-DreamFleet-737-400-Support-Forum&amp;s=e5f45d0e08a917023055d39d5594656c">DreamFleet 737-400 Support Forum</a></li>
			
		
			
					</ol>
				</li>
			
		
			
				<li><a href="forumdisplay.php?36-Archive&amp;s=e5f45d0e08a917023055d39d5594656c">Archive</a>
					<ol class="d1">
						
		
			
				<li><a href="forumdisplay.php?46-FS2000&amp;s=e5f45d0e08a917023055d39d5594656c">FS2000</a></li>
			
		
			
				<li><a href="forumdisplay.php?44-FS98&amp;s=e5f45d0e08a917023055d39d5594656c">FS98</a></li>
			
		
			
				<li><a href="forumdisplay.php?42-FS5&amp;s=e5f45d0e08a917023055d39d5594656c">FS5</a></li>
			
		
			
				<li><a href="forumdisplay.php?43-FS4&amp;s=e5f45d0e08a917023055d39d5594656c">FS4</a></li>
			
		
			
				<li><a href="forumdisplay.php?45-CFS&amp;s=e5f45d0e08a917023055d39d5594656c">CFS</a></li>
			
		
			
				<li><a href="forumdisplay.php?40-Scenery-Design-Archive&amp;s=e5f45d0e08a917023055d39d5594656c">Scenery Design Archive</a></li>
			
		
			
				<li><a href="forumdisplay.php?41-Aircraft-Design-Archive&amp;s=e5f45d0e08a917023055d39d5594656c">Aircraft Design Archive</a></li>
			
		
			
					</ol>
				</li>
			
		
		
	</ul>
</div>
<div class="clear"></div>
<!-- END TEMPLATE: forumjump -->
	</div>
</div>








	<!-- next / previous links -->
	<div class="navlinks">
		
			<strong>&laquo;</strong>
			<a href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c&amp;goto=nextoldest" rel="nofollow">Previous Thread</a>
			|
			<a href="showthread.php?322024-ADE-9X-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c&amp;goto=nextnewest" rel="nofollow">Next Thread</a>
			<strong>&raquo;</strong>
		
	</div>
	<!-- / next / previous links -->

<div id="thread_info" class="thread_info block">
	
	<!-- BEGIN TEMPLATE: showthread_similarthreads -->

	<div id="similar_threads">
		<h4 class="threadinfohead blockhead">Similar Threads</h4>
		<div id="similar_threads_list" class="thread_info_block blockbody formcontrols">
			<ol class="similar_threads">
			<!-- BEGIN TEMPLATE: showthread_similarthreadbit -->
<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?276123-SBuilderX-bgl-complier-error&amp;s=e5f45d0e08a917023055d39d5594656c" title="Anyway, I just started using it, about all of an hour ago, so I'm very new to it. This is actually the first thing I've tried to export as a .bgl, an...">SBuilderX .bgl complier error</a></h6>
    <div class="starter_forum">
       By BraselC5048 in forum Scenery Design
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 4
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 03-15-2014, <span class="time">07:43 PM</span>
      </div>
  </div>
</li>
<!-- END TEMPLATE: showthread_similarthreadbit --><!-- BEGIN TEMPLATE: showthread_similarthreadbit -->
<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?271251-ADE-9x-won-t-run!&amp;s=e5f45d0e08a917023055d39d5594656c" title="Installed SDK RTM, SP1, SP2 (but ADE OWL checker doesn't shows this), but ADE 9x for FSX won't run. When I try to run it, it shows this:...">ADE 9x won't run!</a></h6>
    <div class="starter_forum">
       By FSX_Gamer in forum Scenery Design
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 3
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 11-12-2013, <span class="time">05:06 AM</span>
      </div>
  </div>
</li>
<!-- END TEMPLATE: showthread_similarthreadbit --><!-- BEGIN TEMPLATE: showthread_similarthreadbit -->
<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?253022-ADE-quot-INTERNAL-COMPILER-ERROR-C2033-XML-Parse-Error-(line-column-error)-quot&amp;s=e5f45d0e08a917023055d39d5594656c" title="I just went compile a more accurate version of Cardiff Airport which i made using the charts that Swansea Airport Gave me and it gave me this error...">ADE : &quot;INTERNAL COMPILER ERROR:  #C2033: XML Parse Error (line, column, error)&quot;</a></h6>
    <div class="starter_forum">
       By nagbag101 in forum FSX
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 2
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 08-21-2012, <span class="time">01:14 PM</span>
      </div>
  </div>
</li>
<!-- END TEMPLATE: showthread_similarthreadbit --><!-- BEGIN TEMPLATE: showthread_similarthreadbit -->
<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?219985-ADE-9x-not-running-with-BGL-Comp-from-FSX-SDK-Running-Windows-7-and-FSX-SP2&amp;s=e5f45d0e08a917023055d39d5594656c" title=":o Hi All, 
I recently purchased a machine with Windows 7 and one fast enough to run FSX. I tried running ADE 9x which I ran on my old machine (XP)...">ADE 9x not running with BGL Comp from FSX SDK. Running Windows 7 and FSX SP2</a></h6>
    <div class="starter_forum">
       By Bigfitz75 in forum FSX
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 4
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 09-22-2010, <span class="time">09:03 PM</span>
      </div>
  </div>
</li>
<!-- END TEMPLATE: showthread_similarthreadbit --><!-- BEGIN TEMPLATE: showthread_similarthreadbit -->
<li class="floatcontainer">
  <div class="titleblock">
    <h6><a href="showthread.php?216725-How-do-I-add-AI-aircraft-to-ADE-9X-new-airports&amp;s=e5f45d0e08a917023055d39d5594656c" title="Is there a program or technique to add AI aircraft such as the stock Orbit or other stock FSX airplanes to an airport designed with ADE 9X? I guess...">How do I add AI aircraft to ADE 9X new airports?</a></h6>
    <div class="starter_forum">
       By gtrebich in forum FSX
    </div>
  </div>
  <div class="dateblock">
    <span class="shade">Replies:</span> 3
      <div class="starter_forum">
        <span class="shade">Last Post:</span> 07-20-2010, <span class="time">11:01 AM</span>
      </div>
  </div>
</li>
<!-- END TEMPLATE: showthread_similarthreadbit -->
			</ol>
		</div>
	</div>


<!-- END TEMPLATE: showthread_similarthreads -->
	
	
	
	
	<div class="options_block_container">
		
		<div class="options_block2">
			<h4 class="blockhead options_correct">Bookmarks</h4>
			<div id="social_bookmarks_list" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				<h5 class="blocksubhead">Bookmarks</h5>
				<ul class="icon_list"><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://digg.com/submit?phrase=2&amp;url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_digg.gif" alt="Submit to Digg" /></a>
	
	<a href="http://digg.com/submit?phrase=2&amp;url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark">Digg</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_delicious.gif" alt="Submit to del.icio.us" /></a>
	
	<a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark">del.icio.us</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_stumbleupon.gif" alt="Submit to StumbleUpon" /></a>
	
	<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark">StumbleUpon</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark"><img src="fsc/images/misc/bookmarksite_google.gif" alt="Submit to Google" /></a>
	
	<a href="http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark">Google</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark"><img src="fsc/images/misc/facebook_icon.jpg" alt="Submit to Facebook" /></a>
	
	<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024&amp;title=ADE+9X+complier+error%3F" target="socialbookmark">Facebook</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --><!-- BEGIN TEMPLATE: showthread_bookmarksite -->
<li class="smallfont">
	
		<a href="http://twitter.com/home?status=ADE+9X+complier+error%3F https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024" target="socialbookmark"><img src="fsc/images/misc/twitter_icon.jpg" alt="Submit to Twitter" /></a>
	
	<a href="http://twitter.com/home?status=ADE+9X+complier+error%3F https%3A%2F%2Fwww.flightsim.com%2Fvbfs%2Fshowthread.php%3Ft%3D322024" target="socialbookmark">Twitter</a>
</li>
<!-- END TEMPLATE: showthread_bookmarksite --></ul>
			</div>
		</div>
		
		<div class="options_block">
			<h4 class="collapse blockhead options_correct">
				<a class="collapse" id="collapse_posting_rules" href="showthread.php?322024-ADE-9X-complier-error&amp;p=2109060#top"><img src="fsc/images/buttons/collapse_40b.png" alt="" /></a>
				Posting Permissions
			</h4>
			<div id="posting_rules" class="thread_info_block blockbody formcontrols floatcontainer options_correct">
				<!-- BEGIN TEMPLATE: forumrules -->

<div id="forumrules" class="info_subblock">

	<ul class="youcandoblock">
		<li>You <strong>may not</strong> post new threads</li>
		<li>You <strong>may not</strong> post replies</li>
		<li>You <strong>may not</strong> post attachments</li>
		<li>You <strong>may not</strong> edit your posts</li>
		<li>&nbsp;</li>
	</ul>
	<div class="bbcodeblock">
		<ul>
			<li><a href="misc.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=bbcode" target="_blank">BB code</a> is <strong>On</strong></li>
			<li><a href="misc.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=showsmilies" target="_blank">Smilies</a> are <strong>On</strong></li>
			<li><a href="misc.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=bbcode#imgcode" target="_blank">[IMG]</a> code is <strong>On</strong></li>
			<li><a href="misc.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=bbcode#videocode" target="_blank">[VIDEO]</a> code is <strong>On</strong></li>
			<li>HTML code is <strong>Off</strong></li>
		</ul>
	</div>
	<p class="rules_link"><a href="misc.php?s=e5f45d0e08a917023055d39d5594656c&amp;do=showrules" target="_blank">Forum Rules</a></p>

</div>

<!-- END TEMPLATE: forumrules -->
			</div>
		</div>
	</div>
</div>







<!-- BEGIN TEMPLATE: footer -->

<div style="clear: left">
  <!-- BEGIN TEMPLATE: ad_footer_start -->
 
<!-- END TEMPLATE: ad_footer_start -->
  <!-- BEGIN TEMPLATE: ad_global_above_footer -->
<div id="ad_global_above_footer">
<!--FlightSim 728x90 Bottom of Page-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'http://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=34");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=34&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>

</div>
<!-- END TEMPLATE: ad_global_above_footer -->
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					<!-- BEGIN TEMPLATE: option -->

	<option value="9" class="" selected="selected">-- FlightSim</option>

<!-- END TEMPLATE: option -->
					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					<!-- BEGIN TEMPLATE: option -->

	<option value="26" class="" >-- FlightSim Mobile</option>

<!-- END TEMPLATE: option -->
					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=e5f45d0e08a917023055d39d5594656c" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="https://www.flightsim.com/vbfs">FlightSim.Com</a></li>
		
		
		
		<div id="google_translate_element" class="footer_select"></div>
<script>
 function googleTranslateElementInit() {
   new google.translate.TranslateElement({
     pageLanguage: 'en',
     gaTrack: true,
     gaId: 'UA-2723118-1',
     layout: google.translate.TranslateElement.InlineLayout.SIMPLE
   }, 'google_translate_element');
 }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
</script>
		<li><a href="https://www.flightsim.com/vbfs/content.php?21">Privacy Statement</a></li>
		
		<li><a href="showthread.php?322024-ADE-9X-complier-error&amp;p=2109060#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -4. The time now is <span class="time">10:15 AM</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 4.2.5 <br />Copyright &copy; 2020 vBulletin Solutions Inc. All rights reserved. 
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	NavTabs provided by 
		        <a rel="nofollow" href="http://www.dragonbyte-tech.com/vbecommerce.php?productid=120&do=product&utm_source=flightsim.com&utm_campaign=product&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBNavTabs (Pro)</a> -
		        <a rel="nofollow" href="http://www.dragonbyte-tech.com/?utm_source=flightsim.com&utm_campaign=site&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBulletin Mods &amp; Addons</a> Copyright &copy; 2020 DragonByte Technologies Ltd.<br />Copyright © 1996 - <script type="text/javascript">d = new Date();y = d.getFullYear();document.write(y);</script> FlightSim.Com Inc. All Rights Reserved
	
</div>
<!-- BEGIN TEMPLATE: ad_footer_end -->

<!-- END TEMPLATE: ad_footer_end --> 

</div>
<!-- END TEMPLATE: footer -->
<!-- BEGIN TEMPLATE: vw_general_footer -->
<script class="optimize-ignore" type="text/javascript" data-cfasync="false">
						<!--
						
						var YUI3_CONFIG = {
							
					'base' : '//www.flightsim.com/vbfs/vault/resources/js/y/',
					'comboBase' : '//www.flightsim.com/vbfs/yui_loader.php?v=3.18.1&f=',
					'comboSep' : ',',
					'root' : '',
					'maxURLLength' : 2000,
					'combine' : true
				
						};
					
						//-->
						</script>
<script class="optimize-ignore" type="text/javascript" data-cfasync="false">
						<!--
						
							var VW_RELATIVE_PATH = '//www.flightsim.com/vbfs';
							var VW_RESOURCE_PATH = '//www.flightsim.com/vbfs';
							var VW_IMGDIR = 'vault/resources/images';
							var VW_WIKI_PATH = 'wiki_index';
							var VW_SECURE_TOKEN = 'guest';
							var VW_CDN_EXPIRER = '87797881';
							var VW_THROTTLE = 0;
							var VW_DEPENDENCY = ['vB4', 'vB3'];

			var VW_COOKIE_PREFIX = 'fsc_';
			var VW_COOKIE_PATH = '/';
			var VW_COOKIE_DOMAIN = '.flightsim.com';
		
							
						//-->
						</script>
<script class="optimize-ignore" type="text/javascript" data-cfasync="false" src="//www.flightsim.com/vbfs/vault/resources/js/y/yui/yui-min.js?v=3.18.1"></script>
<script class="optimize-ignore" type="text/javascript" data-cfasync="false" src="//www.flightsim.com/vbfs/vault/resources/js/base.js?v=87797881"></script>
<script class="optimize-ignore" type="text/javascript" data-cfasync="false" src="//www.flightsim.com/vbfs/vault/resources/js/vb3/base.js?v=87797881"></script>
<script type="text/javascript" data-cfasync="false">
						<!--
						vw_Hard_Core.dependent('vw_BBCode_Handle', VW_RESOURCE_PATH + '/vault/resources/js/bbcode.js', 'vb4');
vw_Hard_Core.dependent('vw_Editor_Abstract', VW_RESOURCE_PATH + '/vault/resources/js/editor.js', 'vb4');
vw_Hard_Core.dependent('vw_Feed_Instance', VW_RESOURCE_PATH + '/vault/resources/js/feed.js', 'vb4');
vw_Hard_Core.dependent('vw_Overlay', VW_RESOURCE_PATH + '/vault/resources/js/overlay.js', 'vb3');
vw_Hard_Core.dependent('vw_Previewer', VW_RESOURCE_PATH + '/vault/resources/js/preview.js', 'vb3');

						//-->
						</script>
<script type="text/javascript" data-cfasync="false" src="//www.flightsim.com/vbfs/vault/resources/js/bbcode.js?v=87797881" defer></script>
<script type="text/javascript" data-cfasync="false" src="//www.flightsim.com/vbfs/vault/resources/js/vb4/bbcode.js?v=87797881" defer></script>
<script type="text/javascript" data-cfasync="false">
						<!--
						
			vw_Hard_Core.kindle('bbcode-init', function() {
				
vw_BBCode.css(['vw_bbcode.css']);
vw_BBCode.css_path('//www.flightsim.com/vbfs/wiki_css.php?css={1}&styleid=9&td=ltr&d=1535133860&v=87797881');
vw_BBCode.spawn({'vw-link-previewable': ['vault/resources/js/preview.js', 'vault/resources/js/vb3/preview.js']});
			});
		
						//-->
						</script>

<!-- END TEMPLATE: vw_general_footer --></body>
</html>
<!-- END TEMPLATE: SHOWTHREAD -->