Results 1 to 3 of 3

Thread: FS9 Going into pause mode

  1. Default FS9 Going into pause mode

    Gang, I've been doing a lot of long flights lately (Dubai to NYC, etc). Flights that are 12 plus hours long. And this obviously requires me to be away from my sim for long periods, like, to sleep. I notice that the sim goes into pause mode sometimes, and that screws up my whole flight if it happens while I'm away. I went in and changed my computer settings to never go to sleep. But I think that might just keep my computer from shutting down when the sim pauses for a long period. But I'd like to keep the sim from pausing in the first place. Is there any way to prevent this in the settings? Or is this just another example of "smart" computers not being so smart after all.

  2. #2

    Default

    I assume you have unchecked Options/Settings/General/Pause on Task Switch?
    Tom Gibson

    CalClassic Propliner Page: http://www.calclassic.com

  3. #3

    Default

    I see you went into and changed for the better "never go to sleep". Its not a "screensaver" issue is it?

Similar Threads

  1. Replies: 6
    Last Post: 08-23-2014, 03:38 AM
  2. Suddenly Going Into Pause
    By LTCSZ in forum FS2004
    Replies: 2
    Last Post: 06-29-2014, 07:16 PM
  3. FSX going into Pause mode
    By gtrpcook in forum FSX
    Replies: 5
    Last Post: 01-15-2011, 01:44 AM
  4. FS2002 going into pause mode.
    By garywiley in forum FS2002
    Replies: 2
    Last Post: 03-30-2003, 09:04 AM
  5. Replies: 2
    Last Post: 02-13-2002, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •