Results 1 to 4 of 4

Thread: Windows compatibility

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Windows compatibility

    I have FS 2004 Century of Flight and I ran it on Window 7 or 8 computer. I purchased a new computer with Windows 10 and now my flight simulator will not run. Says I have to have administrator permission to run program. How do I fix this issue?

  2. Default

    Right click and choose "run as administrator"

  3. #3
    Join Date
    Jan 2012
    Location
    Pontefract, West Yorkshire, UK
    Posts
    1,305

    Default

    @ jackmaxcy…

    This is the same question you ask on this THREAD - see my response there to permanently set the Run as Administrator option
    Regards

    Brian

  4. #4

    Default

    DO NOT install into C:\Program Files (x86)\
    Install into C:\
    Right Click the Desktop Shortcut
    Select Properties
    Select 'Compatibility tab'
    A drop down menu appears > Select XP
    Then, at the bottom of the window, TICK 'Run as Administrator'
    The Sim will now work!
    Robin
    Cape Town, South Africa

Similar Threads

  1. Replies: 2
    Last Post: 10-15-2016, 09:20 PM
  2. FSX compatibility issues with windows 7
    By CapitalBill in forum Newcomer Services
    Replies: 22
    Last Post: 08-17-2015, 02:22 PM
  3. windows 7 compatibility
    By qwax in forum FSX
    Replies: 0
    Last Post: 11-26-2010, 05:15 PM
  4. Windows 7 Compatibility
    By mdavenport in forum FSX
    Replies: 13
    Last Post: 09-04-2009, 06:09 AM
  5. Replies: 0
    Last Post: 05-06-2000, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •