Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29

Thread: Fsxwx

  1. Default

    Google: Kastrupp average wind direction

    which seems to say mostly from West.

  2. #22


    Great link il88pp, thanks for sharring. Yes Kastrup uses mainly theire 22s'


  3. Default Support for my YouTube

    Please can you guys head over to my YouTube channel FSX Made Simple. I really need the support and you guys would really help get my name out there. My videos are fun but FSX educational. You guys are probably all pro's a bit like me and we could make our own little community. I would be open to any video ideas and comments, just please subscribe and support me because the money I make from you YouTube will help me achieve my dream of becoming a pilot!

  4. #24


    Maybe this is not very important as the software is working well,for me, But in the log page my simulator is not mentioned below the simconnect line ( 3rd. line ) FSUIPC Connection established.Otherwise everything works fine.
    Last edited by berlopez; 06-16-2019 at 08:06 PM.

  5. #25


    Bare with me please ? I had to purchase a new used machine. My I thought trusty Dell Vostro 220 fried the graphics card and melted the connectors in the mother board, no way to call this a cheap repair !...
    The repair shop offered me instead a Dell Precision Tower 7810 8GB to which I got FSX\Accel installed within the week, most addoons too after I tought myself windows10 (x64) I have had windows 8 and 8.1 in another computer that did the same as my Dell Vostro. FSXWX worked by the book in my installation in the Dell Vostro. Now in this one I get a simconnect error even though I use the same FSUIPC from the Dell v.4.86. I have uninstalled/Deleted all I have done to do a fresh install.

    Installer for FSUIPC4.DLL version 4.86

    Looking in registry for FSX install path:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0
    ... >>> OK! FOUND FSX! <<< ...
    Looking in registry for ESP install path:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft ESP\1.0
    Not there, so looking in:
    ... NOT found! ...
    Looking in registry for Prepar3D install path:
    Not there, so looking in:
    ... NOT found! SEEMS LIKE "AppPath NOT found" is the culpritm how do I correct this?

    Please help…

    Last edited by berlopez; 08-12-2019 at 12:36 PM.

  6. #26


    I know It might seem like I am replying to myself...Just more information about the problem...Before i have to do a complete reinstall of my FS installation.

    After the plane loads to default flight...It stay there for like 5 seconds, before it CTDs'. I've checked if there are any FSXWX files from the downloads, but I seem to have deleted them all; I hope FSWX didn't have a uninstall

  7. #27


    Does FSXWX work in windows10(x64) ? It's given me today a bad time. Just managed to make my sim load again after suffering CTD's on load-up, I seem to have overcome that.


  8. Default

    Works fine on my Win 10 installs Bud

  9. #29


    The wows' of FSX and FSXWX. Attempting to install yesterday I almost guffed my installation. At:03:30 am Lost my .exe and FSX would only load to runway 2D panel for about 10 seconds before CTD; Finally managed to fix that, don't remember how? Buut Unintalled all FSXWX related and it worked. Miss it though, might give it another try soon, Thanks Enko for confirming it works in win10.

    Where is simconnect?

    Last edited by berlopez; 08-13-2019 at 04:39 PM.

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. FSXWX problems???
    By andrewclaridge in forum FSX
    Replies: 32
    Last Post: 05-21-2019, 10:36 AM
  2. fsxwx weather engine no longer working
    By epopchock in forum FSX
    Replies: 6
    Last Post: 10-14-2018, 11:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts