Results 1 to 4 of 4

Thread: Flaps settings jumping to zero in the default Boeing 737-800

  1. #1
    Join Date
    Mar 2005
    Location
    San Francisco, California
    Posts
    31

    Question Flaps settings jumping to zero in the default Boeing 737-800

    I am having a problem with flaps jumping to zero by themselves frequently. Lately I have been flying only the default Boeing 737-800. I guess I should test some other aircraft to see if this problem is confined to the B737-800 or more widespread. Has anyone else encountered this problem. This even happens on takeoff when the flaps go from 5 degrees to zero, but this is most problematic when landing and this has caused loss of altitude on approach when all of a sudden you have no flaps and you get the warning "Too low, flaps" and then botch another landing. Could this be an aircraft.cfg file error? It seems any flaps setting has the problem of jumping to zero. I am at a loss to understand what is causing this. My airspeed is not too high for flaps. Any feedback would be appreciated.
    Ms. Dale Carlson

    It's The Music That Matters

  2. #2
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    17,256

    Default

    Not an aircraft problem! Never had an experience with what you describe. Maybe some crossed-up key buttons causing a conflict between what you are expecting to happen and the flaps coming up. Any flaps controls programed into your flight controller? Crud in your keyboard causing unexpected keystrokes?
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    Emachines T3418 AMD 3400+ processor 2GHZ/256KB L2 Cashe 2Gig Ram 160Gig HDD NVidia GEForce 6100 GPU Running WinXP Home Can't believe it still works! Running FSX Standard with SP1 and SP2

  3. #3

    Default

    Caused by duplicate control assignments.
    Check what is assigned for flaps. Bet there's something conflicting.

  4. Default

    Check in settings for assignments. I had a similar problem with flaps always doing 2 notches, is was because I was using JoytoKey and the same button was in the settings of FSX in controls

Similar Threads

  1. Replies: 5
    Last Post: 01-20-2015, 12:02 AM
  2. Replies: 7
    Last Post: 06-08-2014, 01:37 AM
  3. Flaps, flaps, flaps !
    By FBVLV in forum Panel & Gauge Design
    Replies: 1
    Last Post: 04-05-2011, 01:26 PM
  4. Flaps?! Who needs flaps!
    By loki in forum The Outer Marker
    Replies: 5
    Last Post: 10-06-2010, 02:40 PM
  5. SmartAir 737-800's first 737-800 FIRST EVER departure!
    By SmartAir_CEO in forum MSFS Screen Shot Forum
    Replies: 3
    Last Post: 06-12-2003, 02:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •