Ok this may seem like a "duh" moment but there is nothing out there about this. I have had the Oculus for a few weeks and was bummed when I realized that the quality was no where near the quality of the image on my monitor. That is however until I found the preferences option in my Oculus home. Here's what you do: Put on your oculus and you will see the Oculus Dash. Hit the menu button on your right controler. This will take you to your little Oculus apartment. Now hit the menu button on your left controler and go to preferences. Turn off auto scaling and switch the quality to high. You will immediately notice that your apartment just got way better looking. This also apples to every game you play. X-plane now looks about 90% as good as it does on the monitor! Have fun!