Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21

Thread: fs9 sound problem

  1. Default

    Hi, I just installed the Maule, with 7 versions. I loaded it up, went outside the plane and there was my exterior engine sound. I then went to my Cessna 337, which I use regularly, and no exterior engine sound.only the sound of where the rubber meets the road on taxiing. Why the Maule was different, I don't understand. I need to tell you that I'm still a baby chick with all this. codecs are just foreign to me. I can just fly the Maules for a while. They are a very good model. I've also discovered the same problem with exterior engine sounds in my FSX.

  2. Default

    Could you please do what I told you?

    Do sounds exist in the sound folders of those aircraft?

    My forum project Click me
    OOM errors? Read this.
    Pick an Amazon wish list, help a child out
    From RLG, Fly heading 053, intercept 315 DVV, look for the orange glow of a SAM.

  3. Default

    Hi CRJ. I played your soundfile forADPCM and no sound. It also seems to be a lot of concern about Everything.exe having or being a dangerous virus. Am skiddish about that install. I also checked exterior sounds on some default aircraft, and no sound. Thank you. I really appreciate your help. I just played from my c182 sound config file 4 rpm waves on my windows media player. and they all sounded terrific. Like the exterior sound that I am looking for.
    Last edited by Steeltrap007; 01-13-2019 at 02:13 PM.

  4. Default

    So you downloaded the sound file I gave you and played it on your computer and it didn't play? The download button is top left.

    Everything.exe is not a virus. You can upload it to Virus Total to be sure. I think your anti-virus is creating a false positive. What anti-virus do you use?

    Use everything.exe and search for the audio file c172_rpm1.wav. Try to play it. Does it play?

    My forum project Click me
    OOM errors? Read this.
    Pick an Amazon wish list, help a child out
    From RLG, Fly heading 053, intercept 315 DVV, look for the orange glow of a SAM.

  5. Default

    Hi. Your previous sound file played, but no sound. I just found the four C172_wav files and played them all. There was sound with them all on my media player.

  6. Default

    So the sound file I gave you to download did not play? No audio?

    If true you have a codec problem.

    Try this:

    Go to the Search under the Windows Start orb. Type in CMD. Right click CMD and run as Admin.

    In the black DOS box enter the following:
    Code:
     sfc /scannow

    My forum project Click me
    OOM errors? Read this.
    Pick an Amazon wish list, help a child out
    From RLG, Fly heading 053, intercept 315 DVV, look for the orange glow of a SAM.

  7. Default

    If the sound of the default planes play ok, then this means it is not a codec problem.

    What c337 is it. (what .zip file did you download to get it, and from what site did you download it.)

  8. Default

    sc337.zip I don't remember where I got it. But all the default planes, including the c172 have no wxterior sounds in the simulator. I only went into the c172 sound config to listen to and I heard it. I also discovered that I have the same problem in fsx, no exterior sound.

  9. Default

    Can you please do what I told you and run sfc /scannow.

    My forum project Click me
    OOM errors? Read this.
    Pick an Amazon wish list, help a child out
    From RLG, Fly heading 053, intercept 315 DVV, look for the orange glow of a SAM.

  10. Default

    I also did the CMD and it said that there were no violations. I'm sorry, I don't know what the protocol is for this site. How long should I figure to wait before checking for a response. I've never done a forum before. I just want to find others with similar interests but I have very little knowledge of computers or even much experience with sim. I have been at it sincee 5.1, but haven't learned a lot about nav. and my friends that I used to interact with have both died of old age.I'm still only 68.Please excuse my inexperience. Or, I could just get back to myself.
    Last edited by Steeltrap007; 01-15-2019 at 10:57 PM.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 01-27-2016, 09:56 AM
  2. Replies: 6
    Last Post: 06-02-2014, 08:03 PM
  3. Sound Problem after new install Sound Card
    By argonavis in forum PC Hardware, Video And Audio Help
    Replies: 1
    Last Post: 03-05-2007, 11:34 AM
  4. Sound Problem after install new Sound Card
    By argonavis in forum PC Hardware, Video And Audio Help
    Replies: 0
    Last Post: 03-04-2007, 06:30 PM
  5. Sound Problem after new install Sound Card
    By argonavis in forum FS2004
    Replies: 0
    Last Post: 03-04-2007, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •