Results 1 to 3 of 3

Thread: Proyect Fokker Sound Problem

  1. Default Proyect Fokker Sound Problem

    I installed the Project Fokker and there is no sound of the engines, and this problem appears when iniciating the FS2004, what can I do to solve this

    thanks
    Click image for larger version. 

Name:	Sonido.jpg 
Views:	76 
Size:	217.0 KB 
ID:	203847

  2. #2
    Join Date
    Sep 2005
    Location
    Halifax, West Yorkshire, UK
    Posts
    1,522

    Default

    You need to add these lines to your FS9.cfg file:

    [OldModules]
    FSSound.dll=1

    The error message will not appear and the engine sound will be back.
    Tim Wright "The older I get, the better I was..."
    Gigabyte Aorus GA-Z270X-Gaming 7, Intel i5-7600k 3.80GHz OC'd 4.2GHz, NZXT X62 Kraken, 16Gb 3500MHz Ram, 1TB & 2TB Samsung Hybrid SSD's, LG DVDRW, NVidia GTX1050Ti 4Gb, Phanteks Enthoo Pro M case, CH Yoke & Pedals, Asus K272HL 27" Monitor, Windows 7 x64

  3. Default

    1.Go to your Fs9 folder

    *2.Find fs9.cfg and delete
    [OLDMODULES]
    FSSound.dll

    3.Reenter at bottom of fs9.cfg
    [OLDMODULES]
    FSSound.dll

    4.Restart FS9

    5.If problem reoccurs
    repeat above and REBOOT PC

    This works for me! Good luck and happy flying

Similar Threads

  1. Replies: 6
    Last Post: 06-02-2014, 07:03 PM
  2. Replies: 1
    Last Post: 12-17-2009, 11:16 AM
  3. Project Fokker and DA Fokker
    By Thralni in forum FS2004
    Replies: 7
    Last Post: 06-10-2009, 11:26 AM
  4. Fokker 100, from the Project Fokker site,
    By lazlo123 in forum MSFS Screen Shot Forum
    Replies: 3
    Last Post: 03-18-2005, 08:58 AM
  5. Fokker, Fokker, Fokker! This time KLM
    By drumex in forum MSFS Screen Shot Forum
    Replies: 5
    Last Post: 12-10-2002, 01:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •