Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20

Thread: Dxgi error device hung

  1. #11

    Default

    Quote Originally Posted by mallcott View Post
    Previous issues with this error code were solved by reverting to older manufacturer drivers before installing new on top, so no I don't think you will have to stick with older drivers but first you have to get P3D to a sustainable level of performance so that's your starting point. As the problem only occurs with the sim there is an outside chance that a repair or file clearance might fix it but have you tried the same stress test with the older drivers?
    I reverted to older manufacturer drivers and then made i repair in P3D installer and it is working great!!!
    I did a flight from LLBG-KLAX about 14 hours in night and worked perfectly!
    I did also flight from KLAX-KJFK 5 hours flight and worked great!

    Also the graphics looks great, but now i installed latest drivers from NVIDIA and i didn't check the simulator again - Do you think it will work good now?

    Thank you so much!!!! You helped me so much!

  2. #12

    Default

    Quote Originally Posted by shlomiA View Post
    I reverted to older manufacturer drivers and then made i repair in P3D installer and it is working great!!!
    I did a flight from LLBG-KLAX about 14 hours in night and worked perfectly!
    I did also flight from KLAX-KJFK 5 hours flight and worked great!

    Also the graphics looks great, but now i installed latest drivers from NVIDIA and i didn't check the simulator again - Do you think it will work good now?

    Thank you so much!!!! You helped me so much!
    Good to know and it should be OK now. Were it to happens again, at least you know it's the drivers.
    ...But I dont think it will happen again.

  3. #13

    Default

    Quote Originally Posted by mallcott View Post
    Good to know and it should be OK now. Were it to happens again, at least you know it's the drivers.
    ...But I dont think it will happen again.

    Hi
    Just installed the latest drivers and it happened again - I did flight from KJFK-LLBG and simulator crashed after 1 hour and half
    What can I do except stay with older drivers? maybe try to do repair like I did after I installed older manufacturer drivers and then it worked?
    Thank you so much!

  4. #14
    Join Date
    Apr 2013
    Location
    5 NM NE of EDXF
    Posts
    2,080

    Default

    This issue is being discussed in two threads on LM's P3D support forum.

    It seems the solution is to uninstall the nVidia drivers, do a cleanup, and then do a clean install of the latest drivers.

    The threads on the P3D forum have all the necessary links.

    Jorgen

  5. #15

    Default

    Quote Originally Posted by jorgen.s.andersen View Post
    This issue is being discussed in two threads on LM's P3D support forum.

    It seems the solution is to uninstall the nVidia drivers, do a cleanup, and then do a clean install of the latest drivers.

    The threads on the P3D forum have all the necessary links.

    Jorgen
    It’s working with legacy driver only.. and then If I install latest driver the problem begin again.
    I guess that have nothing to do... unfortunately..
    I tried everything

  6. Default

    Quote Originally Posted by shlomiA View Post
    It’s working with legacy driver only.. and then If I install latest driver the problem begin again.
    I guess that have nothing to do... unfortunately..
    I tried everything
    Kind of an old post, but I'm having the same problem. I find it happens when I am making a flight and I start watching Youtube videos enroute. Not sure if it's related...

  7. #17

    Default

    Quote Originally Posted by gryper View Post
    Kind of an old post, but I'm having the same problem. I find it happens when I am making a flight and I start watching Youtube videos enroute. Not sure if it's related...
    Yes.

  8. #18
    Join Date
    Apr 2013
    Location
    5 NM NE of EDXF
    Posts
    2,080

    Default

    There once was someone in the FSX threads who had issues because he was running iTunes during a flight. Kind of the same issue when you want to watch videos during a flight.

    Now, my question is: which real-life pilot watches videos or listens to music during a flight?

    And my answer is: he does NOT, if he wants to remain a pilot, not to mention alive.

    Jorgen

  9. #19

    Default

    Yes the two are, and should, be mutually exclusive.

    Decide what you want to do, and stick with it. There really is no place for watching videos while flying - simulated or real!

  10. Default

    Absolutely. I quit playing videos while flying and the problem has not occurred since. I tried watching again, and it hung again. That solves my issue. And I wasn't even watching, merely listening.

    And Jorgen, if this was the real world, I obviously would not be watching videos.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Hung Up!
    By bill2759 in forum PC Hardware, Video And Audio Help
    Replies: 9
    Last Post: 06-04-2007, 05:11 PM
  2. FSX: Hung Application Fix
    By flick in forum FSX
    Replies: 8
    Last Post: 11-17-2006, 03:19 PM
  3. totally hung!
    By teecee in forum FS2004
    Replies: 7
    Last Post: 03-18-2005, 08:11 AM
  4. FS2004 Crashes - Hung Application
    By Capt Mazza in forum FS2004
    Replies: 2
    Last Post: 03-12-2005, 08:51 AM
  5. Replies: 4
    Last Post: 08-06-2002, 02:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •