Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: FSX:SE Crash on Splash Screen with Windows 10

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. Default FSX:SE Crash on Splash Screen with Windows 10

    Hello everyone, I recently downloaded Microsoft Flight Simulator from Steam and downloaded it fully, but I am having a bit of a problem getting into the game. Here's what happens.

    - I double click on my game and it loads the steam setup window aswell as the SimConnect and other things windows, and I click accept both times when required.

    - Then the Splash Screen appears from FSX with the logo and a background and stays for about 20 seconds before I get a windows error, "Microsoft Flight Simulator has stopped working," and I am unable to troubleshoot or wait for the program to find a fix.

    - I've been searching on the internet for a few days and haven't found a similar problem that was able to fix my game, I have tried compatibility mode, firewall, a new fsx.cfg, and verifying game files. Nothing seems to work, so I thought I'd try to find a solution on here.

    Below is my Error Report from the Event Viewer.

    Faulting application name: fsx.exe, version: 10.0.62615.0, time stamp: 0x559f9a9a
    Faulting module name: ui.dll, version: 10.0.62615.0, time stamp: 0x559f9ab4
    Exception code: 0xc0000005
    Fault offset: 0x000484fb
    Faulting process id: 0x2a28
    Faulting application start time: 0x01d2aaf5ffc6ed35
    Faulting application path: C:\Users\coope\Desktop\Steam\steamapps\common\FSX\fsx.exe
    Faulting module path: C:\Users\coope\Desktop\Steam\steamapps\common\FSX\ui.dll
    Report Id: 542724ff-7c25-45c8-aeef-a52cfd042424
    Faulting package full name:
    Faulting package-relative application ID:

    Thanks if you can help, I appreciate it, and one last thing, if anyone needs a file or anything similar, please do tell me how to get it, I'm a bit of a newb when it comes to that, sorry.

    - Bat

  2. #2
    Join Date
    Jan 2012
    San Francisco, California


    Maybe something in this thread might help!
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    Emachines T3418 AMD 3400+ processor 2GHZ/256KB L2 Cashe 2Gig Ram 160Gig HDD NVidia GEForce 6100 GPU Running WinXP Home Can't believe it still works! Running FSX Standard with SP1 and SP2

  3. #3
    Join Date
    Feb 2014
    Klammath Falls, OR


    Try going into your FSX.cfg file with NotePad. Make a back-up copy of it first, and when you start NotePad, click on Run As Administrator. Never use a word processor, like MSWord. They add several symbols to the file that make it unusable to the Sim.
    Scan down to the heading [USERINTERFACE], and under that heading is a line that reads SITUATION=FLIGHTS\OTHER\FLTSIM . That is the default flight. Yours may be different. Delete everything after the "=" sign, so all that's remaining is SITUATION= .
    Save the file, exit, and try starting the sim.
    I get this problem sometimes, and this fixes it every time. I've even made a desktop shortcut to the folder the FSX.cfg file is in, to make it quicker and easier to get to the file, and edit it.

    Hope this helps a little...

    Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!
    Sgt, USMC, 10 years proud service, Inactive reserve now

  4. Default

    Thanks for the replies guys, zippy, the suggestion about verifying game files didn't work sadly. I also updated my drivers and that didn't work.

    Phantom, thanks for helping, but I do have one problem, when I go into my fsx.cfg file, which I somehow messed up because there are two cfg files, one name fsx.cfg, and one named fsx.cfg.txt with the same exact words inside.

    Anyways, when I click on the regular fsx.cfg file and open with Notepad, all I see is


    and nothing else? Is this another problem I need to fix or am I simply in the wrong place? I'm in Windows 10 and went to AppData/Roaming/Microsoft/SFX to find the files.

    Any help? Thanks.

  5. Default

    open a file explorer window. see the scrollbar on theleft? next to the left pane with an overview of all your folders/disks.
    drag that scrollbar up. The Documents folder is almost at the top in the left pane. Below: desktop, downloads, recent locations. (in the "favourites" section)

  6. Default

    Thanks guys, but again, like I said, I don't have any FSX or Flight Simulator folder OR files IN my Documents. I don't have a place called "My Documents" either, it's just Documents for me, but there's nothing in my computer, as I've done a complete search, that is called logbook.bin, and I haven't been in the game to even get a flight log if that's what logbook.bin is.

  7. #7
    Join Date
    Jan 2012
    San Francisco, California


    Ignore FSX.cfg.txt! It affects nothing. I think because you never get past the "Splash" screen, it never builds a real FSX.cfg. Has this Sim ever worked for you? If yes, then go to your My Documents folder and look for the folder labeled Flight Simulator X Files. Open it and delete your Logbook.bin file. Now start your Sim to see if it will work.
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    Emachines T3418 AMD 3400+ processor 2GHZ/256KB L2 Cashe 2Gig Ram 160Gig HDD NVidia GEForce 6100 GPU Running WinXP Home Can't believe it still works! Running FSX Standard with SP1 and SP2

  8. #8


    Also, if you're not already doing so, run FSX "as administrator". It may not fix your problem but it's always a good idea and often resolves other issues.

  9. #9
    Join Date
    Apr 2013
    5 NM NE of EDXF


    If the FSX.CFG really only contains what you wrote, then delete the file completely. FSX will generate a completely new file next time you start FSX.

    And as lesh says, run FSX as Administrator. To do that, right-click on the FSX icon in your start menu or on your desktop, then select Properites from the menu. Go to the compatibility tab and check the box with the text "Run this program as Administrator". Then click Apply and OK.


  10. Default

    Alrighty, first and foremost, zippy, I haven't gotten fully into the game yet, ever since I bought and downloaded FSX:SE it has been crashing on the Splash Screen. I selected 'run as administrator' in the properties as lesh asked aswell.

    Jorgen, I went into my Roaming/Microsoft/FSX/fsx.CFG file and deleted it, and then I started up FSX and obviously it crashed again at the Splash Screen, but after going back into the CFG (which I open with Notepad if it matters) I still see the same settings.

    Am I going to have to verify or reinstall or something? Again, I haven't opened the game yet if that does anything with the CFG.


Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 11-19-2016, 06:42 PM
  2. Replies: 15
    Last Post: 09-24-2016, 03:24 AM
  3. Windows 10 / FSX-SE
    By Habu1967 in forum FSX
    Replies: 0
    Last Post: 02-09-2016, 12:21 AM
  4. Fsx Se problems in windows 10
    By Jhanner1 in forum FSX
    Replies: 3
    Last Post: 10-21-2015, 04:00 PM
  5. FSX Splash Screen Crash
    By Elefunts in forum FSX
    Replies: 13
    Last Post: 02-19-2014, 10:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts