Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Mouse scroll wheel not working properly

  1. #1

    Default Mouse scroll wheel not working properly

    For some reason my mouse scroll wheel has become inop while playing flight sim. It is still functional when used with the space bar for zooming in or out, yet it will not do anything with any knobs on any panel, will not toggle any switch, nothing for any panel default, payware or freeware. When I say I didn't change anything, I really didn't change anything. I am using FSX steam on Windows 7 pro 64bit, mouse is a Razer Deathadder with Razer Synapse, I have a Saitek X52 Pro with Mad Catz running that. I read around the web a bit to try to troubleshoot the issue myself with no luck. I have tried the idea that FSUIPC had some role in it but no luck there. Any help would be lovely, thank you.

  2. #2
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,418

    Default

    So you tried FSUIPC under "Miscellaneous" for the mouse scroll wheel? Toggling switches, you mean either left or right click not working? Could it be an eye-point problem zoomed too far back towards the seat for click spots?

    Welcome to the forum! First post since 2009?? Amazing!
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  3. #3

    Default

    I had a problem similar to yours. Try this method: Open FSX folder, right click FSX Application, right click Properties, click Compatability, check Disable display scaling on high DPI setting. Apply, OK
    Hope this helps.

  4. #4
    Join Date
    Jan 2007
    Location
    England
    Posts
    3,477

    Default

    Borrow a pals mouse and if the problem's gone away you'll know your old mouse was at fault so bin it and buy a new one, they only cost peanuts anyway..
    It might simply have worn out, for example the wheel is clickable so maybe the wheel is jammed down in the depressed position, click it a few times to see if it frees it up.

  5. #5

    Default

    Unfortunately I tried changing the DPI setting with no luck. To clarify up a bit, when i place my cursor over say the autopilot altitude knob, I used to be able to scroll using my mouse to set the altitude. My mouse is working fine, I can still zoom in an out using the scroll wheel while holding the space bar.

  6. #6

    Default

    I'm sorry to hear that changing the DPI setting didn't solve the problem. I know how frustrating this must be for you, as I was unable to fly a Twin Otter until I found out about the DPI. I hope you get some advice to fix it.
    Silly question I know, so please forgive me, but you did click Apply, OK after checking box?

  7. #7

    Default

    Yes I did. I honestly have no idea what changed so it is a bit frustrating when you need the scroll wheel on certain VC panels.

  8. #8
    Join Date
    Sep 2006
    Location
    Vale of the White Horse
    Posts
    382

    Default

    Have you tried cleaning out the fluff 'n stuff from inside the mouse? It's loss of signal could be due to the sensor or light source being interrupted.
    Keith

  9. #9

    Default

    The mouse' optical eye is as clean as a whistle. I use a specific hard plastic mousepad from Razer so no fuzz comes off of it. When I do place my mouse cursor over say the heading bug and try to scroll the mouse pointer just flickers on an off as if it is understanding the scroll but not actually performing it.

  10. #10
    Join Date
    May 2001
    Location
    California, USA
    Posts
    7,281

    Default

    Have you ever considered that maybe the GAUGES are not 'clickable' and can't be 'tuned' using the mouse wheel? Not all gauges can do that 'on it's own'. It has to be 'built' in by the maker of the gauge. So your wheel is 'ok'? And plastic will build up static so you will have plenty of that and dust that gets attracted. Ever get shocked (or 'bit') when touching your mouse (hehe)? Get a new mouse (and a rubber pad).
    Chuck B
    Napamule
    i7 2600K @ 3.4 Ghz (Turbo-Boost to 3.877 Ghz), Asus P8H67 Pro, Super Talent 8 Gb DDR3/1333 Dual Channel, XFX Radeon R7-360B 2Gb DDR5, Corsair 650 W PSU, Dell 23 in (2048x1152), Windows7 Pro 64 bit, MS Sidewinder Precision 2 Joy, Logitech K-360 wireless KB & Mouse, Targus PAUK10U USB Keypad for Throttle (F1 to F4)/Spoiler/Tailhook/Wing Fold/Pitch Trim/Parking Brake/Snap to 2D Panel/View Change. Installed on 250 Gb (D. FS9 and FSX Acceleration (locked at 30 FPS).

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 10-15-2014, 08:11 PM
  2. Replies: 1
    Last Post: 08-26-2012, 10:01 AM
  3. Mouse wheel not working in FS9 GUI
    By actlabs in forum FS2004
    Replies: 1
    Last Post: 05-07-2012, 07:50 PM
  4. Disabling mouse scroll wheel as zoom control in FS9?
    By FearlessTower in forum FS2004
    Replies: 2
    Last Post: 04-06-2006, 11:03 AM
  5. Mouse Scroll Wheel and FS9
    By jjsluce in forum FS2004
    Replies: 1
    Last Post: 11-19-2003, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •