Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: Several Of My Planes Shake During Climb & Normal Cruise Speed-- Un Flyable

  1. #31
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    18,592

    Default

    I just downloaded and flew a freeware King1900. I assume yours is a payware model, but I may be wrong. I did a 230 mile test flight between KFAT and KLAS climbing smoothly up to a final cruise altitude of FL240 in about 3 steps. The climb was done at about 230knotsIAS and VS about 900 FPM. There was some wind shifts to deal with and some wing rocking but no violent shaking at all.
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    No flight Sim installed until I get a new computer.

  2. #32

    Default

    I deleted FSX.cfg but that didn't have any effect on the "jitters", it's still there. I can say all of these aircrafts worked great for a while, it seems as though each one is getting effected by whatever is going on, almost like a virus. The PMG 737 worked flawless for at least a year, it's just recently that my planes have gotten the "jitters". Now as far as having a "tech mind" & being able to evaluate "molding", you lost me, tech knowledge is not my strong suit. I think this is a very odd situation as planes have worked great for a long time, this is somewhat of a new issue. I bet if I deleted PMG 737 & downloaded it again it would work fine, however, the "jitters" will come back at some point (to all my planes). I've also scaled back the setting to the bare minimums & it's still an issue... Someone asked if this only happens in virtual mode, the answer is no, it happens in spot plane & any other view. & of course it's par for the course that I'm the only one with this issue, seems like we're in uncharted territory.

    Again thank you guys taking time to help me troubleshoot this, I really appreciate it.

  3. #33

    Default

    Have you investigated the possibility of overheating?
    Maybe one of your fans has quit working...what temps are you seeing for your CPU and GPU? Do you have a coating of dust on the components inside your case?

  4. #34
    Join Date
    May 2001
    Location
    California, USA
    Posts
    7,289

    Default

    At this point (starting over?) it would be best if you posted your SPECS (ie: cpu, video card (and driver number), ram specs, and power supply specs AND operating system (Windows version)). Then when we see what you are running, then we can TS video drivers, and perhaps DX issues (preview, etc). I has to be something common to the whole system and not anything individual (like airplane modeling (ie: flight dynamics)).

    When someone suggests the problem might be 'heating' they means CPU heating up due to not enough ventilation (not enough fans) or the video card heating up (again, due to not enough 'cooling'/fans). This is very possible. Unless you have 3 or 4 fans inside your case and the ambient temp (room temp) isn't extreme (ie: 90 F) which (again) takes troubleshooting.
    Chuck B
    Napamule
    i7 2600K @ 3.4 Ghz (Turbo-Boost to 3.877 Ghz), Asus P8H67 Pro, Super Talent 8 Gb DDR3/1333 Dual Channel, XFX Radeon R7-360B 2Gb DDR5, Corsair 650 W PSU, Dell 23 in (2048x1152), Windows7 Pro 64 bit, MS Sidewinder Precision 2 Joy, Logitech K-360 wireless KB & Mouse, Targus PAUK10U USB Keypad for Throttle (F1 to F4)/Spoiler/Tailhook/Wing Fold/Pitch Trim/Parking Brake/Snap to 2D Panel/View Change. Installed on 250 Gb (D. FS9 and FSX Acceleration (locked at 30 FPS).

  5. #35
    Join Date
    Feb 2011
    Posts
    8,095
    Blog Entries
    1

    Default

    Also, how exactly did you make those video's?
    Last edited by il88pp; 05-04-2014 at 12:48 AM.

  6. #36

    Default

    I don't know if you saw tvieno's post, but I agree with him. It looks very much like an Accusim issue to me. Try disabling it if you have it installed.

  7. #37

    Default

    I finally gave up & deleted all aspects of Flight Sim off the computer & then re-installed, seems to be working now. I have also uploaded a lot of my original planes, not all of them but the majority. I think I had the system so bogged down that it made the planes shake, especially the faster ones like the jets. I don't think my computer was able to keep up b/c of how big the program was. In any case, thank you guys so much for all the advice, at least we know if someone asks this in the future we can shed some light on what might be going on.

    (1) last questions. My CH Throttle Quadrant is not engaging the reverse thrust. I'm sure this is easy to fix but before I start diving in head first & searching for a thread that solves this, does anyone have any suggestions?

  8. #38

    Default

    Even though it sounds like you figured it out, if you have accusim installed that is most likely the problem. It's an awesome program but for some reason it makes the planes shake after a while. I turned it off and it hasn't happened since. It just ended up being a program that was cool in theory but created more problems than it offered cool effects. No more jitters or shaking at cruise or during the climbs. Luckily it wasn't an expensive program. I've even gone as far to turn it on during taxi/take off/landing but turn it off during cruise and I still get the effects of the bumps and noises on the ground where it seems to work fine and then smooth cruising with it off. Just my two cents. Happy Flying!

  9. #39
    Join Date
    Mar 2005
    Location
    Boca Raton, Florida, USA.
    Posts
    194

    Default

    wrong !!

    the moi numbers are wrong NOTHING ELSE ....

    Sincerely

    g. kirschstein

  10. #40

    Default

    This post is almost 8 years old!!
    i5 4690 (350mhz) with Arctic Cooler, 8GB Corsair Vengeance 1600mhz, ASUS Rock H97 performance mobo, Gainward Windforce GTX 960 OC 2GB, Windows10 64bit, 256GB and 500GB Crucial SSDs

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. Flyable 'Normal' aircraft and AI aircraft.
    By HoratioWondersocks in forum Comments
    Replies: 4
    Last Post: 08-14-2015, 09:00 PM
  2. Replies: 14
    Last Post: 12-19-2012, 05:45 PM
  3. Un repaint para un embraer 195 de taca plisss°°
    By simavianca in forum Painter's Workshop
    Replies: 1
    Last Post: 02-10-2012, 07:40 PM
  4. Air Dolomiti - Part 2 - Climb, Cruise & Descent from LIMC to LIPQ
    By Simul8er in forum MSFS Screen Shot Forum
    Replies: 4
    Last Post: 03-30-2010, 09:25 AM
  5. King Air 350 Cruise Climb-Air Speed.
    By brion77 in forum FS2004
    Replies: 1
    Last Post: 02-23-2007, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •