Results 1 to 1 of 1

Thread: Cardinal Config-o-Matic

  1. Angry Cardinal Config-o-Matic

    [SOLVED]


    having looked through a lot of posts about the same issue, I have yet to see a solution from anyone...

    I updated my system from win7 32bit to 64-bit, and after reinstalling EVERYTHING ...
    I got ToM to work, but Com loads... pauses and unloads (I watched it in task manager)
    I have now used my last re-install before needing re-activation...

    I've tried running as admin, compatibility mode for XP (all flavors) and Vista (also all flavors) and nothing changes...
    one guy posted that he found 'a tedious work-around', but never elaborated...

    ANY help would be VERY much appreciated...
    Last edited by Nitemist; 04-16-2014 at 10:54 PM.

Similar Threads

  1. Cardinal Config-O-Matic
    By FlyGuyCT in forum DreamFleet General Aviation Support Forum
    Replies: 6
    Last Post: 04-17-2014, 07:21 AM
  2. Problem with Config-o-Matic for the Cardinal in FS2004
    By MeltedPixel in forum DreamFleet General Discussion Forum
    Replies: 2
    Last Post: 09-29-2003, 09:26 PM
  3. Config-O-Matic (one question)
    By freequest in forum DreamFleet General Discussion Forum
    Replies: 2
    Last Post: 12-15-2002, 12:55 AM
  4. Config-o-Matic Problem
    By Piper in forum DreamFleet General Discussion Forum
    Replies: 6
    Last Post: 09-07-2002, 09:22 PM
  5. Problem with Config-O-Matic
    By Male48RN in forum DreamFleet General Discussion Forum
    Replies: 1
    Last Post: 05-18-2002, 09:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •