Results 1 to 2 of 2

Thread: SGA MD-80 Panel by Lonny Payne Troubleshoot (HSI/ND)

  1. Default SGA MD-80 Panel by Lonny Payne Troubleshoot (HSI/ND)

    Hello, everyone.

    First of all, I wasn't really sure whether this topic should have been placed under the Panel's Forums or SGA's Forum, but I finally decided to post it down here. Excuse me if I am wrong.

    The subject is I installed this excellent panel (flightdeckmd-80sga.zip) by Lonny Payne. However, no matter how I initialize the a/c -as suggested by the author to previously load another plane, engines not running, etc.-, no matter how I proceed with the cockpit preparation (Ground Power Unit / APU / Engines), I can't get the PFD or ND to work. I double checked the IRS alignment: steady Align message.

    The gauges per se show up with a dark background with a ATT Fail and HDG Fail messages, respectively, for PFD and ND.

    I would sincerely appreciate your kind help.

    Thanks a lot,

    raybaudi.

  2. Default

    Problem solved. I had forgotten that IRS must be set to NAV and, then, set the INIT POS on the FMS. Splendid job of Mr. Payne. Regards.

Similar Threads

  1. Lonny Payne Panel - radios are dead
    By JENSENDK in forum FS2002
    Replies: 1
    Last Post: 03-13-2003, 08:05 PM
  2. Lonny Payne 757 panel Ver 1.1
    By aerfungus in forum FS2002
    Replies: 12
    Last Post: 02-19-2003, 02:30 AM
  3. Lonny Payne's 757 Panel
    By MDiFusco13 in forum FS2002
    Replies: 1
    Last Post: 01-28-2003, 07:11 PM
  4. New 757 panel By Lonny Payne
    By PropPro in forum FS2002
    Replies: 16
    Last Post: 01-11-2003, 02:49 AM
  5. Problem with Lonny Payne's New Panel
    By cl44 in forum FS2002
    Replies: 1
    Last Post: 01-09-2003, 05:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •