Results 1 to 6 of 6

Thread: Missing AI water traffic

  1. #1
    Join Date
    Mar 2005
    Location
    San Diego, CA, USA.
    Posts
    8

    Question Missing AI water traffic

    Hi, I have a mostly clean install of FSX with SP1 & 2, on a Win7 Pro 64bit OS, and Nvidia GeForce GTX 480 video.

    Even before I added a couple of planes and installed the GEX more realistic autogen textures, I could see wakes of boats and ships, but cannot see the boats and ships themselves. I can see static boats and ships at their piers, but I imagine that's different?

    I searched this FSX forum, the WIKI, and Googled it, but only found people with AI add-on issues. I did check that Advanced Animations (I think that's what it was called) is checked.

    Any ideas? Thanks in advance for any help.

    Edit: forgot to add, I can see AI air traffic.

  2. #2
    Join Date
    Mar 2005
    Location
    Montreal, Quebec
    Posts
    2,079

    Default

    Are you using any traffic addon? Do you know if the AI air traffic you see is FSX native?

    If you installed extra air traffic that uses FS9 traffic format, the rest of the normal FSX traffic (including water traffic and even ground vehicules) will not show up.
    -----------------------------------------
    Simon

  3. #3
    Join Date
    Mar 2005
    Location
    San Diego, CA, USA.
    Posts
    8

    Default

    No. I haven't messed with the AI traffic whatsoever. Though I wonder about the fact that I see more AI traffic in-flight, but even with the 2 categories of air traffic (What were they again? Airline and local traffic?) cranked to the max, I have flown by San Diego's Lindbergh field, as well as a couple of the smaller fields, but only seen a few planes. At Lindbergh, I flew over it @ ~1500', and saw NO airliners parked or taxiing or anything... Would that be unusual? Maybe the airliners I saw were just in the jet flying mission, and those aren't AI, I guess, since they are part of the 'story'.

  4. #4
    Join Date
    Mar 2005
    Location
    San Diego, CA, USA.
    Posts
    8

    Default

    I wonder, maybe I have the other settings cranked too high, and it's trying to keep the 20FPS by not drawing those things. I'll experiment some and report back. Although considering in mission 2, the ship with the last gate should be part of the mission, I would think it would at least show that, but it doesn't.

  5. #5
    Join Date
    Mar 2005
    Location
    San Diego, CA, USA.
    Posts
    8

    Default

    Wow! Well, turning the graphics down a bit did not help. But, I did get to see a couple of AI boats and the ship in mission 2. How? I had to fly right up to them for them to appear. The pleasure boats seemed to stay in view, but the ship with the gate in mission 2, no sooner did I pass through the gate then look back, it was gone! But the wake is there, and visible from far away.

  6. Default

    I had same problem. What I did to fix it was to rename fsx program file and run it from inside new file not shortcut. That made boats. show up. The only problem is new installs will only install in old name for fsx. I had another backup with another fsx name putting it back to original fsx file name worked. The original fsx That was not working didn't work if I renamed it to original. This is what I found after two days work. I hope some one can figure the good fix for this problem. Good Luck Big John

Similar Threads

  1. Replies: 30
    Last Post: 09-23-2012, 02:51 PM
  2. AI Traffic missing
    By lblancop in forum FS2002
    Replies: 3
    Last Post: 10-24-2003, 06:46 AM
  3. Replies: 0
    Last Post: 04-22-2002, 11:35 AM
  4. missing AI traffic
    By tommyfl624 in forum FS2002
    Replies: 1
    Last Post: 04-10-2002, 07:28 PM
  5. Replies: 5
    Last Post: 03-28-2002, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •