Results 1 to 2 of 2

Thread: Help! SBuilder for 2004 alpha channel/alpha map

  1. #1
    Join Date
    Mar 2009
    Location
    Cambria, PA
    Posts
    879

    Default Help! SBuilder for 2004 alpha channel/alpha map

    I need help...........everything has gone well with creating photo tiles but I can't get the alpha channel to work. I've loaded an alpha map and forced 8bits so that the alphas are created and the files come out at 87kb (VTP Photo) but the 256x256 tiles do not appear to have an alpha channel. Manually trying to create one forces black onto the image and that shows up in the sim. Where am I going wrong?
    Ricardo
    FSThrottle.com

  2. #2
    Join Date
    Mar 2009
    Location
    Cambria, PA
    Posts
    879

    Default

    For anyone who stumbles across this issue I had with SBuilder and the Alpha channel............I got the Alpha Channel working by selecting "Greyscale" in Paintshop Pro. The format I used for the file is 256 colors. Once Sbuilder compiled the phototiles and I opened them up in DXTBmp, the alpha channel appears all while, but everything works. The hurdle was in not selecting "Greyscale" using Paintshop Pro..........a tip I found online while pulling my hair trying to resolve this issue.
    Ricardo
    FSThrottle.com

Similar Threads

  1. SBuilder Map Not Showing
    By boomtisqwerty in forum Scenery Design
    Replies: 0
    Last Post: 12-13-2014, 12:22 PM
  2. Alpha Channel help?
    By jam321 in forum FSX
    Replies: 11
    Last Post: 03-03-2013, 09:57 PM
  3. Alpha Channel help?
    By jam321 in forum Painter's Workshop
    Replies: 0
    Last Post: 03-03-2013, 05:27 PM
  4. Replies: 11
    Last Post: 03-04-2011, 06:06 AM
  5. need alpha channel help
    By kc10 in forum Aircraft Design
    Replies: 1
    Last Post: 03-31-2004, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •