Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: Annoying Morse Code Beeping Sounds

  1. #21

    Default

    Quote Originally Posted by Goatman24 View Post
    Must be a glitch in my FSX or Carenado Bonanza. I've got the settings set as stated above and am again getting the annoying beeping. Even set the far right dial to "Off" with no success.

    Problem seems to be intermittent.

    Mitch
    Set up and save the default cessna as a default flight cold and dark. Everything off. Including both idents, mkr and the dme switch.
    Load the default flight and end the flight from the menu. On the main page change your aircraft to whatever you are using and airport if neccesary.
    Save the flight with a different title and dont make it the default flight.


    That should turn off any stuck radio ident functions that aren't working correctly.
    Dave Opper
    HiFi Support Manager
    HiFi Technologies, Inc.

  2. #22
    Join Date
    Mar 2005
    Location
    Cleveland, Ohio, U.S.A..
    Posts
    764

    Default

    Not sure what was causing my problem but since I re-installed FSX it doesn't happen any more.

    Thanks for the advice,
    Mitch
    I was born on the North Coast, where they coined the phrase that they still call Rock-n-Roll! Wind7 64-240 GB SSD-8GB RAM-IntelCore i7-4790k Haswell Quad Core 4 ghz-GTX 1060-TH2G-Saitek Yoke, -CH pedals-GFTQ6 throt.

  3. #23

    Default

    Name:  NavRadio.jpg
Views: 797
Size:  79.0 KB

  4. Default

    Hitting "Ctrl + 1" toggles the VOR 1 identifier tone on and off. "Ctrl + 2" will toggle the VOR 2 identifier on and off.

  5. #25

    Default

    Hi
    I just find same old and new beep sounds from my FSX Steam Edition, Beechcraft Baron 58.
    I went into FSX menue bar Options >Setting > Sound ad removed check mark of Cockpit.
    So far no beep sounds like Mors.
    Koji

  6. #26
    Join Date
    Jan 2012
    Location
    San Francisco, California
    Posts
    14,903

    Default

    Quote Originally Posted by koji View Post
    Hi
    I just find same old and new beep sounds from my FSX Steam Edition, Beechcraft Baron 58.
    I went into FSX menue bar Options >Setting > Sound ad removed check mark of Cockpit.
    So far no beep sounds like Mors.
    Koji
    Turn off the appropriate Nav1-Nav2-DME-ADF on your radio audio panel.
    Mr Zippy Sent from my keyboard using "Whackamole", NudgeAKey + 2 Fingers

    Emachines T3418 AMD 3400+ processor 2GHZ/256KB L2 Cashe 2Gig Ram 160Gig HDD NVidia GEForce 6100 GPU Running WinXP Home Can't believe it still works! Running FSX Standard with SP1 and SP2

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. The annoying morse code sound
    By Allen Craig in forum FSX
    Replies: 12
    Last Post: 12-06-2014, 01:55 PM
  2. Morse code beeping sound
    By BryanButler in forum FSX
    Replies: 7
    Last Post: 10-27-2014, 04:40 PM
  3. ANNOYING VOR ID BEEPING
    By UPHILL3 in forum FS2002
    Replies: 3
    Last Post: 12-18-2002, 03:52 PM
  4. annoying annoying annoying
    By horwood in forum FS2002
    Replies: 23
    Last Post: 07-29-2002, 10:13 AM
  5. annoying beeping sound
    By dadnerd in forum FS2002
    Replies: 7
    Last Post: 07-29-2002, 06:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •