Results 1 to 3 of 3

Thread: Shimmering Shimmering! I know I am overlooking something, but it sure is frustrating

  1. #1

    Default Shimmering Shimmering! I know I am overlooking something, but it sure is frustrating

    I have tried all of the detanotator drivers since 29.42 up through 30.30, and the new Omega variety. I am to the point that I am not sure whether my quality has always been this way, or it has just developed in the immediate past since this subject has been talked about so much and I am so concious of it. I have read and reread posts concerning this issue, but unfortunately there are so many now, that I am sure I have probably overlooked something that Simon said, or someone else's solution. If I understood correctly, Omega untouched with the exception of selection of "Best Quality" was a possible solution, but frankly, I cannot tell the difference on my screen. They certainly are smoother with little to no stutter, but I am tired of the shimmer any time the aircraft is moving, and am beginning to wonder if Parahelia might have been a better choice. Sitting still, everything does settle out. Any suggestions that have not already been beat to death sure would be appreciated.

    ASUS A7A266 MB with 1.2 AMD CPU
    ASUS V8460 GeForce4 Ti4600 Video Card
    512 MB DDR SDRAM PC2100 Memory
    Viewsonic P815 Primary 21" CRT @ 1280 x 1024-32, 100 HZ Refresh
    CTX 19" secondary CRT @ 1024 x 768-32, 100 HZ Refresh Rate

    Thanks:
    RTH


  2. Default RE: Shimmering Shimmering! I know I am overlooking something, but it sure is frustrating

    Easy problem to fix. It takes only one small tweak with Riva Tuner (http://www.guru3d.com/files/rivatuner/ ) to get rid of the shimmering. Just check "Enable User MipMaps" and reset the LOD to -.5 (or pick a value you like better using this as a starting point).

    Trip


  3. #3

    Default RE: Shimmering Shimmering! I know I am overlooking something, but it sure is frustrating

    Thank you very much>

    As luck would have it, I found this out (Monkey and banana routine) just about the time you provided your kind help. You are right on the money. What I did was go back to the 29.42 drivers and see what they had. I duplicated the -1.1 which was their default setting, and the flicker is gone, and scenery is almost as clear as a bell useing the latest 3030 drivers. I will play with it a little bit more tomorrow, but it is obvious you have the solution to the problem. My problem with my thinking was due to the fact that some items don't respond with the Riva Tuner on the latest drivers, I thought that nothing did (i.e. overclocking), and that the only selections I now had were out of the display/settings/Advance/GeForce4 options. Not so. I am not sure exactly what the distribution is between these two formats, but LOD is still active in the tweaker for sure.

    Thank you for your help.
    RTH

    > Easy
    >problem to fix. It takes
    >only one small tweak with
    >Riva Tuner (http://www.guru3d.com/files/rivatuner/ ) to
    >get rid of the shimmering.
    >Just check "Enable User MipMaps"
    >and reset the LOD to
    >-.5 (or pick a value
    >you like better using this
    >as a starting point).
    >
    >Trip




Similar Threads

  1. Replies: 2
    Last Post: 08-04-2015, 03:02 PM
  2. Dual Windows 7 boot on two seperate hard drives, not sure if I am doing it right?
    By brigs2381 in forum PC Hardware, Video And Audio Help
    Replies: 12
    Last Post: 02-16-2011, 06:00 PM
  3. I must be overlooking the obvious!
    By iagman in forum FS2004
    Replies: 4
    Last Post: 07-25-2005, 03:56 AM
  4. Replies: 3
    Last Post: 10-10-2003, 04:53 PM
  5. Replies: 2
    Last Post: 01-02-2002, 02:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •