Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slew Problem

  1. #1

    Default Slew Problem

    OK last question.....at least for today.....Why do you think this happens and how can it be corrected. Certain planes (today it was Posky CRJ700) when I wish to cheat on taxing and jump the line wherever possible, I put the simulator on slew and push the aircraft around with my Saitek stick. When I take it off slew the plane is off like a rocket (even with throttle all the way down). All help appreciated............

  2. #2
    Join Date
    Mar 2005
    Location
    Philadelphia, PA, USA.
    Posts
    107

    Default

    Hi

    Before you shut "slew" off, press "F1." The image of the aircraft will blink; then hit "Y" to turn off slew.

  3. #3
    Join Date
    May 2009
    Location
    KORD, KMDW
    Posts
    1,260

    Default

    Or when you hit ground so just press firm tapping a few times with "A".

    Stuart

  4. #4
    Join Date
    Aug 2007
    Location
    Plano, Texas
    Posts
    5,749

    Default

    Quote Originally Posted by sonebone View Post
    OK last question.....at least for today.....Why do you think this happens and how can it be corrected. Certain planes (today it was Posky CRJ700) when I wish to cheat on taxing and jump the line wherever possible, I put the simulator on slew and push the aircraft around with my Saitek stick. When I take it off slew the plane is off like a rocket (even with throttle all the way down). All help appreciated............
    Two ideas to consider:

    1. Most simmers do not "slew" using the the joystick. Try using the numberpad keys instead. The commands are listed in the Learning Center (within FS) so I will not repeat them here.

    2. Some also disable the joystick prior to slewing as above. Ctrl K is the default toggle for turning the joystick on and off.

    A poorly calibrated joystick/throttle can give all sorts of problems when used for slewing.

    Hope those ideas are useful.
    Last edited by opaplano; 01-27-2011 at 09:36 PM.
    David "Opa" Marshall

  5. #5
    Join Date
    Nov 2007
    Location
    Vancouver B.C.
    Posts
    674

    Default

    Just to support Opa on using the keyboard. De-allocate all joystick or yoke slew controls in your control settings and work only from the keyboard because the slewing characteristics and flying characteristics and settings are different for slewing and flying. I slew constantly - particularly to look around new scenery - and after a few minutes of using the keypad, it becomes absolutely natural. You're only using the 4, 5, 6, 3, 2, 1 keys. Be careful of using the other keys because the plane will start rolling or pitching and its difficult to get out of that. Just use the keys for moving around, and particularly the f3 and f4 keys for slow and fast ascent and the A and f1 keys for slow and fast descent.
    Good luck
    Stan

  6. Default

    Those "certain planes" have poorly configured contact points in the aircraft.cfg and when you turn off the slew it the aircraft is fractionally above the ground so FS thinks it is airborne and applies power.

    Small adjustments to the static_cg_height= setting may solve the problem, but really it is something to put back to the developers to fix.

    John

  7. #7
    Join Date
    May 2001
    Location
    California, USA
    Posts
    7,281

    Default

    You can slew around using your joystick all day, and for any distance, altitude, speed. You will need to press the F4 key to go UP (Fast), the keypad '5' key to STOP, and F1 to go DOWN (Fast). But that's it.

    The thing you do to prevent a/c shooting off is this: Press 'F1' until you are on the ground. Press 'Y' key to go off slew mode and IMMEDIATELY hit F1 (cut throttle). Done. (ie: Bang (F1), Bang (Y), Bang (F1). DONE.) Even I can do that (ha). Cheers.
    Chuck B
    Napamule

  8. Default

    Yes, I can do that too. We can all do that. But we shouldn't have to.

    That's just a workaround for a badly set up aircraft, as I said. Properly configured ones will never exhibit this behaviour. Basically they are set up to load with the wheels above the ground. This can have other side effects too. For me the answer is to configure them correctly.

    John

  9. #9

    Default

    Thanks to all....good imput

  10. #10
    Join Date
    May 2001
    Location
    California, USA
    Posts
    7,281

    Default

    John,
    You said: '..But we shouldn't have to.' We shouldn't have to blow our nose, either. But we do (ha).

    sonebone,
    John is right, of course. If you want to fix 'it' go into aircraft.cfg, and look at cnt pt section. Find 'static_cg_height=x.xx'. If the main wheel points (point.2 & point.3) are -6.16, then set static cg height to 5.16 (up to 5.86). This will load the ac with wheels CLOSER to (but 0.5 to 1 ft above) ground level (and not under ground level-which is the culprit 'factor') and this will fix the problem of zooming off when exit from slew. You want the ac to 'drop' from static ref point onto the ground surface. 1 ft is enough, but less 'drop' height is better. The ref data 'vertical' value (if any) and CofG ref 'longetudial' values WILL have an 'influence' on end result of any changes to this value(s) in cnt pts section. But it's not rocket science. Anybody can do it. Careful edit and save (AND ac 'reload' to see 'effects' of tweak) is all that is required. Tweak. Try it. Re-do? Etc.
    Chuck B
    Napamule

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-21-2012, 06:20 PM
  2. Takeoff Problem and Slew Mode Problem
    By pdmike in forum FS2004
    Replies: 4
    Last Post: 10-01-2006, 03:05 PM
  3. Slew Command problem
    By EasyEd in forum FS2002
    Replies: 2
    Last Post: 02-14-2002, 04:23 PM
  4. Slew mode problem
    By Fer in forum FS2002
    Replies: 1
    Last Post: 01-28-2002, 05:30 PM
  5. Slew Mode problem
    By eliotsimmer in forum FS2002
    Replies: 6
    Last Post: 01-06-2002, 10:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •