Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: AICarriers2 is not functioning within Windows 7

  1. #1

    Unhappy AICarriers2 is not functioning within Windows 7

    I don't know if this was addressed before but I have FSX Acceleration with Windows 7. I have installed the Java JRE 5 and 6 to make AICarriers2 work and so far failed with the Error window with the first line stating: java.net.BindException: Cannot assign requested address: Connect.

    I have exhausted myself looking everywhere and have found no assistance. So far those that had similar problems as myself solved it with Windows XP, which makes me concerned as to whether the problem was installing Windows 7 in my computer. Is there anyone who knows how to solve this dilemma or know which website to go to know what is my problem with AICarriers2?

  2. #2
    Join Date
    Jan 2010
    Location
    England
    Posts
    9

    Default

    Can't realy help but don't think going back to XP is the answer. I have the"Jave 6 updates" running on windows 7 64bit and acceleration. Ai Carriers 2 is running perfectly. Maybe it's the update that's required? There's 2 versions, one for 32 & 64bit so worth installing the correct version for your operating system.Good luck!
    Intel [email protected] 3Ghz. Win7 64bit. 9800Gt 512Mb. 4Gb DDR800. i35 chipset. SATA II drives.

  3. #3

    Default

    davesjamtrax,
    Can you please post the specifics (options or file names) to find out the 32 or 64 bit version. Also I do not have it clear, if you are making reference to the Java 6 or to the AICarriers 2. When I run the AICarriers 2 setup I did not find any reference to the 32/64 bit item.
    Thank you

  4. #4
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    818
    Blog Entries
    1

    Default

    I have Aicarriers 2 working in win7 64 bit as well/ Just make sure you download and install java6. Now do you have FSX in the default programmex86 folder. if you do its going to cause you no end of grief, due to security isues.
    Intel [email protected] 4.6 1.223V Gigabyte GAZ87X-UD3H, Gigabyte GTX 680 2Gig GPU, 8 Gig Cas 11 2100 Mhz ram, Win 7 64 Bit

  5. #5
    Join Date
    Aug 2008
    Location
    Texas, USA
    Posts
    768

    Default

    1. Completely uninstall Java from your computer.
    2. Install Java version 6.17. For some reason any version
    above 6.17 will not work with AI Carriers 2.
    3. If you have a 64 bit OS, make sure to install both the 32 bit
    and the 64 bit versions of Java 6.17.
    4. Also, double check that the Nimitz carrier and AI Carriers 2
    are properly installed.
    5. Disable the Auto Update feature of Java.

    Check out this thread of someone else who had the same problem.
    http://forums.vrsimulations.com/foru...hp?f=23&t=3343
    Last edited by JBnTX; 01-01-2011 at 09:52 PM.
    Intel Core i7 975 Extreme (3.86GHz)
    12GB Corsair Memory
    Nvidia GeForce GTX 285
    Windows 7 Home Premium 64 Bit

  6. #6
    Join Date
    Mar 2005
    Location
    Hudson, NH
    Posts
    5

    Default

    It sounds like you are trying to run the aicarriers.exe directly. You don't need to do that. Start up FSX and look in Add-ons. AI Carriers should be there.

    Mike

  7. #7

    Default

    https://www.flightsim.com/vbfs/showt...hlight=JETWAYS

    see finding the aircraft carrier uss_nimitz_ike

    some hints and tips with pictures

  8. #8

    Default

    You mentioned FSX in default program86???? My is set up that way ,what do i do? Thanks...

  9. #9

    Default

    https://www.flightsim.com/vbfs/showt...hlight=JETWAYS

    Go here and I hope with pictures things may assist with your problem.

  10. #10

    Default

    Gents, I do not know if this will help or not, but this is the problem that seemed to me did not allowed me to run AICarriers in W7:
    I downloaded Java for 32 and 64 bits, as I did not know which one would AI like. Did not work, so I went to elimination process, because one of the Javas should work. Uninstalled the 32 bits, and bigo! AI start running!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 01-11-2011, 02:46 PM
  2. HD not functioning
    By woottsbj25 in forum PC Hardware, Video And Audio Help
    Replies: 7
    Last Post: 12-13-2004, 10:52 PM
  3. ATC Text Menu Not Functioning
    By StudabakerHawk in forum FS2002
    Replies: 5
    Last Post: 06-24-2004, 07:34 PM
  4. PSS Dash8 autopilot not functioning!
    By RMan32 in forum FS2002
    Replies: 9
    Last Post: 10-10-2003, 09:35 PM
  5. ENGINE START LEVERS NOT FUNCTIONING
    By STUART_H in forum DreamFleet General Discussion Forum
    Replies: 0
    Last Post: 04-19-2002, 06:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •