Results 1 to 7 of 7

Thread: *** read the 727 faq before posting here ***

  1. #1
    Join Date
    Mar 1997
    Location
    Boca Raton, FL, Based at KBCT
    Posts
    6,755

    Default *** read the 727 faq before posting here ***

    Link to the 727 FAQ Forum

    https://www.flightsim.com/vbfs/forumdisplay.php?f=16

    This read-only forum will contain most of the frequently asked questions we come across at this support forum. Obviously, if you do not see the answer you are looking for there, feel free to post your question here.

    DreamFleet 727 Development Team
    Last edited by Paul Golding; 09-27-2009 at 08:28 PM. Reason: Correcting link
    Regards,
    Lou Betti

  2. Smile Tuning the ADF

    I am unable the tune the ADF most of the time. I have used the Captainsim and the Richard Probst panels in the past and tune those every time without prob.

    Is there some secret to the dreamfleet panel. Perhaps I am missing a step. I have tried tuning, selecting ANT, and the back to ADF, BFO on/off with no result. Yet occasionlly, it will work fine. Can you give me some advise please

    Cheers

    Greg


  3. Default Adf

    Thanks Paul -

    I've tried all that with the exception of using the config manager (which tells me that I'm unlicensed to use this product....even though it installed with the purchased 727 and placed the icon on the desktop) is that usual ? does it require a separate registration ?

  4. Default

    As may have seen from doing a forum search, there is no problem with the ADF, aside from how you're using it..........don't take that the wrong way, I'm not having a go.

    Is this a CD or download install? Config manager has failed because of either moving files around, or maybe a conflict with another F1 add-on.

    Are you using XP or Vista? Have you tried uninstall/reinstall? Have you tried searching the forums both here and at Flight1?

    Paul

  5. #6
    Join Date
    Mar 2005
    Location
    Auckland, New Zealand.
    Posts
    81

    Default

    Paul (or Lou),

    The link to the FAQ in the first post in this thread seems to be broken, it's just pointing to the index to all forums.

    Cheers
    Gary

  6. Default

    Thanks Gary, should be ok now.
    Cheers

    Paul Golding
    Dreamfleet/Flight1 727 & 727X Developer

Similar Threads

  1. re-install issue (i read the FAQ)
    By patcal in forum DreamFleet 727 Support Forum
    Replies: 4
    Last Post: 02-11-2011, 08:10 AM
  2. Replies: 5
    Last Post: 07-11-2010, 03:39 PM
  3. V2 Electrical Issue (already read FAQ)...
    By KFC in forum DreamFleet 727 Support Forum
    Replies: 6
    Last Post: 03-17-2006, 10:33 PM
  4. Before posting see this
    By Tony G in forum DreamFleet General Discussion Forum
    Replies: 7
    Last Post: 12-09-2005, 09:43 AM
  5. Replies: 2
    Last Post: 08-05-2003, 12:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •