Please use the latest version of Adobe Acrobat reader. Older versions (depending upon which one) may not be compatible.