Search:

Type: Posts; User: Flypops

Search: Search took 0.00 seconds.

  1. HELP! Anybody with Honeycomb Bravo TQ - Incr/Decr Acceleration Working in Reverse!

    Ever since the 10 Deg. Heading bug fix my Increment/Decrement acceleration is actually working in reverse. At first I thought it simply wasn't working, which is a problem into itself, but it's...
  2. Replies
    5
    Views
    2,914

    Well, I'm Grounded

    For whatever reason, as of this morning I've been unable to complete a flight in my go-to a/c the TBM930. Every flight I attempt ends fairly quickly after engaging AP. I've flown many of these routes...
  3. Replies
    22
    Views
    2,904

    LOL. Google "DMR". It's the latest and...

    LOL. Google "DMR".

    It's the latest and greatest part of ham radio. For a small investment you can speak with others from all over the world, anytime of the day or night, and it's ALL because of...
  4. Thread: HIgh CPU temps

    by Flypops
    Replies
    68
    Views
    6,104

    Noctua are considered top of the line air coolers...

    Noctua are considered top of the line air coolers but they are very big. I don't see the dimensional specs on the link you showed but you should make sure that cooler will fit in your case.

    Also,...
  5. Thread: HIgh CPU temps

    by Flypops
    Replies
    68
    Views
    6,104

    I have the same CPU but it's water cooled. My...

    I have the same CPU but it's water cooled. My temps run in the mid 20's idle and the top end temp on the hardest working core in MSFS (seems to be core 4) has yet to hit 80c as reported on Core Temp....
  6. Replies
    416
    Views
    69,216

    Flew from Hilo Hawaii up to and over the...

    Flew from Hilo Hawaii up to and over the volcanoes. Mauna Loa and Mauna Kea. Photo of the Keck Observatory on MK. I think I may have approached the ceiling of the C172S.
    224991
    224992
  7. Replies
    10
    Views
    3,573

    I had this same problem but simply shutting down...

    I had this same problem but simply shutting down my computer and doing a restart fixed it. I've since loaded MSFS several times and no issues with the toolbar.
Results 1 to 7 of 7