View RSS Feed

stevepilot

cap simc130 -still trouble!help?

Rate this Entry
thanks to those who tried to help last time i posted but it didnt work-i have new pc-amd dual 3ghz-4ram -512 ddr 9600gt card.I bought base pack c130 capsim doesnt load-see airplane in aircraft section followed all install tech stuff advice-still wont load....is the problem i nead service pack1/2 or accelorator for 3rd party software to work thats what i read on a web site for msfsx-ps i really want to fly this plane had demo in 2004fs9- bought new pc and disk version from cap sim -there tech support sucks-stevepilot:

Submit "cap simc130 -still trouble!help?" to Digg Submit "cap simc130 -still trouble!help?" to del.icio.us Submit "cap simc130 -still trouble!help?" to StumbleUpon Submit "cap simc130 -still trouble!help?" to Google Submit "cap simc130 -still trouble!help?" to Facebook Submit "cap simc130 -still trouble!help?" to Twitter

Categories
Uncategorized

Comments

  1. xxmikexx's Avatar
    Steve,

    I suppose a blog can be used for anything, including asking for technical help, so let me try to address your problem here ...

    It sounds as if the aircraft was built and tested using a particular FSX revision level. If I'm right you will have to determine which rev level the aircraft was built for and tested with ...

    a) RTM (the version in the retail box)
    b) SP1
    c) Free standing SP2 (includes SP1)
    d) SP2 as created by Acceleration (includes SP1)

    Unfortunately, to install any of these the FSX product manager, Phil Taylor, strongly recommends starting from a clean reinstall of FSX RTM. (Deinstall and then reinstall.)

    Furthermore, he said that Microsoft cannot guarantee that the SP2 incorporated into Acceleration is identical to the free standing SP2. He also said that installing Acceleration to get that version of SP2 requires that the free-standing SP2 be de-installed first (assuming free standing SP2 had been installed earlier).

    So reinstall the RTM version and then try the aircraft. Then work your way up to the highest rev level that will support the aircraft. (Which may require your rolling back from the rev level beyond the one that allowed it to start working.)

    However ... Since not all products conform to SP1 or SP2 it is possible that you will end up with an aircraft that runs on SP2, for example, with some other aircraft not being compatible with SP2.

    I wish I had better news but I don't. You might want to post your issue to the FSX forum with a link to your blog, asking somebody to confirm or change what I have said here.

    I hope this helps.
    Updated 07-30-2008 at 04:29 PM by xxmikexx