<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.flightsim.com/vbfs" />
<base href="https://www.flightsim.com/vbfs/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta name="msapplication-config" content="none" />
<meta name="google-site-verification" content="-MRjktB6FR2f4OUEJLWoKKfWTSVxjO-U6o866cbAWNM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8164925046494723",
          enable_page_level_ads: true
     });
</script>
<link rel="Shortcut Icon" href="fsc/images/fsc/favicon.ico" type="image/x-icon" />
<meta name="keywords" content="e170, e175, embraer, virtualcol, msfs, flight simulator" />
<meta name="description" content="Virtualcol - Embraer 170/175 Series for MSFS Update Now Available.
A few days ago &lt;b&gt;Virtualcol&lt;/b&gt; announced an update to their &lt;b&gt;&lt;i&gt;Embraer 170/175 Series&lt;/i&gt;&lt;/b&gt; for MSFS 2020. The new version 2.48.15 is now available at the FlilghtSim.Com Store. The update includes improved aerodynamics and navaid fixes. When updating be sure to delete the old version first." />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=9b4c952dfd1db8fdd56d0f1a8c227816&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "fsc/images/misc";
	var IMGDIR_BUTTON = "fsc/images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.flightsim.com/vbfs";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "vbcms";
	var RELPATH = "content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://www.flightsim.com/vbfs/";
// -->
</script>
<script type="text/javascript" src="https://www.flightsim.com/vbfs/clientscript/vbulletin-core.js?v=425"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="clientscript/fsc/jquery.watermark.js"></script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2723118-1']);
_gaq.push(['_setDomainName', 'flightsim.com']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="alternate" type="application/rss+xml" title="FlightSim.Com RSS Feed" href="https://www.flightsim.com/vbfs/external.php?type=RSS2" />
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/main-rollup.css?d=1615823193" />
<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/popupmenu-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-chrome-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbulletin-formcontrols-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/editor-ie.css?d=1615823193" />
	<![endif]-->
<link rel="alternate" type="application/rss+xml" title="FlightSim.Com - CMS RSS Feed" href="external.php?do=rss&amp;type=newcontent&amp;sectionid=1&amp;days=120&amp;count=10" />
<title>FlightSim.Com - Virtualcol - Embraer 170/175 Series for MSFS Update Now Available</title>
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/cms-rollup.css?d=1615823193" />
<!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/vbcms-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postbit-lite-ie.css?d=1615823193" />
	<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/postlist-ie.css?d=1615823193" />
    <![endif]-->
<!--[if lt IE 7]>
	<script type="text/javascript">
		window.LESS_THAN_IE7 = true;
	</script>
    <![endif]-->
<script type="text/javascript" src="clientscript/vbulletin_overlay.js?v=425"></script>
<script type="text/javascript" src="clientscript/vbulletin_cms.js?v=425"></script>
<script type="text/javascript" src="clientscript/vbulletin_ajax_htmlloader.js?v=425">
    </script>
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style00009l/additional.css?d=1615823193" />
</head>
<body style="text-align:left">
<div class="above_body"> 
<div id="header" class="floatcontainer doc_header">
<div><a name="top" href="/" class="logo-image"><img src="fsc/images/fsc/fshdrlogo.gif" alt="Welcome to FlightSim.Com" /></a></div>
<div>
<div id="globalsearch" class="globalsearch">
<form action="search.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;do=process" method="post" id="navbar_search" class="navbar_search">
<input type="hidden" name="securitytoken" value="guest" />
<input type="hidden" name="do" value="process" />
<span class="textboxcontainer"><span><input type="text" id="search_query" name="query" class="textbox" tabindex="99" /></span></span>
<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="fsc/images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100" /></span></span>
</form>
<ul class="navbar_advanced_search">
<li><a href="search.php?s=9b4c952dfd1db8fdd56d0f1a8c227816" accesskey="4">Advanced Search</a></li>
</ul>
<script type="text/javascript">
$(function () {
  $("#search_query").watermark("Site Search...");
  $("#search_queryFocus").click(
   function () {
    $("#search_query")[0].focus();
   }
  );
});
</script>
</div>
</div>
<div class="fsc_marquee"><script type="text/javascript">
var sglm=new Array(); </script><script type="text/javascript">
    sglm[0]='<a class="marq_text" href="/vbfs/content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available">Virtualcol - Embraer 170/175 Series for MSFS Update Now Available</a>' </script><script type="text/javascript">
    sglm[1]='<a class="marq_text" href="/vbfs/content.php?23492-X-Crafts-Continues-Work-on-X-Plane-E-Jets">X-Crafts Continues Work on X-Plane E-Jets</a>' </script><script type="text/javascript">
    sglm[2]='<a class="marq_text" href="/vbfs/content.php?23491-FSLTL-Online-Traffic-Overhaul-Trailer">FSLTL Online Traffic Overhaul Trailer</a>' </script><script type="text/javascript">
    sglm[3]='<a class="marq_text" href="/vbfs/content.php?23490-Axonos-Announces-Palm-Springs-MSFS-2020">Axonos Announces Palm Springs MSFS 2020</a>' </script><script type="text/javascript">
    sglm[4]='<a class="marq_text" href="/vbfs/content.php?23489-FlyByWire-Adding-Nose-Wheel-Steering-To-A32NX">FlyByWire Adding Nose Wheel Steering To A32NX</a>' </script><script type="text/javascript">
    sglm[5]='<a class="marq_text" href="/vbfs/content.php?23488-Taburet-Australia-Power-Lines-For-MSFS-2020">Taburet - Australia Power Lines For MSFS 2020</a>' </script><script type="text/javascript">
    sglm[6]='<a class="marq_text" href="/vbfs/content.php?23487-South-Oak-Co-FS-Birds-Central-USA-for-MSFS-2020">South Oak Co - FS Birds Central USA for MSFS 2020</a>' </script><script type="text/javascript">
    sglm[7]='<a class="marq_text" href="/vbfs/content.php?23486-Aerosoft-English-Electric-Lightning-F6-for-FSX-P3D-Updated">Aerosoft - English Electric Lightning F6 for FSX/P3D Updated</a>' </script><script type="text/javascript">
    sglm[8]='<a class="marq_text" href="/vbfs/content.php?23485-New-X-Plane-12-Screen-Shot-Revealed">New X-Plane 12 Screen Shot Revealed</a>' </script><script type="text/javascript">
    sglm[9]='<a class="marq_text" href="/vbfs/content.php?23484-MSFS-2020-December-2nd-2021-Development-Update">MSFS 2020 December 2nd, 2021 Development Update</a>' </script><script language="javascript">
var bmsgnr=0;
var blanspa=0;
var rlopt=1;
var bwidth=425; 
var bheight=20; 
var bspeed=1; 
var bpause = 2000; 
var bbcolor="";
var bbground="";
var bborder=0;
var bsopt = 0;
if(bsopt==1){
var besclass='class="stilefss"';
var belcolor='#ccffcc';
}
</script><div class="fsc_marquee_interior"><script language="javascript" type="text/javascript" src="/vbfs/clientscript/fsc/mybcbody.js"></script></div><script type="text/javascript">startbcscroll();</script></div>
<div id="toplinks" class="toplinks">
<ul class="nouser">
<li><a href="register.php?s=9b4c952dfd1db8fdd56d0f1a8c227816" rel="nofollow">Register</a></li>
<li><a rel="help" href="faq.php?s=9b4c952dfd1db8fdd56d0f1a8c227816">Help</a></li>
<li>
<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
<form id="navbar_loginform" action="login.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
<fieldset id="logindetails" class="logindetails">
<div>
<div>
<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
</div>
</div>
</fieldset>
<div id="remember" class="remember">
<input type="checkbox" style="display:none;" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" checked="checked" />
</div>
<input type="hidden" name="s" value="9b4c952dfd1db8fdd56d0f1a8c227816" />
<input type="hidden" name="securitytoken" value="guest" />
<input type="hidden" name="do" value="login" />
<input type="hidden" name="vb_login_md5password" />
 <input type="hidden" name="vb_login_md5password_utf" />
</form>
<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
</li>
</ul>
</div>
<div class="ad_global_header">
<div id="ad_global_header1">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=33");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=33&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>
</div>
</div>
<hr />
</div>
<div id="navbar" class="navbar">
<ul id="navtabs" class="navtabs floatcontainer">
<li class="selected" id="vbtab_cms">
<a class="navtab" href="content.php?1-Home-PC-Flight-Simulation-Downloads-And-More">Home</a>
</li>
<ul class="floatcontainer">
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?1-Home-PC-Flight-Simulation-Downloads-And-More&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Home</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?20943-MSFS&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">MSFS</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?13632-FSX&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">FSX</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?13631-x-plane&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">X-Plane</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?14071-prepar3d&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Prepar3D</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?13634-FS2004&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">FS2004</a></li>
<li id="" style="padding:0px 0px 0px 0px;"><a href="https://www.flightsim.com/vbfs/content.php?13633-Real-Aviation&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Real Aviation</a></li>
</ul>
<li id="tab_nzcz_749">
<div class="popupmenu hovermenu">
<a href="javascript://" class="popupctrl navtab">Articles
<img src="fsc/images/misc/arrow.png" />
</a>
<ul class="popupbody popuphover" style="min-width:200px;">
<li id="link_nzcz_842"><a href="content.php?5-features">All Features</a> </li>
<li id="html_nzcz_948" class="menu_item menu_vbfs navtab">Features by Section<div class="submenu"><a href="/vbfs/content.php?127-general-interest">General Interest</a><a href="/vbfs/content.php?128-interviews">Interviews</a><a href="/vbfs/content.php?129-road-trips">Road Trips</a><a href="/vbfs/content.php?130-special-reports">Special Reports</a><a href="/vbfs/content.php?131-the-corner">The Corner</a><a href="/vbfs/content.php?11976-where-in-the-world">Where In The World</a></div> </li>
<li id="link_nzcz_298"><a href="content.php?4-reviews">Reviews</a> </li>
<li id="link_nzcz_518"><a href="content.php?6-tutorials">Tutorials</a> </li>
<li id="link_nzcz_363"><a href="content.php?7-op-ed">Op-Ed</a> </li>
<li id="link_nzcz_513"><a href="content.php?2-flightsim-news">News</a> </li>
<li id="html_nzcz_671" class="menu_item menu_vbfs navtab">News Archive<div class="submenu"><a href="/vbfs/list.php/category/12-2011">2011</a><a href="/vbfs/list.php/category/11-2010">2010</a><a href="/vbfs/list.php/category/10-2009">2009</a><a href="/vbfs/list.php/category/9-2008">2008</a><a href="/vbfs/list.php/category/8-2007">2007</a><a href="/vbfs/list.php/category/7-2006">2006</a><a href="/vbfs/list.php/category/6-2005">2005</a><a href="/vbfs/list.php/category/5-2004">2004</a><a href="/vbfs/list.php/category/4-2003">2003</a><a href="/vbfs/list.php/category/3-2002">2002</a><a href="/vbfs/list.php/category/2-2001">2001</a><a href="/vbfs/list.php/category/1-2000">2000</a><a href="/vbfs/list.php/category/31-1999">1999</a><a href="/vbfs/list.php/category/30-1998">1998</a><a href="/vbfs/list.php/category/32-1997">1997</a></div> </li>
<li id="link_nzcz_423"><a href="content.php?12584">FlightSim.Com News</a> </li>
<li id="html_nzcz_871" class="menu_item menu_vbfs navtab">Developer Spotlight<div class="submenu"><a href="/vbfs/content.php?36-FlightSim-Com-excellence-awards">Excellence Awards</a><a href="/vbfs/content.php?56-award-winners">Developer&rsquo;s Awards</a></div> </li>
</ul>
</div>
</li>
<li id="tab_nzcy_772">
<div class="popupmenu hovermenu">
<a href="javascript://" class="popupctrl navtab">File Library
<img src="fsc/images/misc/arrow.png" />
</a>
<ul class="popupbody popuphover" style="min-width:200px;">
 <li id="html_nzcz_349" class="menu_item menu_vbfs navtab">New Files<div class="submenu"><a href="fslib.php?do=newfiles&sim=all">All New Files</a><a href="fslib.php?do=newfiles&sim=msfs">MSFS</a><a href="fslib.php?do=newfiles&sim=fsx">FSX</a><a href="fslib.php?do=newfiles&sim=fs2004">FS2004</a><a href="fslib.php?do=newfiles&sim=prepar3d">Prepar3D</a><a href="fslib.php?do=newfiles&sim=x-plane">X-Plane</a><a href="fslib.php?do=newfiles&sim=Cplt">Complete Aircraft</a><a href="fslib.php?do=newfiles&sim=Base">Base Models</a><a href="fslib.php?do=newfiles&sim=AI">AI Aircraft</a></div> </li>
<li id="link_nzcz_146"><a href="fslib.php?do=hotfiles">Hot Files</a> </li>
<li id="link_nzcz_964"><a href="fslib.php?do=displaysearch">Search Files</a> </li>
<li id="link_nzcz_354"><a href="fslib.php?do=displayadvanced">Advanced Search</a> </li>
<li id="html_nzcz_794" class="menu_item menu_vbfs navtab">Specialty Searches<div class="submenu"><a href="fslib.php?do=top100">Top 100 Files of the Year</a><a href="fslib.php?do=displayworldmap">World Map Search</a><a href="fslib.php?do=displayairlines">World Airliners Quick Finder</a></div> </li>
<li id="link_nzcz_943"><a href="fslib.php?do=displayviewsec">View Entire File Section</a> </li>
<li id="link_nzcz_493"><a href="content.php?93-Must-Have-Files">Must Have Files</a> </li>
<li id="link_nzcz_245"><a href="content.php?84-Flight-Simulator-Developer-s-Release-Tips">Upload</a> </li>
<li id="link_nzcz_273"><a href="content.php?91-First-Class-Membership-Information">First Class Membership Info</a> </li>
</ul>
</div>
</li>
<li id="vbtab_forum">
<a class="navtab" href="forum.php?s=9b4c952dfd1db8fdd56d0f1a8c227816">Forum</a>
</li>
<li id="tab_ntq0_113">
<div class="popupmenu hovermenu">
<a href="javascript://" class="popupctrl navtab">Social
<img src="fsc/images/misc/arrow.png" />
</a>
<ul class="popupbody popuphover" style="min-width:200px;">
<li id="link_ntq1_962"><a href="https://twitter.com/flightsimcom">FSC Twitter</a> </li>
<li id="link_ntq0_567"><a href="https://www.facebook.com/Flightsimcom/">FSC Facebook</a> </li>
<li id="link_mzky_162"><a href="https://www.instagram.com/flightsimcom/" rel="nofollow">FSC Instagram</a> </li>
<li id="link_ntq1_400"><a href="https://discord.gg/uYVmmgB">FSC Discord</a> </li>
<li id="link_ntq0_500"><a href="http://flightsimcom.tumblr.com/">FSC Tumblr</a> </li>
<li id="link_ntq1_533"><a href="https://www.youtube.com/channel/UC18y_6wzgS2gHhCAAqFrtwg">FSC YouTube</a> </li>
</ul>
</div>
</li>
<li id="vbtab_blog">
<a class="navtab" href="blog.php?s=9b4c952dfd1db8fdd56d0f1a8c227816">Blogs</a>
</li>
<li id="tab_nzq2_996">
<a target="_blank" class="navtab" href="https://store.flightsim.com/">Store</a>
</li>
<li id="tab_ndey_248">
<a class="navtab" href="https://www.flightsim.com/vbfs/payments.php">Membership</a>
</li>
<li id="vbtab_whatsnew">
<a class="navtab" href="activity.php?s=9b4c952dfd1db8fdd56d0f1a8c227816">What's New?</a>
</li>
<li id="tab_nzy1_664">
<div class="popupmenu hovermenu">
<a href="javascript://" class="popupctrl navtab">Help
<img src="fsc/images/misc/arrow.png" />
</a>
<ul class="popupbody popuphover" style="min-width:200px;">
<li id="link_nzy1_847"><a href="content.php?12-Help-For-New-Flightsimmers">Help For New Flightsimmers</a> </li>
<li id="link_nzcy_273"><a href="login.php?do=lostpw">Lost Password Recovery Form</a> </li>
<li id="link_nzcy_927"><a href="content.php?13-FlightSim.Com-Internet-Explorer-8-(IE8)-Help">IE8 Slow Loading Help</a> </li>
<li id="link_nzcy_521"><a href="content.php?15-Setting-up-GetRight-for-use-with-this-site">Download/GetRight Help</a> </li>
<li id="link_nzcy_683"><a href="content.php?20921-Using-DAP-(Download-Accelerator-Plus)-With-This-Site">Download/DAP Help</a> </li>
<li id="link_nzcy_600"><a href="content.php?20922-Using-Cookies-with-this-site-FAQ">Login/Cookies Help</a> </li>
<li id="link_nzcy_589"><a href="content.php?16">Speed Problems Help</a> </li>
<li id="link_nzcy_697"><a href="content.php?17-FlightSim.Com-New-User-Help">Sign-Up Help</a> </li>
<li id="link_nzcy_327"><a href="content.php?18-Site-Map">Site Map</a> </li>
<li id="html_nzcy_809" class="menu_item menu_vbfs navtab">Info &amp; Services<div class="opensubmenuleft"><a href="/cdn-cgi/l/email-protection#dfbdbaabbe9fb9b3b6b8b7abacb6b2f1bcb0b2e0acaabdb5babcabe29cb0b2b2bab1abac">Comments and Suggestions</a><a href="content.php?19">Advertise with Us</a><a href="content.php?20">Contact Us</a><a href="content.php?21">Privacy</a><a href="content.php?22">Link to Us</a></div> </li>
<li id="html_nzy1_499" class="menu_item menu_vbfs navtab">Flight Sim Hangars<div class="opensubmenuleft"><a href="/vbfs/content.php?13631">X-Plane Hangar</a><a href="/vbfs/conte nt.php?14071">Prepar3D Hangar</a><a href="/vbfs/content.php?13632">FSX Hangar</a><a href="/vbfs/conte nt.php?13634">FS2004 Hangar</a><a href="/vbfs/content.php?194">FS2002 Hangar</a><a href="/vbfs/conten t.php?196">FS2000 Hangar</a><a href="/vbfs/content.php?197">FS98 Hangar</a><a href="/vbfs/content.php ?25">Aircraft Design Hangar</a><a href="/vbfs/content.php?199">Combat FS Hangar</a></div> </li>
<li id="link_nzcy_901"><a href="content.php?26">Other Hangars/Links</a> </li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
<ul class="floatcontainer">
<li class="navbithome"><a href="index.php?s=9b4c952dfd1db8fdd56d0f1a8c227816" accesskey="1"><img src="fsc/images/misc/navbit-home.png" alt="Home" /></a></li>
<li class="navbit"><a href="content.php?s=9b4c952dfd1db8fdd56d0f1a8c227816">Home</a></li>
<li class="navbit"><a href="https://www.flightsim.com/vbfs/content.php?2-flightsim-news&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">News</a></li>
<li class="navbit lastnavbit"><span>Virtualcol - Embraer 170/175 Series for MSFS Update Now Available</span></li>
</ul>
<hr />
</div>
<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
<input type="hidden" name="do" value="dismissnotice" />
<input type="hidden" name="s" value="s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;" />
<input type="hidden" name="securitytoken" value="guest" />
<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
<input type="hidden" name="url" value="" />
<ol>
<li class="restore" id="navbar_notice_1">
<div style="background-color:#ffeb90; padding:10px">
If this is your first visit, welcome! Please note that you will need to
<a href="register.php?s=9b4c952dfd1db8fdd56d0f1a8c227816" target="_blank"><b>register</b></a>
to use many of the site's best features, including downloading files and
posting messages. Until you register you can read any of the articles on
this page and also read messages in the forums.
<br><br>
Need help getting started? Please read our
<a href="/vbfs/content.php?12-Help-For-New-Flightsimmers">
Help For New Flightsimmers</a>.
This will give you the info you need to get started flying and using
this web site.
<br><br>
<b>Welcome MSFS Users!</b>
<br><br>
If you are here because of the new Microsoft Flight Simulator there are
two places you will want to visit:
<br><br>
&nbsp;-&nbsp;<a href="/vbfs/content.php?20943-MSFS">
MSFS Landing Page</a> where we collect all MSFS news, articles, etc.
<br><br>
&nbsp;-&nbsp;<a href="/vbfs/forumdisplay.php?103-Microsoft-Flight-Simulator-2020">
MSFS Message Forum</a> where you can ask questions and talk about the sim
</div>
</li>
</ol>
</form>
<div class="vbcms_content">
<div id="doc3" class="yui-tvb-r4">
<div id="bd">
<div id="yui-main">
<div class="yui-b">
<div class="yui-u yui-panel">
<ul class="list_no_decoration widget_list" id="widgetlist_column1">
<li>
<div class="article_width" id="article_content">
<div class="title">
<h1 class="article_title cms_article_title"><span>Virtualcol - Embraer 170/175 Series for MSFS Update Now Available</span>
</h1>
</div>
<div class="article_author_date_comment_container">
<div class="fullwidth">
<div style="width : 104px; float: right;" class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4ddda25b46e399b0"></script>
<div style="width : 50%;">
<span id="fb-root"></span>
<script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js#appId=&amp;xfbml=1"></script>
<fb:like href="https://www.flightsim.com/vbfs/content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like></div>
<div class="article_username_container_full">
by <div class="popupmenu memberaction">
<a class="username offline popupctrl" href="member.php?208-Nels_Anderson&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816" title="Nels_Anderson is offline"><strong><u><i>Nels_Anderson</i></u></strong></a>
<ul class="popupbody popuphover memberaction_body">
<li class="left">
<a href="member.php?208-Nels_Anderson&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816" class="siteicon_profile">
View Profile
</a>
</li>
<li class="right">
<a href="search.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;do=finduser&amp;userid=208&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
View Forum Posts
</a>
</li>
<li class="right">
<a href="blog.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;u=208" class="siteicon_blog" rel="nofollow">
View Blog Entries
</a>
</li>
<li class="left">
<a href="https://www.flightsim.com" class="siteicon_homepage">
Visit Homepage
</a>
</li>
<li class="right">
<a href="https://www.flightsim.com/vbfs/list.php?author/208-Nels_Anderson&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816" class="siteicon_article" rel="nofollow">
View Articles
</a>
</li>
</ul>
</div>
</div>
<div class="cms_clear"></div>
<div class=" article_username_container" style="width : 75%; ">
Published on 12-04-2021 06:23 PM
 &nbsp;Number of Views: 59
&nbsp;
</div>
<div class="article_rating_container" style="width : 25%;">
<a href="https://www.flightsim.com/vbfs/content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816#comments" rel="nofollow"><span id="comments_top_count">0</span> <span id="comments_top_text"> Comments</span></a>
</div>
</div>
</div>
<div class="clear"></div>
<div class="article cms_clear restore postcontainer"><p><center>
<a href="https://store.flightsim.com/product/virtualcol-embraer-170-175-series-for-msfs/" target="_blank">
<img src="/images/notams/notams21/vcol1204.jpg" width=650 height=542 border=0 alt="Virtualcol - Embraer 170/175 Series for MSFS Update Now Available"></a>
</center></p>
<p>We understand the impatience caused by the delay in the release of
the required update for our product since August. However, aware that
updates such as the recent Sim Update VII, we were forced to wait due
to the changes that it would implement by Asobo and Microsoft looking
for a more defined approach to XBOX.</p>
<p>This time we focused our attention on aerodynamics and navaid fixes
as CDU. Based on this, the new update includes:</p>
<ul>
<li>CDU fixed</li>
<li>Transponder console included</li>
<li>Autopilot logic and code modified</li>
<li>Approach (G/S) logic and code modified, this time it's possible approaching at 140/150 knots</li>
<li>Flight dynamic fixed</li>
<li>Cockpit lights modified including lights focused for Overhead panel.</li>
<li>Navigation lights, strobe lights, and beacon lights are visible on the exterior.</li>
</ul>
<p>We know many do not understand this is still a learning process for
many of us who are developing since this simulator is still very young
and new in terms of development tools and information. But with a lot
of dedication and help from both Asobo and community members, we have
managed to fix most of the bugs.</p>
<p>And although this is not the space to announce it, a new version of
the Beechcraft 99 is also in development and will be announced
soon.</p>
<p>We are already advancing with the new version of the Embraer
190/195, based on the experiences of both the B99 and this E170 /
175.</p>
<p>
<a href="https://store.flightsim.com/product/virtualcol-embraer-170-175-series-for-msfs/" target="_blank">
<b>Purchase Virtualcol - Embraer 170/175 Series for MSFS 2020</b></a>
</p></div>
<script type="text/javascript" src="clientscript/vbulletin_lightbox.js?v=425"></script>
<script type="text/javascript">
		<!--
		vBulletin.register_control("vB_Lightbox_Container", "article_content", 1);
		//-->
		</script>
<div class="cmslinks">
<ol class="commalist">
<li>Categories:</li>
<li><a href="https://www.flightsim.com/vbfs/list.php?category/39-HN&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">HN</a>, </li>
<li><a href="https://www.flightsim.com/vbfs/list.php?category/53-MSFS&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">MSFS</a>, </li>
<li><a href="https://www.flightsim.com/vbfs/list.php?category/54-2021&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">2021</a></li>
</ol>
</div>
<div>
<div id="articletagcontainer_23407">
Tags:
<a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=e170">e170</a>,
<a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=e175">e175</a>,
<a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=embraer">embraer</a>,
<a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=virtualcol">virtualcol</a>
<img src="fsc/images/misc/11x11progress.gif" id="tag_form_progress" class="inlineimg hidden" alt="" />
</div>
</div>
<hr>
<script type="text/javascript">
	var THREADID = 335353;
	var THIS_URL = "https://www.flightsim.com/vbfs/content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available&s=9b4c952dfd1db8fdd56d0f1a8c227816";
	var MIN_CHARS = 2;
	vbphrase['comment'] = "Comment";
	vbphrase['comments'] = "Comments";
</script>
<div id="comments" class="cms_comments_page">
<a name="comments_start"></a>
<script type="text/javascript" src="clientscript/vbulletin-editor.js?v=425"></script>
<script type="text/javascript" src="clientscript/vbulletin_quick_edit.js?v=425"></script>
<script type="text/javascript" src="clientscript/vbulletin_post_loader.js?v=425"></script>
<div id="node_comments_hide"></div>

</div>
</div></li>
</ul>
</div>
</div>
</div>
<div class="yui-b yui-sidebar">
<ul class="list_no_decoration widget_list" id="widgetlist_column2">
<li><div class="cms_widget">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=35");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=aac4b334&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=35&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aac4b334' border='0' alt='' /></a></noscript>
</div></li><li><div class="cms_widget">
<div class="block">
<div class="cms_widget_header">
<h3><img src="fsc/images/cms/tag.png" alt="" /> Tag Cloud</h3>
</div>
<div class="cms_widget_content widget_content">
<a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=146+professional" class="tagcloudlink level1">146 professional</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=a32nx" class="tagcloudlink level2">a32nx</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=a320" class="tagcloudlink level1">a320</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=aeroplane+heaven" class="tagcloudlink level1">aeroplane heaven</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=aerosoft" class="tagcloudlink level5">aerosoft</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=airbus" class="tagcloudlink level1">airbus</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=arrow" class="tagcloudlink level1">arrow</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=arrow+iii" class="tagcloudlink level1">arrow iii</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=atc" class="tagcloudlink level1">atc</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=australia" class="tagcloudlink level1">australia</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=boeing" class="tagcloudlink level1">boeing</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=boundless" class="tagcloudlink level1">boundless</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=canadian+xpress" class="tagcloudlink level1">canadian xpress</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=carenado" class="tagcloudlink level1">carenado</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=cessna" class="tagcloudlink level1">cessna</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=cj4" class="tagcloudlink level1">cj4</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=crj" class="tagcloudlink level1">crj</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=dc-6" class="tagcloudlink level1">dc-6</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=dc+designs" class="tagcloudlink level1">dc designs</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=dcs" class="tagcloudlink level2">dcs</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=dem" class="tagcloudlink level1">dem</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=dino+cattaneo" class="tagcloudlink level2">dino cattaneo</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=drzewiecki" class="tagcloudlink level1">drzewiecki</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=drzewiecki+design" class="tagcloudlink level1">drzewiecki design</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=f-35" class="tagcloudlink level1">f-35</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=feelthere" class="tagcloudlink level1">feelthere</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=flybywire" class="tagcloudlink level2">flybywire</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=fs2crew" class="tagcloudlink level1">fs2crew</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=fsdg" class="tagcloudlink level1">fsdg</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=fsx" class="tagcloudlink level1">fsx</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=guide" class="tagcloudlink level1">guide</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=hawaii" class="tagcloudlink level1">hawaii</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=helicopter" class="tagcloudlink level1">helicopter</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=indiafoxtecho" class="tagcloudlink level3">indiafoxtecho</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=just+flight" class="tagcloudlink level4">just flight</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=laminar+research" class="tagcloudlink level1">laminar research</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=landmarks" class="tagcloudlink level1">landmarks</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=lionheart" class="tagcloudlink level1">lionheart</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=lionheart+creations" class="tagcloudlink level1">lionheart creations</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=long-ez" class="tagcloudlink level1">long-ez</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=mb-339" class="tagcloudlink level1">mb-339</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=mfs" class="tagcloudlink level3">mfs</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=microsoft" class="tagcloudlink level3">microsoft</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=msfs" class="tagcloudlink level3">msfs</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=msfs+2020" class="tagcloudlink level1">msfs 2020</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=navigraph" class="tagcloudlink level1">navigraph</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=orbx" class="tagcloudlink level2">orbx</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=perfect+flight" class="tagcloudlink level1">perfect flight</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=piper" class="tagcloudlink level2">piper</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=pmdg" class="tagcloudlink level1">pmdg</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=roads" class="tagcloudlink level1">roads</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=rolling+cumulus" class="tagcloudlink level2">rolling cumulus</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=sale" class="tagcloudlink level2">sale</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=sierrasim" class="tagcloudlink level1">sierrasim</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=sierrasim+simulation" class="tagcloudlink level1">sierrasim simulation</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=simworks" class="tagcloudlink level1">simworks</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=simworks+studios" class="tagcloudlink level1">simworks studios</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=sofly" class="tagcloudlink level1">sofly</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=spitfire" class="tagcloudlink level1">spitfire</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=stairport" class="tagcloudlink level1">stairport</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=sws" class="tagcloudlink level1">sws</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=taburet" class="tagcloudlink level4">taburet</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=thecorporatepilotdad" class="tagcloudlink level1">thecorporatepilotdad</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=trinidad" class="tagcloudlink level1">trinidad</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=verticalsim" class="tagcloudlink level1">verticalsim</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=video" class="tagcloudlink level1">video</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=virtual+airlines" class="tagcloudlink level2">virtual airlines</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=vskylabs" class="tagcloudlink level2">vskylabs</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=working+title" class="tagcloudlink level1">working title</a> <a href="tags.php?s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;tag=x-plane" class="tagcloudlink level1">x-plane</a>
</div>
</div>
</div></li><li><div class="cms_widget">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=36");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=aac4b334&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=36&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aac4b334' border='0' alt='' /></a></noscript>
</div></li><li><div class="cms_widget">
<div class="block">
<div class="cms_widget_header">
<h3>Recent Forum Activity</h3>
</div>
<div class="cms_widget_content widget_content">
<div class="cms_widget_post_bit widget_post_bit">
<div class="cms_widget_post_userinfo widget_post_userinfo">
<div class="cms_widget_post_useravatar widget_post_useravatar">
<a class="comments_member_avatar_link" href="member.php?972272-ralphie1313&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">

<img src="fsc/images/misc/unknown.gif" alt="ralphie1313" />
</a>
</div>
</div>
<div class="cms_widget_post_comment widget_post_comment">
<h4 class="cms_widget_post_header widget_post_header"><a href="showthread.php?335330-Unknown-items&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Unknown items</a></h4>
Thread Starter: <a href="member.php?972272-ralphie1313&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">ralphie1313</a>
<p class="cms_widget_post_content widget_post_content">Hi so about 3 days ago i get these boxes that pop up soon as i start fs 2020 on the right in the pic the box that says audio boost and the 2nd pic...</p>
Last Post By: <a href="member.php?4826-g7rta&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">g7rta</a>
Today, <span class="time">08:03 PM</span>
<a href="showthread.php?335330-Unknown-items&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;p=2171703#post2171703"><img class="inlineimg" src="fsc/images/buttons/lastpost-right.png" alt="Go to last post" border="0" /></a>
</div>
</div><div class="cms_widget_post_bit widget_post_bit">
<div class="cms_widget_post_userinfo widget_post_userinfo">
<div class="cms_widget_post_useravatar widget_post_useravatar">
<a class="comments_member_avatar_link" href="member.php?794230-ColR1948&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">
<img alt="ColR1948" src="https://www.flightsim.com/vbfs/customavatars/thumbs/avatar794230_4.gif" width="48" height="80" />
</a>
</div>
</div>
<div class="cms_widget_post_comment widget_post_comment">
<h4 class="cms_widget_post_header widget_post_header"><a href="showthread.php?335346-Martin-T4M-Floatplane-Special&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Martin T4M Floatplane Special</a></h4>
Thread Starter: <a href="member.php?794230-ColR1948&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">ColR1948</a>
<p class="cms_widget_post_content widget_post_content">This aircraft was spotted flying over the Dutch coast, restored by the Dutch company Peerebroom Aircraft Restore based in Amsterdam.
The CEO is a...</p>
Last Post By: <a href="member.php?794230-ColR1948&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">ColR1948</a>
Today, <span class="time">07:09 PM</span>
<a href="showthread.php?335346-Martin-T4M-Floatplane-Special&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;p=2171699#post2171699"><img class="inlineimg" src="fsc/images/buttons/lastpost-right.png" alt="Go to last post" border="0" /></a>
</div>
</div><div class="cms_widget_post_bit widget_post_bit">
<div class="cms_widget_post_userinfo widget_post_userinfo">
<div class="cms_widget_post_useravatar widget_post_useravatar">
<a class="comments_member_avatar_link" href="member.php?389368-jankees&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">
<img alt="jankees" src="https://www.flightsim.com/vbfs/customavatars/thumbs/avatar389368_3.gif" width="60" height="60" />
</a>
</div>
</div>
<div class="cms_widget_post_comment widget_post_comment">
<h4 class="cms_widget_post_header widget_post_header"><a href="showthread.php?335345-Son-of-a-dog!&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Son of a dog!</a></h4>
Thread Starter: <a href="member.php?389368-jankees&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">jankees</a>
<p class="cms_widget_post_content widget_post_content">or Fiol d'un can in the Venetian dialect
jk11142 by JanKees Blom, on Flickr
jk11153 by JanKees Blom, on Flickr
jk11157 by JanKees Blom, on...</p>
Last Post By: <a href="member.php?13679-NMLW&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">NMLW</a>
Today, <span class="time">06:59 PM</span>
<a href="showthread.php?335345-Son-of-a-dog!&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;p=2171698#post2171698"><img class="inlineimg" src="fsc/images/buttons/lastpost-right.png" alt="Go to last post" border="0" /></a>
</div>
</div><div class="cms_widget_post_bit widget_post_bit">
<div class="cms_widget_post_userinfo widget_post_userinfo">
<div class="cms_widget_post_useravatar widget_post_useravatar">
<a class="comments_member_avatar_link" href="member.php?389368-jankees&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">
<img alt="jankees" src="https://www.flightsim.com/vbfs/customavatars/thumbs/avatar389368_3.gif" width="60" height="60" />
</a>
</div>
</div>
<div class="cms_widget_post_comment widget_post_comment">
<h4 class="cms_widget_post_header widget_post_header"><a href="showthread.php?335335-Meteorites&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">Meteorites</a></h4>
Thread Starter: <a href="member.php?389368-jankees&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">jankees</a>
<p class="cms_widget_post_content widget_post_content">jk002 by JanKees Blom, on Flickr
jk004 by JanKees Blom, on Flickr
jk003 by JanKees Blom, on Flickr
jk007 by JanKees Blom, on Flickr
jk009...</p>
Last Post By: <a href="member.php?13679-NMLW&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816">NMLW</a>
Today, <span class="time">06:55 PM</span>
<a href="showthread.php?335335-Meteorites&amp;s=9b4c952dfd1db8fdd56d0f1a8c227816&amp;p=2171697#post2171697"><img class="inlineimg" src="fsc/images/buttons/lastpost-right.png" alt="Go to last post" border="0" /></a>
</div>
</div>
</div>
</div>
</div></li><li><div class="cms_widget">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=37");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=a2189da9&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=37&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2189da9' border='0' alt='' /></a></noscript>
</div></li>
</ul>
</div>
</div>
</div>
</div>
<div style="clear: left">
<div id="ad_global_above_footer">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.flightsim.com/openx/www/delivery/ajs.php':'https://ads.flightsim.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=34");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ads.flightsim.com/openx/www/delivery/ck.php?n=a484f96f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://ads.flightsim.com/openx/www/delivery/avw.php?zoneid=34&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a484f96f' border='0' alt='' /></a></noscript>
</div>
</div>
<div id="footer" class="floatcontainer footer">
<form action="forum.php" method="get" id="footer_select" class="footer_select">
<select name="styleid" onchange="switch_id(this, 'style')">
<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
<optgroup label="&nbsp;Standard Styles">
<option value="9" class="" selected="selected">-- FlightSim</option>
</optgroup>
<optgroup label="&nbsp;Mobile Styles">
<option value="26" class="">-- FlightSim Mobile</option>
</optgroup>
</select>
</form>
<ul id="footer_links" class="footer_links">
<li><a href="sendmessage.php?s=9b4c952dfd1db8fdd56d0f1a8c227816" rel="nofollow" accesskey="9">Contact Us</a></li>
<li><a href="https://www.flightsim.com/vbfs">FlightSim.Com</a></li>
<div id="google_translate_element" class="footer_select"></div>
<script>
 function googleTranslateElementInit() {
   new google.translate.TranslateElement({
     pageLanguage: 'en',
     gaTrack: true,
     gaId: 'UA-2723118-1',
     layout: google.translate.TranslateElement.InlineLayout.SIMPLE
   }, 'google_translate_element');
 }
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
</script>
<li><a href="https://www.flightsim.com/vbfs/content.php?21">Privacy Statement</a></li>
<li><a href="content.php?23493-Virtualcol-Embraer-170-175-Series-for-MSFS-Update-Now-Available#top" onclick="document.location.hash='top'; return false;">Top</a></li>
</ul>
<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
</div>
</div> 
<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -4. The time now is <span class="time">08:11 PM</span>.</div>
<div id="footer_copyright" class="shade footer_copyright">

Powered by <a href="https://www.vbulletin.com" id="vbulletinlink">vBulletin&reg;</a> Version 4.2.5 <br />Copyright &copy; 2021 vBulletin Solutions Inc. All rights reserved.

</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">


NavTabs provided by
<a rel="nofollow" href="https://www.dragonbyte-tech.com/vbecommerce.php?productid=120&do=product&utm_source=flightsim.com&utm_campaign=product&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBNavTabs (Pro)</a> -
<a rel="nofollow" href="https://www.dragonbyte-tech.com/?utm_source=flightsim.com&utm_campaign=site&utm_medium=vBNavTabs&utm_content=Pro" target="_blank">vBulletin Mods &amp; Addons</a> Copyright &copy; 2021 DragonByte Technologies Ltd.<br />Image Gallery provided by
<a rel="nofollow" href="https://www.dragonbyte-tech.com/vbecommerce.php?productid=193&do=product&utm_source=flightsim.com&utm_campaign=product&utm_medium=DragonByte%2BGallery&utm_content=Pro" target="_blank">DragonByte Gallery v1.3.4 (Pro)</a> -
<a rel="nofollow" href="https://www.dragonbyte-tech.com/?utm_source=flightsim.com&utm_campaign=site&utm_medium=DragonByte%2BGallery&utm_content=Pro" target="_blank">vBulletin Mods &amp; Addons</a> Copyright &copy; 2021 DragonByte Technologies Ltd.<br />Copyright © 1996 - <script type="text/javascript">d = new Date();y = d.getFullYear();document.write(y);</script> FlightSim.Com Inc. All Rights Reserved
</div>
</div>
</body>
</html>