Jump to content

FS2004 won't run - access denied


Recommended Posts





So I was just double clicking on the desktop icon and boom, via screenshot.

I also tried run as admin but nothing happens.


I've searched in google for something but everything seems so complex to fix.

I don't know what's going on. I finished setting up all my AI traffic not long ago which took me over 7 months of work and now the sim won't start. Please I'm hoping there is an easy fix for that. I also think that I am logged in as admin anyways so I have no idea what's this all about.


Thanks in advance.


Link to comment
Share on other sites

I've tried restoring the PC to the day before KB 3086255 was autoinstalled. Fine, FS2004 starts as usual. When I switched off the PC, the same 25 Windows 7 updates were installed...

I uninstalled KB 3086255. Fine, FS2004 starts OK. When I switch off the PC, the offending update is again installed... Seems the only ways round this are to stop autoinstallation of updates (dangerous?) or get the no-CD software - is it safe? Anyone use it?

Link to comment
Share on other sites

Fully read the thread in the link provided at post #2 of this thread - especially posts #9 and #18. Both post were by me and gives you all the details you require to decide on how best to use WU for your own circumstances and on how to stop the update being automatically re-queued by hiding it. As for the no CD crack - yes its safe and has many users within the community. See #44 and #46 in the linked thread for good info on its use.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...