Jump to content

Lost connection on upload, does relate to flight sim


Recommended Posts

I just had cox internet installed sunday.


so far I can not do any big uploads without losing my net connection and having to reset the modem.


I mean big upload like a mega pack, or a 2 gig video to Youtube that I frapped and do not want to convert smaller because I will lose my quality


I got a new modem today. still not fixed


tech changed wall panel. still not fixed


tech on phone said account had not been properly activated...... guess what?


still not fixed -- yes I am writing poetry here


I am on win7 pro, disabled wifi, disabled blue tooth


see some kind of tunneling in my ipconfig and was told by a forum I can remove that.


I was told to get IPv6 out of my network stack also because it is not used. I probably will not do that.


It is a cisco router / gateway da da da da ethernt / wifi (you get my drift)


Cisco is docsis 3.0


I was told to do something at command prompt with winsock but that did not help.


Also I am running windows7 on a pc that was designed for windows 8.1 it is a Dell XPS


Moral of the story...................... still not fixed



.::Gateway::. i5, 8GB Memory, 2gb Nvidia Video Card, Win7, FS9, FSX, P3D

Android User. Sometimes Ubuntu User.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...