Jump to content

Something has gone horribly wrong with FSX-SE...help!


Recommended Posts

Hi all,

 

Apologies for posting such a negative problem as my first post here, but I've downloaded FSX-SE, and it worked fine for a while.

 

I then treated myself to FTX Global and Vector, installed, ran fine for a short while. But now, I loaded up the Sim today, and this happened. I've uninstalled, reinstalled several times, but still I get this...

 

2015-6-19_16-6-10-523.jpg

 

2015-6-19_16-11-41-209.jpg

 

Running on various graphics settings on the following:

 

Intel® Core™ i7-3770 CPU @ 3.40GHz

AMD Radeon HD 7800 Series

Memory 16 GB

Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

 

Any suggestions most appreciated!

Link to comment
Share on other sites

I have uninstalled/deleted the addons, but also completely uninstalled/removed FSX (old install) and FSX-SE (new install) using Revo Uninstaller and usual methods.

 

As far as I was aware, when I downloaded the Steam edition for the third(!) time today, it was a clean install, but sure enough, the screenshots below prove otherwise.

 

Here's a third screenshot, showing SOME colour in the grass, and a distinction between land and sea, but extremely blocky with no detail.

 

It's almost as if I've deleted the default textures, but a fresh install should have reinstalled them?

 

2015-6-19_16-48-23-701.jpg

Link to comment
Share on other sites

It looks to me like possible hardware failure.

 

Can you try a different video card? Or try the onboard video display?

 

peace,

the Bean

WWOD---What Would Opa Do? Farewell, my freind (sp)

 

Never argue with idiots.

They drag you down to their level and beat you with experience

Link to comment
Share on other sites

I've run several stress tests in my GPU, and other games run fine at full settings, so it seems to be fine.

 

I'm very confused. The framerate is fine, the airports, buildings and trees are there, but the ground textures are just not!

 

These two shots of NYC, day and night, show that the buildings and airports are showing up fine. It's just the ground textures including water. The sky is fine too. Clouds and the moon etc. are all present and in good quality.

 

2015-6-19_18-44-18-376.jpg2015-6-19_18-47-37-525.jpg

Link to comment
Share on other sites

Try a screenshot of your aircraft similar to the one I show of the default 172 (Red/Gold) or other color. Let's see if that, at least looks normal before jumping into a flight.

 

aircraft image.JPG

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

When we uninstall any game or sim, it has a habit of leaving bits lurking behind, often in the registry, then if we reinstall the game they come back to haunt us and mess up the fresh install.

The moral is to make sure all the bits are totally gone when you uninstall, you have to hunt them down on your system if you can, as some might be hiding very well.

I'm not a tech expert but maybe a registry cleaner would help?

Link to comment
Share on other sites

Indeed. I could have sworn I'd done that though. I used software which sifts through the registry and all sorts for hidden files to completely clear the PC of former installs.

 

Very downtrodden now, as it was working fine...

 

Maybe do the whole thorough uninstall of EVERYTHING FSX related and try again...

Link to comment
Share on other sites

Yes that was one of the first things I tried, sadly.

 

Interesting update: Steam has a 'verify files' feature to make sure everything is as it should be. Worryingly for a fresh install, it failed to verify 7,700 files, and is now downloading a further 3.3GB worth of stuff. Fingers crossed...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...