Jump to content

Line up landing


Tigani

Recommended Posts

Hello

 

I have Project Airbus A320 + wilco panel and i have a problem

the plane not Lining up with runway in final Correctly

LOC is good and captured the plane start descending to the runway

but the plane stop Lining up with runway and the glideslope stop Moving Exactly at this Position

( Illustrative image )

 

http://store2.up-00.com/2015-05/1431035331491.png

 

you can see the glideslop is not in the middle , Please help ?

 

 

2nd thing ( same plane A320 ) is fspassenger Weights Ruining my all flights !

uncorrect trim , Disaster landings and takeoffs !

and when i perform unfspassenger flight it’s Running perfect

i downloaded 1000000 payload model for it but nothing changed

 

any help ?

Link to comment
Share on other sites

Are you descending or in level flight when you attempt to capture the GS? Also, does the runway have a GS at all?

 

As for FSPassengers, I disabled the Payload modification an use external loaders or set the load myself.

 

Chris

[sIGPIC][/sIGPIC]
Link to comment
Share on other sites

The speedtape IAS shows only three knots if I am reading that correctly. Are you in a stall? If so you lose all normal control. The A/P may disconnect. Trim for A/P control may be out of range.

 

With an airliner you fly it onto the ground starting a flare at 50 feet AGL mostly keeping the speed at or above the minimum for the flaps range as shown on the airspeed tape..

 

The closer you get to the the localizer and glide slope transmitters, the more sensitive they become. The GS is calibrated to bring you to surface contact not at the threshold but the first markings after that known as the touchdown zone.

 

http://en.wikipedia.org/wiki/Runway#Runway_markings

 

http://www.faa.gov/air_traffic/publications/

 

and download the .pdf foe either the AIM (Aeronautical Information Manual) or or the AIM Basic Edition. Page 98 of the Basic version has the airport marking aids.

 

At specific FS9 airports lies a problem where the localizer at both ends of a runway are at the same frequency and the back course is enabled on both as is the default scenery in FS9. Unless you are two degrees within the extended center line you will probably capture the wrong ILS and have mirrored reverse sensing for the localizer and pick up a reflection of the GS of the incorrect ILS. Always check the ident of the localizer to insure you are sensing the correct one. Where this occurs you can go into an airport af type file with ADE, AFX, or AFCAD (not preferred for possible errors especially on add-on scenery) and get into the runway navaid properties and turn off the back course function. Especially with airliners BC is not normally used.

KMSP - Minnesota: Land of 10,000 Puddles

Support Team

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Are you descending or in level flight when you attempt to capture the GS? Also, does the runway have a GS at all?

 

As for FSPassengers, I disabled the Payload modification an use external loaders or set the load myself.

 

Chris

 

How I disable the Payload modification ?

Link to comment
Share on other sites

How I disable the Payload modification ?

 

There's a file located somewhere in FS9\FSPassengers in one of the folders called more_option.cfg. Just open it in a text editor like Notepad and modify the value for the payload loader.

[sIGPIC][/sIGPIC]
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...