Jump to content

All of my FS9 locked in Read-Only mode. ????


Recommended Posts

All of a sudden, I find that everything in my 2004 is locked in Read-Only mode. I go through the steps to "uncheck" and apply, but when I click on OK...it jumps back onto read-only.   I can't seem to get it to turn the read-only mode off!!!    

Has anybody encountered this situation and solved it?

This is really frustrating to say the least!!   

Could there be something outside FS9 controlling it???


Link to comment
Share on other sites

Reply to JSKorna:    Installed separately, not under the default setting as the install disks would have you do.   Sorry to say I'm having a difficult time finding my way around this new format, so that's why it happened to end up here. I've been using this forum for many years. Been away from the flt sim for awhile so I don't know when the format was revised, but it's all new and a bit confusing to me.   Sorry 'bout that. 


For Zippy: thanks for the response.  I'll try that web link and see if it can clear things up for me.  Thanks, you have helped me several times before and I appreciate it. 


Link to comment
Share on other sites

Zippy. Just a note to let you know nothing has worked so far, not even a re-install of Win 10.  Thought maybe it had been corrupted somehow, but that wasn't it either.  That damned "Read-Only" is tenacious!  Fortunately FS9's acft operate normally, but I  can't change anything like  the F10 Checklists or Remarks.  Hopefully, I'll discover the cause of this weird problem someday.

  In the meantime, thanks for your help.   JonB   😉 

Link to comment
Share on other sites

Hi Jon.


I may be well off the mark but I have a similar problem in that a couple of years ago W10 stopped allowing my MS Office to 'save as' to my desktop. Saving a file that already exists there is fine. Every other application has full access. Win 10 is just weird. And still buggy as anything.


I created a second user account, admin like my normal one, and that does not restrict Office.


If your account is an admin account and if you haven't already tried it, make yourself a second administrator account and see if that one allows you to modify FS files.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...