Jump to content

Autoland problem


Tigani

Recommended Posts

Hello

 

I have wilco A320 and there is a problem about auto land

before toucdown ( 1000 feet ) the plane go down Unnaturally and all PAPI lights Turn into red !

in every flight I have to disconnect the AP and pull the plane up like Im taking off :(

it’s not a nose problem the plane go Straight to the runway

but in the same time it’s falling so I think it’s an autopilot trim problem but i am not sure

 

Plz help ... tanks

Link to comment
Share on other sites

Is the auto throttle engaged and set to the correct speed? It's engaged separately from the autopilot. If you don't set it for the correct speed for the flap settings and so on, perhaps you are stalling out?

Are you capturing the glideslope from below? If you intercept the glideslope from above by descending into it, you will nose straight down. It's a quirk of the sim.

 

Just a couple of possibilities. I'm not a big flyer of the tubes so I don't know any details...

Pat☺

[sIGPIC][/sIGPIC]

Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!

Sgt, USMC, 10 years proud service, Inactive reserve now :D

Link to comment
Share on other sites

The Airbus is a 'fly-by-wire' airplane. Google it. There are forum tips on how to learn how to fly it. I don't have any Wilco models so I can't advice any further-sorry.

Chuck B

Napamule

i7 2600K @ 3.4 Ghz (Turbo-Boost to 3.877 Ghz), Asus P8H67 Pro, Super Talent 8 Gb DDR3/1333 Dual Channel, XFX Radeon R7-360B 2Gb DDR5, Corsair 650 W PSU, Dell 23 in (2048x1152), Windows7 Pro 64 bit, MS Sidewinder Precision 2 Joy, Logitech K-360 wireless KB & Mouse, Targus PAUK10U USB Keypad for Throttle (F1 to F4)/Spoiler/Tailhook/Wing Fold/Pitch Trim/Parking Brake/Snap to 2D Panel/View Change. Installed on 250 Gb (D:). FS9 and FSX Acceleration (locked at 30 FPS).
Link to comment
Share on other sites

The Airbus is a 'fly-by-wire' airplane. Google it. There are forum tips on how to learn how to fly it. I don't have any Wilco models so I can't advice any further-sorry.

Chuck B

Napamule

 

Sir it’s not a learning problem !

I fly Wilco since a long time this is An exceptional problem

Link to comment
Share on other sites

OK. So what exactly is the description of, or detals, of this 'exceptional' problem? You sound like you know the answer and how it may/may not be relevant because it is a Wilco model. How about enlightening us with the 'facts'? That is what the forum is for, and not for just for bragging or complaining.

Chuck B

Napamule

i7 2600K @ 3.4 Ghz (Turbo-Boost to 3.877 Ghz), Asus P8H67 Pro, Super Talent 8 Gb DDR3/1333 Dual Channel, XFX Radeon R7-360B 2Gb DDR5, Corsair 650 W PSU, Dell 23 in (2048x1152), Windows7 Pro 64 bit, MS Sidewinder Precision 2 Joy, Logitech K-360 wireless KB & Mouse, Targus PAUK10U USB Keypad for Throttle (F1 to F4)/Spoiler/Tailhook/Wing Fold/Pitch Trim/Parking Brake/Snap to 2D Panel/View Change. Installed on 250 Gb (D:). FS9 and FSX Acceleration (locked at 30 FPS).
Link to comment
Share on other sites

OK. So what exactly is the description of, or detals, of this 'exceptional' problem? You sound like you know the answer and how it may/may not be relevant because it is a Wilco model. How about enlightening us with the 'facts'? That is what the forum is for, and not for just for bragging or complaining.

Chuck B

Napamule

 

sir i wasn’t bragging at all you just said that it’s a learning problem

so I said iam not new at this to be a learning problem

Of course my knowing in FS2004 is just 10% for you Flightsim members

I respect you all but sir be sure that I wasn’t bragging at allll ..

 

and sir i said that I think the problem is from Pitch Trim but not sure

i said i think and i am not sure , any way sir im sorry if i disturbing you have a nice day

Link to comment
Share on other sites

Just wanted to reply to the OP of this thread. I don't fly the Airbus. I am an old fashioned guy who still likes to hand fly a lot and fly VOR to VOR. The way it used to be. So I usually fly the HJG DC9-30 or the HJG B727-200. I have experienced the same problem from time to time using those aircraft. I will turn onto final and activate appr mode and the plane just dives into the ground. What I have figured out is that at certain airports I can not activate appr mode until the glideslope is captured. If I activate appr mode before the glideslope is captured the plane will sometimes go right into the ground. What I do when ATC (Radar Contact) tell me to turn onto final is select Nav mode which will line me up with the runway. (ILS frequency) Then after I capture the glideslope I activate appr mode. Since I started this I haven't had one plane dive into the ground. I am not sure if this works for the Airbus or not since they are all computer controlled and use waypoints and such. But it does work for the Boeings I fly.
Link to comment
Share on other sites

I had a similar problem with a different aircraft. It turned out that although the aircraft professed to be suitable for FS9 and FSX it was not. As it was freeware I was able to easily visit the modellers website and download a version of the same model that did not claim dual FS (only for FS9). Commonality of the two versions :- A skin I had painted for version 1 was accepted by version 2. Might help you or others with a similar problem.
Link to comment
Share on other sites

Tigani

I believe you are 'close'. But what is probably happening is that the OP is flying it too fast (too much throttle) and the Approach is using pitch trim (negative?) to try to get back (down) to the glide slope. The OP panics, shuts off AP, with the trim being negative, so he has to pull back on the stick.

 

If he was going too slow (not enough throttle) he would get a lot of pitch trim (positive) to try to compensate (ie: to stay on the glide slope). But the airplane is now probably near stall speed, which is not good, either.

 

The solution is to shut off AP 1.5 miles out, then adjust throttle to stay on glide slope, AND ON SPEED. Speed drops fast (from 150 to 110 kts happens in a wink). Or, at least, not be nose high/low (by adjusting pitch trim as needed-best if your panel had a digital pitch trim readout). This all happens fast, too fast it seems, so the only way to 'prevail' is to get familiar with the model, and practice. Or, edit the cfg and air file to achieve the results you want. The latter would be my choice.

Chuck B

Napamule

i7 2600K @ 3.4 Ghz (Turbo-Boost to 3.877 Ghz), Asus P8H67 Pro, Super Talent 8 Gb DDR3/1333 Dual Channel, XFX Radeon R7-360B 2Gb DDR5, Corsair 650 W PSU, Dell 23 in (2048x1152), Windows7 Pro 64 bit, MS Sidewinder Precision 2 Joy, Logitech K-360 wireless KB & Mouse, Targus PAUK10U USB Keypad for Throttle (F1 to F4)/Spoiler/Tailhook/Wing Fold/Pitch Trim/Parking Brake/Snap to 2D Panel/View Change. Installed on 250 Gb (D:). FS9 and FSX Acceleration (locked at 30 FPS).
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...