Jump to content

What would cause this?


Recommended Posts

Hi all,

 

I have loaded my flight sim up to day and this is the Air Traffic Control Menua.... please help.

fsx 2015-03-14 19-50-23-09.jpg

Alienware X51. 4th Generation Intel Core I7 Processor. NVIDIA GeoForce GTX 760Ti 2G GDDR5. 16GB Dual Channel DDR3 at 1600MHz. 2TB (64MB cache) 7200 RPM SATA 6Gb/s. FSX+Acceleration, majestic dash 8, uk2000 scenery, orbx scenery, aerosoft a319/320.
Link to comment
Share on other sites

First thing I would try is go to "Windowed " mode (Press ALT+Enter) and see if it looks OK then. If it does, then make sure your FSX screen resolution matches your Windows resolution. Resolution is in FSX/Settings/Customize/Graphics.

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Thanks for that... but it is the same regardless of full screen or open in window
Alienware X51. 4th Generation Intel Core I7 Processor. NVIDIA GeoForce GTX 760Ti 2G GDDR5. 16GB Dual Channel DDR3 at 1600MHz. 2TB (64MB cache) 7200 RPM SATA 6Gb/s. FSX+Acceleration, majestic dash 8, uk2000 scenery, orbx scenery, aerosoft a319/320.
Link to comment
Share on other sites

Regardless of Windowed or full, set your FSX resolution the same as your desktop which should be the highest setting (recommended) which is also your monitor's native resolution.

 

Was it ever correct? If so, possibly your last add-on.

 

If you are using an increased DPI on the desktop, reduce it back to 100%.

 

If all that fails, check your graphics card control panel and set it to defaults. Still bad? Make sure GCard graphics driver is up to date.

Still bad? Are you trying to use DX10 preview mode?

 

Still bad? Have you shut down FS and rebooted puter?

 

-Pv-

2 carrot salad, 10.41 liter bucket, electric doorbell, 17 inch fan, 12X14, 85 Dbm
Link to comment
Share on other sites

Turn your radios on. No radio, no comms.

 

 

Sent from my tablet thingy!

 

He means the rainbow colored pseudo-text at the bottom of the window, not the blank area at the top.

http://www.air-source.us/images/sigs/000219_195_jimskorna.png
Link to comment
Share on other sites

Regardless of Windowed or full, set your FSX resolution the same as your desktop which should be the highest setting (recommended) which is also your monitor's native resolution.

 

Was it ever correct? If so, possibly your last add-on.

 

If you are using an increased DPI on the desktop, reduce it back to 100%.

 

If all that fails, check your graphics card control panel and set it to defaults. Still bad? Make sure GCard graphics driver is up to date.

Still bad? Are you trying to use DX10 preview mode?

 

Still bad? Have you shut down FS and rebooted puter?

 

-Pv-

 

1) How do I do the top stuff?

 

2) Yes it was correct. Not changed anything for a while - opened FSX up and boom it was like this.

 

3)everything up to date

 

4) PC turned off every night,

Alienware X51. 4th Generation Intel Core I7 Processor. NVIDIA GeoForce GTX 760Ti 2G GDDR5. 16GB Dual Channel DDR3 at 1600MHz. 2TB (64MB cache) 7200 RPM SATA 6Gb/s. FSX+Acceleration, majestic dash 8, uk2000 scenery, orbx scenery, aerosoft a319/320.
Link to comment
Share on other sites

What is your setup? FSX+Sp1 and SP2 or FSX+Acceleration?

 

FSX + Acelleration

Alienware X51. 4th Generation Intel Core I7 Processor. NVIDIA GeoForce GTX 760Ti 2G GDDR5. 16GB Dual Channel DDR3 at 1600MHz. 2TB (64MB cache) 7200 RPM SATA 6Gb/s. FSX+Acceleration, majestic dash 8, uk2000 scenery, orbx scenery, aerosoft a319/320.
Link to comment
Share on other sites

1) How do I do the top stuff?

 

2) Yes it was correct. Not changed anything for a while - opened FSX up and boom it was like this.

 

3)everything up to date

 

 

4) PC turned off every night,

 

1. Go to Control Panel/DisplaySettings and check what resolution your monitor is set to. Assuming everything that you look at on your screen is to your liking, Start FSX, go to Settings/Customize/Graphics and make sure you FSX resolution matches your Display.

 

Is your ATC menu always long and skinny or were you adjusting the size of the window? Do you have any other issues with the menu bar at the top or any display numbers or letters corrupted?

 

Just to be sure it's not a corrupted font, go to your FSX main folder/Fonts Folder and open it. Now click on each font to see if the sample of that font looks OK.

 

Testing the Quartz Font:

FONT.JPG

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Can you not just 'drag' the window a bit smaller?

 

How would doing that solve the garbled text issue shown at the bottom of his ATC Window?

 

It would be so great if people actually looked at the OPs screen shot to get an idea of what is going on here.

http://www.air-source.us/images/sigs/000219_195_jimskorna.png
Link to comment
Share on other sites

1. Go to Control Panel/DisplaySettings and check what resolution your monitor is set to. Assuming everything that you look at on your screen is to your liking, Start FSX, go to Settings/Customize/Graphics and make sure you FSX resolution matches your Display.

 

Is your ATC menu always long and skinny or were you adjusting the size of the window? Do you have any other issues with the menu bar at the top or any display numbers or letters corrupted?

 

Just to be sure it's not a corrupted font, go to your FSX main folder/Fonts Folder and open it. Now click on each font to see if the sample of that font looks OK.

 

Testing the Quartz Font:

[ATTACH=CONFIG]177587[/ATTACH]

 

Altered screen resolution on FSX to match monitor and no change.

 

ATC window - no it changed to this shape and size when the writing went weird... normally I have it in a normal wee window out the way.

 

Just tested all fonts and no issues.

Alienware X51. 4th Generation Intel Core I7 Processor. NVIDIA GeoForce GTX 760Ti 2G GDDR5. 16GB Dual Channel DDR3 at 1600MHz. 2TB (64MB cache) 7200 RPM SATA 6Gb/s. FSX+Acceleration, majestic dash 8, uk2000 scenery, orbx scenery, aerosoft a319/320.
Link to comment
Share on other sites

Altered screen resolution on FSX to match monitor and no change.

 

ATC window - no it changed to this shape and size when the writing went weird... normally I have it in a normal wee window out the way.

 

Just tested all fonts and no issues.

 

The ATC box can be resized by clicking on a corner and moving it to where you want it.

 

Have you Googled "FSX ATC Menu Garbled" yet? It may take you to more possible solutions.

 

In case you have an ATI Graphics card, take a look through this thread. https://www.flightsim.com/vbfs/showthread.php?206750-Help-ATC-Menu-Unreadable/page4

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

"How would doing that solve the garbled text issue shown at the bottom of his ATC Window?"

 

While I agree it would not solved THIS particular issue, following this suggestion could solve other similar issues where the content inside a gauge window is distorted because FSX does not always perfectly proportion the content. Just a couple pixel change is often all that's needed. This also causes the window to refresh which could could help with graphics card/display problems.

Something to try and check off the list of possibilities. Often in FS, there is not always one obvious solution because of the vast differences in user skill and hardware.

 

-Pv-

2 carrot salad, 10.41 liter bucket, electric doorbell, 17 inch fan, 12X14, 85 Dbm
Link to comment
Share on other sites

Maybe a re-format of his computer would solve similar issues also? We would then check off from the list of possibilities that Windows is corrupt or that his FSX is not installed correctly.
http://www.air-source.us/images/sigs/000219_195_jimskorna.png
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...