Jump to content

missing scenery files


Recommended Posts

I just installed my box set, and when I run the program I get error boxes saying I'm missing scenery file 115, 116, 117, 118 & 119. I have tried to repair but still getting the same errors. Any ideas will help...



Dell G7

i7 @ 3.4ghz, 16 gb ram, 1tb ssd, 2070 rtx video with 8gb on board.

Link to comment
Share on other sites

First and foremost, if you did not install to the root of C drive, uninstall now and reinstall to C drive. Something like C:\FSX. That's what I use. If you installed to the programs folder you may have issues.


Beyond that, you may want to check your optical drive for read errors with a tool from here.


Does the optical media look good?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...