Jump to content

more crashing on launch

Recommended Posts

I posted on the end of the thread started by warmanbrent, but I think this may have gone dormant - and I was on the second page. I have tried removing the FSUIPC4.dll files, but it made no difference. So I've been without FSX for a couple weeks now. I hope someone can help.

Here is my original message and event log:



I now have this 'crash on launch' problem - which must have started after the last Windows update. I followed the advice above. My event log is below; I don't really understand it (actually, not at all). So if someone could interpret for me I'd be most grateful:


Fault bucket 539040964, type 1

Event Name: APPCRASH

Response: Not available

Cab Id: 0


Problem signature:

P1: fsx.exe

P2: 10.0.61637.0

P3: 46fadb14

P4: simprop.dll

P5: 10.0.61637.0

P6: 46fadb59

P7: c0000005

P8: 00006da7




Attached files:











These files may be available here:



Analysis symbol:

Rechecking for solution: 0

Report Id: e228d1ba-f7d0-451d-b3dc-f4370026eba5

Report Status: 268435456

Hashed bucket: 9a08d6b996e9269c83b74278da4fd771

Cab Guid: 0

Link to comment
Share on other sites

simprop.dll as the faulting module is pretty serious. You haven't done anything like a "Repair" to your FSX, have you? I'll do a quick Google search and see what comes up!



Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

Thanks for all the suggestions folks. I uninstalled Acceleration and reinstalled it. After this, FSX launched and then put itself in the taskbar as a black box that wouldn't open. I pressed on and tried again; on this second attempt I was asked to approve the running of a dozen or more modules. But got into FSX sucessfully. On choosing my Navajo I was again asked to approve component modules. Then flew for a bit until I got a message to say that the trial period was up and I would have to register.


Started again: got an error message, code 1-80004005. Clicked Yes for more info but got an unavailable return for the website. But FSX went ahead and launched with no requests on modules this time. Aircraft chosen without any problems, completed a short flight and then FSX stopped with the message that my trial period had expired.

I guess this is some sort of progress from complete crash on launch - but obviously not there yet. All further suggestions welcome. I want to keep reinstalling FSX as the very last resort. But maybe I cannot avoid this.


Link to comment
Share on other sites

1. In Windows Vista,and Win 7 click the Start button, type regedit in the Start Search box, and then click regedit.exe in the Programs list.

User Access Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.

2. Expand the following registry key:


3. After you find the folder, double-click Upperfilters on the right side.

4. Change the value from 0 to PartMgr, and then click OK. (mine said CLEANBOOT on one line and partmgr on the next, just remove one line leaving PartMgr as the value)

5. Close Registry Editor, and then try to use the activation wizard.

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites

.... and is it the same for Windows 10 Mr Zippy?






A more detailed explanation by jethrom:



Edited by mrzippy

Still thinking about a new flightsim only computer!  ✈️

Link to comment
Share on other sites


Many thanks Mr ZIppy, all sorted now and flying normally (well, as normally as I fly!). When I got to the line in regedit, it was all lower case, restoring the capitals put it right. Very odd error that.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...