Jump to content

ConcordeX Install Problem. 0 - 3 Frames etc


ampharoah

Recommended Posts

Hi,

 

Don't know if anyone with extensive FSX experience can help with any advice please......

 

I have a high end 64 bit PC with 3.5GH i7-3770K processor running Win7, 16GB installed RAM, NVIDIA GeForce GTX 680, Samsung 250MG SSD plus 1.8TB HD. I am running FSX Acceleration on triple displays. I have been using this system for two years without problems.

 

I have previously installed PMDGs J41, NGX, 747, MD11, 777, Aerosofts latest Airbus 318 - 320 range, MD80 Mad Dog, Majestic Dash Q400, Corenado C172 aircraft, all of which are working just fine with frame rates of typically 20 – 30 and typical CPU Usage 2,500,000 – 3,250,000 subject to background scenery loaded etc etc’

 

I have purchased and installed ConcordeX and am getting terrible problems.

 

When loaded at a default FSX airport with no add-on background scenery etc, I’m getting Frame Rates of 0 – 3 (Zero to three frames) as measured by Fraps and immediately on loading ConcordeX, CPU usage of 3,700.000 typically as measured by Procexp.

 

Consequently I cannot do anything. The package appeared to be constantly trying to finish downloading graphics (not surprisingly!) with a permanent circular mouse cursor on screen.

 

I have installed and uninstalled three times without achieving any improvement – same behaviour each time. As mentioned above, none of the other ‘heavy graphics’ models from the like of PMDG etc are having this effect on my PC which is most certainly ‘top end’.

 

Clearly something is very wrong with the way the ConcordeX package is operating on my PC for some reason.

 

I write in hope that someone will be able to solve this for me as I desperately want to fly this simulation. I have of course posted a similar call for help on the Flightsimlabs forum.

 

I would be most grateful if you could advise what you think might be happening here please?

 

Thanks for your help and support in anticipation

 

Andrew Pharoah

England

Link to comment
Share on other sites

Whenever a person PAYS for an add-on, you should be able to get support from the vendor. If not, you got taken.

 

I see two confusing things in your description:

1) You get poor frame rates

2) You cannot install it.

 

I assume you uninstalled it when you got the bad frame rates hoping re-installing it will get better frames? I have never seen this happen.

 

There are freeware Concordes out there which have rich features and OK frame rates.

CONCALL2012

 

-Pv-

2 carrot salad, 10.41 liter bucket, electric doorbell, 17 inch fan, 12X14, 85 Dbm
Link to comment
Share on other sites

Hi,

 

Don't know if anyone with extensive FSX experience can help with any advice please......

 

I have a high end 64 bit PC with 3.5GH i7-3770K processor running Win7, 16GB installed RAM, NVIDIA GeForce GTX 680, Samsung 250MG SSD plus 1.8TB HD. I am running FSX Acceleration on triple displays. I have been using this system for two years without problems.

 

I have previously installed PMDGs J41, NGX, 747, MD11, 777, Aerosofts latest Airbus 318 - 320 range, MD80 Mad Dog, Majestic Dash Q400, Corenado C172 aircraft, all of which are working just fine with frame rates of typically 20 – 30 and typical CPU Usage 2,500,000 – 3,250,000 subject to background scenery loaded etc etc’

 

I have purchased and installed ConcordeX and am getting terrible problems.

 

When loaded at a default FSX airport with no add-on background scenery etc, I’m getting Frame Rates of 0 – 3 (Zero to three frames) as measured by Fraps and immediately on loading ConcordeX, CPU usage of 3,700.000 typically as measured by Procexp.

 

Consequently I cannot do anything. The package appeared to be constantly trying to finish downloading graphics (not surprisingly!) with a permanent circular mouse cursor on screen.

 

I have installed and uninstalled three times without achieving any improvement – same behaviour each time. As mentioned above, none of the other ‘heavy graphics’ models from the like of PMDG etc are having this effect on my PC which is most certainly ‘top end’.

 

Clearly something is very wrong with the way the ConcordeX package is operating on my PC for some reason.

 

I write in hope that someone will be able to solve this for me as I desperately want to fly this simulation. I have of course posted a similar call for help on the Flightsimlabs forum.

 

I would be most grateful if you could advise what you think might be happening here please?

 

Thanks for your help and support in anticipation

 

Andrew Pharoah

England

 

ConcordeX is without any doubt the most complexe aircraft i have.

(imagine with my poor pc specs..)

What are your display settings ? i think there is an option to install detailed gauges

did you set that option on ?

 

Contact fs lab support will be the best, we are not talking about a 5$ addon here...

 

Its still a great plane.

FSX ACCELERATION, ASUS P5QPL VM EPU-INTEL E8400-3GHZ-DDR2RAM4GO-WINDOWS7SP1 -GT220GEFORCE

if you never wonder about something, its because you know everything....:rolleyes: :rolleyes:

Link to comment
Share on other sites

hi, could be the triple display spinning mouse cursor of death. Start the Concorde in windowed mode centered and resized to smaller than a single screen and see what happens.

 

I have a system pretty much like yours, and learned to live with this. If 2D panels are too large for a single screen, FSX tries to show you an error message. Only it can't on the spanned display so it gets into a deadlock situation where the mouse cursor constantly refreshes. This does not happen in windowed mode, so always start windowed, you never know if the addon tries to display something 2D, even when in VC.

 

There are ways around this, like resizing the offending panel (live or in panel.cfg)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...