Jump to content

just bought FS Global 2010, erro launching terrain tool


sidfadc

Recommended Posts

Hi,

 

I already have the full compliment of Orbx add ons, Global Vector and LC. Ive decided to purchase FS Global 2010 to imrpove the mesh. This game is costing me a fortune!

 

Anyway installation went without a hitch. When I try to run the terrain tool I get an unhandled exception saying it cant find terrain.cfg. Strange thing is the path in the unhandled exception dialog is missing a backslash so the path is obviously invalid. I cant remember the exact path because im typing this on my ipad. eg, \steamapps\common\fsxterrain.cfg. Notice there is no backslash after the FSX folder? If I actually browse to terrain.cfg through Windows explorer it is there. FSX launches perfectly after the install of Global 2010.

 

My two questions are has the install actually worked and why am I seeing this strange error?

 

Edit: i have just found this which kind of describes my problem...

http://www.fsglobal2010.com/fsglobal2010/s1.htm

 

I have done as suggested but I still get the exception launching the terrain tool with the invalid path. The tool does actually open and I can click SETUP FOR GLOBAL X and i get a confirmation saying setup complete but when I click the SAVE TERRAIN CONFIGURATION button i get the unhandled exception?

 

Like i said above I just want confirmation that its actually worked? I flew over the mountains in North west Scotland to check the terrain and it was very hilly etc but I cant compare this with how it was before.

 

Cheers

Sid

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...