Jump to content

FS9 - Installation problem


leonard1

Recommended Posts

Install into C:\ NOT into C:\Program Files

Install the FS2004 9.1 Update

Install the FS2004 9.1 NOCD patch

 

Right-click the desktop icon & select ‘Properties’

1. Select the ‘Compatibility’ tab, tick ‘Compatibility mode,

2. Pull down the menu & select ‘Windows XP (Service Pack 2)

3. Tick ‘Run this program as an administrator’

4. Click ‘Apply’ then ‘OK’

5. Double-click the desktop icon (Run the sim)

Robin

Cape Town, South Africa

Link to comment
Share on other sites

Hello,

I have tried all this, but failed.

The screen opens as black.

Forgot to inform that I nowdays using Windows 7.

 

With Windows 7 you won't need compatibility settings, leave this unchecked.

Make sure you have 9.1 patch and 9.1 nocd installed.

If you get asked to run as admin you can check the admin checkbox as pointed out by zswobbie1.

 

It "should" now work.

Mark Daniels
Link to comment
Share on other sites

I am using FSX

LG

 

Why did you even mention this? It confuses those that want to help you. Either you're using FS2004 of FSX. But now you say FS2004.

OOM errors? Read this.

"The great thing about flight simulation is that in real life there are no do-overs." - Abraham Lincoln c. 1865

An awesome weather website with oodles of Info. and options.

Wile E. Coyote would be impressed.

Link to comment
Share on other sites

Pretty shooty way of indicating that. You have four sentences line by line and the last indicates he's using FSX. Now we find out it's FS2004. Oh well....

OOM errors? Read this.

"The great thing about flight simulation is that in real life there are no do-overs." - Abraham Lincoln c. 1865

An awesome weather website with oodles of Info. and options.

Wile E. Coyote would be impressed.

Link to comment
Share on other sites

As I previously mentined, I am trying to re-install FS 2004 FS9 but failed.

I am giving up.

Have now deleted and re-installed the program several times, both in Express and Custom mood, with no success. I have also installed FS 2004 9.1 update and patch.

It will not still open.''PUHH"!

 

LG

Link to comment
Share on other sites

Did you follow these steps?

Install into C:\ NOT into C:\Program Files

Install the FS2004 9.1 Update

Install the FS2004 9.1 NOCD patch

 

Right-click the desktop icon & select ‘Properties’

1. Select the ‘Compatibility’ tab, tick ‘Compatibility mode,

2. Pull down the menu & select ‘Windows XP (Service Pack 2)

3. Tick ‘Run this program as an administrator’

4. Click ‘Apply’ then ‘OK’

5. Double-click the desktop icon (Run the sim)

Robin

Cape Town, South Africa

Link to comment
Share on other sites

As far as I can see, the installation goes from the installation discs automatically in to C-Program-(86)-Microsoft Games-Flightsimulator 9. That is what I have done. I don´t know any other ways.

Sorry!

LG

 

Leave it installed there.

 

You MUST apply the v9.1 patch

You MUST apply the v9.1 nocd

 

Once you have done this, right click the desktop icon. Select: "Run as Administrator"

 

Don't worry about any other steps given in this thread. Only the steps I listed in this post you MUST do.

Report back what happens after you click "Run as Administrator"

Mark Daniels
Link to comment
Share on other sites

Ok, try this...

Copy the whole sim folder from C:\Programs(86) & paste it into C;\

Then.. open the copied folder,

Right-click the fs9.exe & select ‘Properties’

1. Select the ‘Compatibility’ tab, tick ‘Compatibility mode,

2. Pull down the menu & select ‘Windows XP (Service Pack 2)

3. Tick ‘Run this program as an administrator’

4. Click ‘Apply’ then ‘OK’

5. Double-click the exe (Run the sim)

Robin

Cape Town, South Africa

Link to comment
Share on other sites

All this is done. I have fs 2004 9.1 Update and 9.1 NOCD patch installed.

Nothing at all happens. It won´t open.

LG

 

After you have right clicked and selected Run as Admin, if nothing at all is happening, go to your taskbar, right click it and select "Start Task Manager"

Go to the "Processes" tab and tell me if you have a fs9.exe listed there?

Mark Daniels
Link to comment
Share on other sites

There is not a fsx9.exe listed in processes.

 

It sounds like it's never run. If you know where to check for your FS9.cfg, it's worth checking to see if there is one there. I don't think you will have one unless the program has run at least once.

If it hasn't run at all, that would be very strange. Are you sure you have used the correct NOCD? There would be a 1.0 floating around as well.

In your opening post you said you were asked to log in as administrator. When exactly did you get that message? Was it when trying to launch FS9 for the first time by clicking on the icon after it was already installed or did you get the message before you actually completed or did the installation?

Mark Daniels
Link to comment
Share on other sites

I cannot find this FS9.cfg.

I have Fs91_nocd.zip installed.

I hav not used FS9 in several years and then in Win XP.

In 2015 I had to buy a new computer with operative system Win 7.

Now. For a week or so I tried to install FS9 and after a complete installation, I double-clicked the Icon to run the program, I´ve got this message, "run as an administrator....

LG

Link to comment
Share on other sites

I cannot find this FS9.cfg.

I have Fs91_nocd.zip installed.

I hav not used FS9 in several years and then in Win XP.

In 2015 I had to buy a new computer with operative system Win 7.

Now. For a week or so I tried to install FS9 and after a complete installation, I double-clicked the Icon to run the program, I´ve got this message, "run as an administrator....

LG

 

Appears to be a permissions issue. If there is no fs9.cfg confirms it's never run. Sometimes a program can run in the background but it appears this isn't what is happening. That's why I asked you to check the processes running on your machine to make sure it wasn't actually running.

By right clicking the FS9 icon and running as admin should've allowed you to run it.

That hasn't worked either so something is going on.

 

I would next now definately install FS out of the default location.

As pointed out in this thread, the installer will give you an option to install FS wherever you want it installed on your PC.

Best way is to select the C drive and install it there under a folder you could create and call say C: FS2004.

If that doesn't fix it, then it will be a permissions issue that likely needs to be sorted out through Windows itself.

If that happens, I can provide you screenshots to show you how your settings should look.

Mark Daniels
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...