Jump to content

VoxATC no sid or star assigned


Recommended Posts



I am trying the trial version of VoxATC, I really like it. But I have never been assigned a Sid or Star.


I have the latest navdata for aerosoft, I've read if you want to know that it should work go in Procedure Prnounciation Editor and you will see the sid and stars. I tried with KJFK, there is nothing.


I did tell the software which folder the navdata are in, I did the indexer after that.


I have tried to make flight plans that start and end with VORs that fits with the sids and stars...


Is this VoxATC just broken now? Or there is something I am doing wrong...


I want to buy it, but, if I can't get that working, I will look for something else.

Link to comment
Share on other sites

You are using the wrong navdata. You need to read page 58 of the manual. "Getting the SID/STAR Data". It is pretty self explanatory.

GPU: GeForce GTX 1080

CPU: Intel Core i7-7700K CPU@4.2GHz

Memory: 16.00GB Ram

Resolution: 3840 x 2160, 30Hz Seiki 39†Monitor

Operating System: Windows 10 Home Edition

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...