Jump to content

Problems with REX 4 - Texture Direct with Soft Clouds - Enhanced Edition


Recommended Posts

I just purchased Soft Clouds directly from REX and tried to download the files three times without success. The installation process would rate two rotten tomatoes in my opinion. If anyone else has had problems downloading this app, please let me know how you managed to work around the problems I might be having.





Link to comment
Share on other sites

Hi Don,


I have the product but brought mine from a 3rd party seller (Just Flgiht)


What is the exact problem - the files fail to download, do they just disappear or are you unable to unzip them????


If they fail to download it could be due to bandwidth issues with the host server OR your anti-virus suite doing a pre-scan, finding a problem with the file/site (the reason for this could be varied and dependent on your AV suite) and blocking the download. If the download completes but the files 'disappear' then, again, it could be your AV suite.


In both cases, check the AV 'history' files to see what is happening and decided on the best course of action.


If you can't unzip them then the tool you are using may be the issue - especially if you use the in-built windows tool. This warning note accompanies the purchase on the Just Flight product download page:


This product is supplied in a 'zip' file. You will need to unzip this file with a zip utility like WinRar or 7Zip. The Microsoft Windows zip functions have a size limit which is well below the size of this file and will result in corrupted files. Windows will be unable to identify it as a valid PE executable and will therefore flag it as incompatible.



Once you have used the zip utility to unzip the files to a folder of your choice, run the 'setup.exe' file from within the folder and follow the onscreen instructions.


I personally use 7Zip as my extraction tool




Link to comment
Share on other sites

Thanks for responding, Brian. The problem was the download manager did not complete the download on a few cabs. After three tries using the automatic mode, I used the manual mode and successfully downloaded each file one at a time and it worked. Thanks again.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...