Jump to content

737-700 United Texture Problem


BLehman

Recommended Posts

I read in another thread that this problem may be caused having the DX10 Test button checked. You can try UNchecking the button and then trying the plane again...?

 

Pat☺

[sIGPIC][/sIGPIC]

Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!

Sgt, USMC, 10 years proud service, Inactive reserve now :D

Link to comment
Share on other sites

I read in another thread that this problem may be caused having the DX10 Test button checked. You can try UNchecking the button and then trying the plane again...?

 

Pat☺

 

Not in FS9 you didn't. ;)

WWOD---What Would Opa Do? Farewell, my freind (sp)

 

Never argue with idiots.

They drag you down to their level and beat you with experience

Link to comment
Share on other sites

DOH!!!! My sincere apologies. My only excuse is that I had way too much blood in my coffee system and wasn't fully focused yet :D

As always, The Bean is correct. Ignore my advice above. Most do any way.

Pat☺

[sIGPIC][/sIGPIC]

Had a thought...then there was the smell of something burning, and sparks, and then a big fire, and then the lights went out! I guess I better not do that again!

Sgt, USMC, 10 years proud service, Inactive reserve now :D

Link to comment
Share on other sites

Thanks for your help guys,but i went back to a thread i posted two years ago for the same problem and i managed to finally correct it yesterday.Now i have a new problem,the 737-700 shows up fine at KLAX.However i noticed that the aircraft won't fly and it suddenly disappears from the gate it's parked in before it taxis to the runway.And it automaticlly reappears at it's gates.
Link to comment
Share on other sites

It's probably a False Positive from Norton, unless you're downloading it from a 'questionable' Site or Torrent.

 

Seems kind of weird; there's lots of people who use ADE, so I wouldn't think there's an issue with the Software.

 

Of course, I have been mistaken MANY times... :rolleyes:

"I created the Little Black Book to keep myself from getting killed..." -- Captain Elrey Borge Jeppesen

AMD 1.9GB/8GB RAM/AMD VISION 1GB GPU/500 GB HDD/WIN 7 PRO 64/FS9 CFS CFS2

COSIM banner_AVSIM3.JPG

Link to comment
Share on other sites

It's probably a False Positive from Norton, unless you're downloading it from a 'questionable' Site or Torrent.

 

Seems kind of weird; there's lots of people who use ADE, so I wouldn't think there's an issue with the Software.

 

Of course, I have been mistaken MANY times... :rolleyes:

Yeah,but i use to download ADE & AIFP and it updates constantly awhile back with Norton on and it worked fine.But now it blocks them so i don't what's causing it.
Link to comment
Share on other sites

Yeah,but i use to download ADE & AIFP and it updates constantly awhile back with Norton on and it worked fine.But now it blocks them so i don't what's causing it.

 

The problem is Norton.

 

Norton updates it's virus definitions, probably daily.

 

It most likely does not like these programs because they call home for updates.

 

You just need to figure out how to tell Norton to ignore these files.

 

Or dump Norton all together and get a better AV program.

 

Unless you cannot tell, I dislike Norton, immensely.

 

peace,

the Bean

WWOD---What Would Opa Do? Farewell, my freind (sp)

 

Never argue with idiots.

They drag you down to their level and beat you with experience

Link to comment
Share on other sites

The problem is Norton.

 

Norton updates it's virus definitions, probably daily.

 

It most likely does not like these programs because they call home for updates.

 

You just need to figure out how to tell Norton to ignore these files.

 

Or dump Norton all together and get a better AV program.

 

Unless you cannot tell, I dislike Norton, immensely.

 

peace,

the Bean

Thanks,i fiddled with Norton and went to my Settings section and put the AIFP application under ignore Sonar Scan and it seems to work okay now.:)I'll post back later if i have a problem with the Faib 737-700w plane.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...