Jump to content

AI traffic not flying properly


captainvic

Recommended Posts

Airport involved is F44,elev 444ft,default DC3,using DC3 for multi player as AI planes available at DC3 Airways downloads section.these AI planes also fly to KDAL and KTYR,but all I have noticed so far is problem at F44;using FSX,Gold,Acceleration.
Link to comment
Share on other sites

My DC3's landed and disappeared on the runway. That tells me that there are missing links from the runway to the taxiways. Next I'll open F44 in an airport editor and will take a look. I may be able to fix the broken links. And I have seen A.I. approach way too high as you describe but not all the time. I watched a 747 land at KDFW today way too high but he touched down midway and turned off at the end just fine. Who knows what the A.I. engine is thinking.//Narrowing it down to parking size. I deleted the 3 small parking spots and replaced them with 6 medium spots. Stay tuned.///And one last note, I do not have the FSX SDK so I can not compile the new and improved F44. So I'm guessing it's the parking spot size that is keeping the DC3's from landing. I had fun figuring all this out anyway.
Link to comment
Share on other sites

Software Development Kit. It's included with the Deluxe or Gold versions of FSX...Don

HAF 932 Adv, PC P&C 950w, ASUS R4E,i7-3820 5.0GHz(MCR320-XP 6 fans wet), GTX 970 FTW

16GB DDR3-2400, 128GB SAMSUNG 830(Win 7 Ult x64), 512GB SAMSUNG 840 Pro(FSX P3D FS9)

WD 1TB Black(FS98, CFS2&3, ROF, etc.), WD 2TB Black-(Storage/Backup)

Active Sky Next, Rex4 TD/Soft Clouds

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...