Jump to content

FeelThere Embraer E-Jet FMS "NO PRESENT POSITION" issue


Recommended Posts

Hello all,


I'm sadly having issues Initializing FMS Position on the Feelthere "EMBRAER E-JETS V.2 EMBRAER 175 AND 195".


All seems to be working fine in terms of systems and when it comes to operating the plane. However unable to Initialize the FMS Position under NAV - Position Init (R6), I select (R3) to load GPS1 position (indicated with "loaded" however when I next go to (R6) the Flight Plan Page the Origin (L1) does not seems to be initialized and shows Yellow/Amber dashes (----).


I've tried to manually input KJFK into both the Origin (L1) and Dest (R2) at the Flight Plan page but get "INVALID ENTRY" message on the Scratchpad.


Also on a different note when I go to NAV - WAYPOINT page and inputh KORD I don't see any LAT/LONG Coordinates for KORD, which I assume had the FMS worked correctly I should have had been able to see the KORD LAT/LONG Coordinates if I'm not mistaken.



The Navdata is up to date, I've installed & updated the latest AIRAC 1805 which I have verified is in the FSX folder: FSX/FeelThere/Nd/nd.mdb.


So not sure why the FMS is acting up like this not being able to find it's position and not Initialize position, which prevents flying and shooting approaches.


Anyone been having this same or similar issues? Any ideas or suggestions is greatly appreciated?


God bless













Link to comment
Share on other sites

After further investigation I noticed in the folder FSX/FeelThere/170 there's a Text document called "e170log". When I open it it shows a bunch of commands and initialization process results.


When the log comes down to "driver={Microsoft Access Driver (*.mdb)};dbq=C:\MSFS\FeelThere\Nd\nd.mdb" it say's it's trying to "Connect" followed by "Connection Error" which leads me to believe it's intending to access the ...Nd/nd.mdb file but unsuccessful doing so. (See screenshot below)


I researched the same issue and others are saying I need to update my MDAC (Microsoft Access Data Component). So I went to Microsoft and installed the latest version (2.8) reset computer, ran FSX but still "NO GPS POSITION" and not able to load it's position just like before.


I haven't uninstalled and re-installed everything yet. That may be my next step.


Any additional suggestion or comments are greatly appreciated...



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...